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Welcome to Password D epot!
Congratulations for choosing Password Depot for the administration and protection of your passwords and access
data! You are in good company: Password Depot is used by several thousands of businesses, banks, government
agencies, and private users.
You want to start immediately, without having to read the entire user manual? Our quick start instructions will help you
in this regard.
Moreover, for a quick start, you may find our video tutorials helpful, too!

What is so special about Password Depot?
Password Depot is a powerful, technically mature, and, most importantly, secure application for managing your
passwords and access data. Unlike conventional freeware and shareware utilities, Password Depot provides
sophisticated security mechanisms and a well-conceived, wide range of functions. It was developed for operation in
professional environments with strict security standards.

Security
Password Depot provides extremely high security standards in multiple ways:
Encryption with AES-256: The software encrypts databases using the Rijndael 256 algorithm, also known as
AES-256 (Advanced Encryption Standard). According to the state of the art, currently this is certainly the most
secure method of encrypting data on a computer. In the United States of America, AES is accepted for national
documents with the highest level of security clearance! One advantage of this security algorithm is that the
master password for encrypting a database is not stored on your computer. Therefore, nobody can possibly
find the master password on your computer. You are the only person who knows this password.
Anti-keylogging protection: All passwords have an internal protection against various types of keylogging.
Clipboard protection: Password Depot automatically detects active clipboard viewers and hides any
changes to the clipboard that it makes; after auto-completion, all sensitive data is automatically removed from
the clipboard. Furthermore, Password Depot prevents recording of data copied to the Clipboard history on
Windows 10 Release 1809 or higher.
Program protection: Several new options optimize the protection of Password Depot itself: Whenever the
program enters the locked mode, all sensitive data is cleared from the memory. The program is able to autominimize/auto-lock whenever the computer switches to standby or hibernation mode, whenever the current
session changes, etc.
Highly secure shredding method: Password Depot uses a shredder conforming to the DOD 5220.22-M
specification of the US Department of Defense to delete temporary program files. The definite, irrevocable
deletion of temporary files is also very important because they can contain data that could be extracted and
used by third parties. Simply deleting files in Windows Explorer is not secure, because in fact only the filename
will be deleted this way. To destroy a file beyond recovery, you must overwrite the file before deleting it.
Lock function: You can restrict other users' unauthorized access to Password Depot using the program's
lock function. This way, you can leave the software running on your computer without risking someone else
looking through your passwords.

High Functionality
Password Depot protects your important and confidential passwords and access data from external access - whilst
offering maximum user-friendliness and a comprehensive range of functions!
The integrated Password Generator creates virtually uncrackable randomized passwords. These can be
inserted into the corresponding website field by using drag & drop. Password Depot generates true-random
data, which cannot be predicted. Many conventional generators create random data based on system time and
thus can be predicted or reproduced.
The auto-complete function allows for automatically completing fields on a website with user name and
password. You can also generate individual auto-complete sequences using the integrated editor.
The top bar mode simplifies navigation through the Internet. You can minimize the program to a small bar at
the top of the screen, which can easily be moved at will.
USB flash drive support allows for installing Password Depot on a USB storage device. This way, you can

access your passwords from any PC.
You can also place your encrypted databases on the Internet and enjoy access to all of them, no matter your
location!
The Server Module allows for simultaneous shared access to databases on a network by several clients in
teams and companies. The system or network administrator assigns certain rights to the clients. For example,
they can determine whether files may only be opened in read-only mode or may be modified.
Furthermore, free apps for smartphones allow for using the software on mobile devices. iOS and Andoid are
our currently supported operating systems.

Clarity
The user interface of Password Depot is very clear and easy to use:
Databases are organized in the form of a tree structure, with the "trunk" dividing up into various lists, similar
to the Windows Explorer.
An important feature of the user interface is the option to display the program as a top bar. The top bar
window is a small bar positioned on top of all other applications (or anywhere else, as you wish), thus
providing constant access to the password entries stored and making surfing the Internet a lot easier.
You can quickly localize password entries using the search function.

U ser- fr iendliness
Password Depot helps you to manage your passwords in an easy and structured way:
For every password stored in the program, you may enter further additional information as you wish, e.g. a
description or the internet address accessed by the password in question.
With a single mouse click, you directly reach the URL that is linked to a stored password entry.
Data from your password entries may be copied directly into the clipboard, e.g. the password itself or its
corresponding URL, but also any further fields you may have defined yourself.
You can make the program automatically fill in your passwords data into web forms.
The passwords' organization in groups allows for an efficient management of your data.
For a clear, precise overview of your databases, you can add a description to every file. These descriptions
will then be shown at every opening of the databases.
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W h a t 's n e w ?
Our software is being developed, updated, and improved constantly. In order to see what makes this current version
better than the previous versions, please visit our website.
See also: Update Manager
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Quick start
You want to start immediately, without having to read the entire user manual? The following instructions will help you in
this regard:
1. Installing Password Depot.
In order to be able to add passwords directly from the browser and for information to be filled in automatically
on websites, you need to install the browser add-ons. If these add-ons are not installed, passwords can only be
added manually and the completion process needs to be started manually. (The add-ons can also be installed
subsequently.)
2. Starting Password Depot.
3. Creating a new database, by clicking on Database > Database Manager > Local System > New
Database.
4. Opening a database by authenticating yourself with the method defined in step 3.
5. Adding passwords by clicking on Edit > New > Password. If add-ons are installed and activated, you can
simply log in to the browser directly and Password Depot will offer you to save this information in the opened
database.
6. Creating folders to better organize your entries. To create a folder, right-click on the left navigation panel
(similar to Windows Explorer) and select New.
7. If necessary, make changes to the entry, by clicking on Properties.
Tip: To ensure the password is filled in on every page of the website, add a URL (URLs tab) mask to the entry. E.g.
*domain.com*
8. Next time you load the URL in your browser, the add-on will fill in the stored information automatically. All
that remains to be done is clicking on the login button.
See also Auto-completion.
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Installation
To install Password Depot on your computer, please follow these steps:
1. Go to the Password Depot website and select the Download menu.
2. Click on the indicated download link for your desired version.
3. Then select the folder where you wish to save the file or execute the file directly.
4. Follow the instructions of the installation wizard.
5. To ensure passwords are filled in automatically in browsers, you need to install add-ons (e.g. for Google
Chrome, Internet Explorer, or Mozilla Firefox). Tick the relevant boxes in the installation wizard.
6. After successful installation, always go to the Update Manager (Help > Search for Updates). This way, you
always ensure using the latest version of Password Depot.
7. Go to Help > Unlock to request a free activation key and enter your valid license key (unlock code) you
received by e-mail to unlock the program.
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I n s t a l l i n g A d d - O n s s u b s e q u e n t l y.
If installation of add-ons failed during the installation process for Password Depot proper, you can always install them
subsequently:
Firefox
Chrome
Internet Explorer: Can only be installed through the installation wizard.
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U nlocking Password D epot
To work with Password Depot, you need to activate the software first. To work with the freeware version or the trial
version, you can simply use the program without activating it.
The software activation is executed within the program itself. To do so, please click on Help > Unlock (if your version
of Password Depot has already been activated, you will not get to see this option). A new dialog window should open,
offering two options:
If you have already purchased a license key (an unlock code), select Step 2 - Unlock Password Depot.
Alternatively, by selecting Step 1 – Purchase a License Key online, you get to the website, where you can
order a license key (an unlock code).
NOTE: To activate the software, you need to be connected to the internet. If for whatever reason, you do not
have an internet connection, please write an email to info@acebit.de and request a license file.

3. Enter License Key (Unlock Code)
After having selected one of the two options mentioned above, you will now possess a valid license key. Now, please
enter it in the corresponding field. You will receive the license key always when ordering the software.
The wizard will show you whether the unlocking process has been succesful. If so, you will now be able to work with the
program as full version.
NOTE: You can check if your activation of the program has been successful if you go to Help > About Password
Depot. If you can see here below Installed license key an actual license key you have unlocked the software
successfully.
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U p g r a d e f r o m P r e v i o u s Ve r s i o n s
If you already possess a previous version of Password Depot, you can upgrade it to the latest version.
1. First, you will have to order the relevant upgrade for your version. The purchase of upgrades is less expensive
than purchasing new full versions.
2. Having completed your order, you will receive a license key (an unlock code) for the current version.
3. Now install the current version. If your old version is no longer installed on your PC, you do not need to reinstall it. If it is already/still installed, however, you do not need to uninstall it. Yet, we would recommend a
deinstallation as this enables a better overview and, in case of deinstallation, installing Password Depot`s
current version again.
4. Open the newly downloaded current version.
5. Go to Help > Unlock and select Step 2 - Unlock Password Depot.
6. Follow the wizard's instructions. Afterwards, enter the license key (unlock code) you received when ordering
the license.
7. Finally, you can open your database from the old version in the new, activated version: In the main menu, go
to Database > Database Manager, click Browse... (bottom) and select the path to your file. By default,
your file is to be found at "My documents" (XP) or "Documents" (Vista, Windows 7, 8 and 10). Confirm your
choice with Open and authenticate yourself for the file by using your master password and/or key file.
NOTE: For very old versions, it may be helpful to open your database in the old version first, followed by conversion
to XML. Subsequently, create a new, empty database in Password Depot 14 and import your XML file.
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Update Manager
The Update Manager enables you to keep your software always up-to-date.
To open the Update Manager, click on Help > Search for Updates.
After you have launched the Update Manager, the program connects to the AceBIT server and checks if newer versions
of Password Depot are available. If this is the case, the new/current version will be downloaded and installed on your
PC.
Use this function regularly to find out whether a new version is available.
NOTE: The Update Manager only installs updates that are free of charge (e.g. from version 10.1.1 to 10.1.2), not
however fee-based upgrades from one version to a higher one (e.g. from version 9.1.0 to 10.0.0).
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How to Use this User Help
This user help offers explanations for all functions of Password Depot.
If you need help for a certain topic, you can enter the corresponding keyword into the Index tab or into the Search tab.
In the latter case, all topics using the keyword you entered will be displayed.
Whenever you need assistance for an action you are carrying out at that moment, you can call up the corresponding
help topic by pressing either the F1 key or the Help buttons within the respective dialog boxes.
If you miss a help topic in the manual, please contact our technical support.
In order to facilitate working with the user help, different text contents are differentiated from one another by their
design:
This format stands for buttons and symbols.
This format stands for dialog fields, menus and menu items.
This Format Stands For Keys Of The Keyboard.
This format stands for tips.
This format stands for examples.
This format stands for hints.
This format stands for warnings.
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Features
Password Depot is a powerful and extremely user-friendly password manager for organizing all of your passwords –
but also, for instance, information from your credit cards or software licenses.
The software provides security for your passwords – in three respects: It safely stores your passwords, guarantees you
secure data usage and helps you to use secure passwords.
However, Password Depot does not only guarantee security: It also stand for convenient usability, a high degree of
customizability, marked flexibility for interacting with other devices and, last but not least, extreme functional
versatility.

Safe Password Storage
Maximum encryption. In Password Depot, your information is encrypted not merely once, but in fact twice,
thanks to the algorithm AES or Rijndael 256. In the USA, this algorithm is approved for government documents
of the highest security clearance!
Double protection. You can secure your databases twice. To start with, you select a master password that
has to be entered every time one opens the file. Additionally, you can choose to protect your data through a
key file that must be uploaded to open the file.
Protection against brute-force attacks. Every time the master password is entered incorrectly, the program
is locked for three seconds. This renders attacks that rely on the sheer testing of possible passwords – so
called “brute-force attacks” – virtually impossible.
Lock function. This function locks your program and thereby denies unauthorized access to your passwords.
The lock conditions are determined by yourself, for instance every time the program has not been used for a
certain time.
Backup files. Password Depot generates backup files of your databases. Backups may be stored optionally on
FTP servers on the Internet (also via SFTP) or on external hard drives. You can define the time interval
between the backup files’ creation individually.

Secure Data Usage
Protection from keylogging. All password fields within the program are internally protected against different
types of intercepting keystrokes (keylogging). This prevents your sensible data entries from being spied on.
Traceless Memory. Dealing with your passwords, Password Depot does not leave any traces in your PC's
working memory. Therefore, even a physical hacker sitting directly at your computer and trawling through its
memory dumps cannot find any passwords.
Clipboard protection: Password Depot protects your clipboard in several regards. It automatically detects
any active clipboard viewers; it masks its changes to the keyboard within the clipboard; after performing autocomplete, all sensitive data is automatically cleared from the clipboard.
Virtual keyboard. The ultimate protection against keylogging. With this tool, you can enter your master
password or other confidential information without even touching the physical keyboard. Password Depot does
not simulate keystrokes, but uses an internal cache, so that input cannot be intercepted, neither software- nor
hardware-based.
Fake mouse cursors. Typing on the program’s virtual keyboard, you can also set the program to show
multiple fake mouse cursors instead of your usual single cursor. This additionally renders any attempt to
discern your keyboard activities impossible.

Ver ified Passwords
Uncrackable passwords. The integrated Password Generator creates virtually uncrackable passwords for you.
Thus, in the future, you will no longer have to use passwords such as “sweetheart” anymore, a password that
may be cracked within minutes, but e.g. "g\/:1bmVuz/z7ewß5T$x_sb}@<i". Even the latest PCs take millennia
to crack this password!
Verified password quality. Let Password Depot check your passwords' quality and security! Intelligent
algorithms will scrutinize your passwords and warn you against ‘weak’ passwords which you can subsequently
replace with the help of the Password Generator.
Password policies. You can define basic security policies and requirements that must be met by all
passwords which are added or modified. For instance, you can specify the passwords’ minimum length and the
character types contained.

Security warnings. Password Depot contains a list of warnings which always keep an eye on your passwords’
security. For instance, the program warns you in case you use the unsafe FTP protocol and, in this case,
advices you to use SFTP instead.
Protection against dictionary attacks. An important warning featured in Password Depot is the notification
in case you are using unsafe passwords. These are passwords which are used frequently, appear in hacker
dictionaries and are therefore easily crackable.
Warning against password expiry. You can set Password Depot to warn you before your passwords expire,
for instance before the expiry date of your credit card. This ensures that your password data always remains
up-to-date and valid.

Convenient Usability
Password Depot is very easy to use and saves you a lot of work.
User-friendly interface. Password Depot’s user interface is similar to that of Windows Explorer. This allows
you to navigate through your databases effectively and to quickly find any password you happen to be
searching for.
Auto-completion. If you wish, Password Depot automatically fills in your password data into websites opened
within the common browsers. This function runs via an internal setting on the one hand, and via so-called
browser add-ons on the other hand.
Automatic recognition. You can set the program to automatically recognize which password information
corresponds to the website you have called up and to then pre-select this password entry for you – as well as,
if desired, to finally fill this information into the website automatically.
Top bar. The program's form can be reduced to a narrow bar whose position may be determined individually:
whether freely movable or stuck to the screen edge (Application Desktop Toolbar). In this way, the software is
always at your hand without disturbing you.
Direct opening of websites. URLs belonging to password entries saved in Password Depot may be opened
directly from within the program. This saves you the hassle of having to copy website addresses and then
paste them into your browser manually.
Usage via mouse click. Using your password information may be done super easily via simple clicks with
your mouse cursor. By means of a single mouse click, you can copy data to the clipboard and can even drag it
directly into the target field on the website.
Hotkeys. Pasword Depot features keyboard shortcuts for frequently used commands in Windows (“Hotkeys”).
With these hotkeys, you can easily and quickly turn Password Depot’s format into a top bar or call it into the
foreground when minimized to the system tray.
Unicode support. Password Depot supports Unicode, the international standard defining a digital code for
every character. This allows you to use international characters such as “ä” or “ç” within your password
information.
Recycle bin. Password Depot features a recycle bin that stores deleted password data and enables their
restoration. In this way, data you may have deleted accidentally, for instance, is not yet lost irrevocably.
NOTE: The recycle bin only exists for local and cloud usage. At this point (Password Depot 12, in May 2019), it is
not available for server usage. However, the corresponding function is meant to be included in future releases.

Individual Settings
You can configure Password Depot individually and, in this way, adapt it precisely to your needs.
Configurable program options. Thanks to many program options, Password Depot may be configured
individually, down to the smallest detail – not only in rerms of its external layout, but also regarding its
internal functions, such as the use of browsers or networks.
Custom browsers. You can determine yourself the browsers you would like to use with Password Depot. In
this way, you are not bound to the common browsers such as Firefox or Internet Explorer, but can also use e.g.
Opera.
Individual user modes. As a new user, you can happily work with only a few core functions in the Beginner
mode, whereas as an expert, you can use all functionalities in the Expert mode or can define your own Custom
mode.
Personal favorites. The list of favorites contains the passwords you use most frequently. As you will likely
want to have this frequently used data always ready at hand, the list of favorites may be accessed directly via
the top bar.
Custom fields. You can extend the existing data input fields by any number of self-defined custom fields. This
is possible both for a single password entry (“Custom Field”) as well as for the entire password file (“Global
Field”).

Password icons. You can assign icons to your password entries, enabling you to find and match them easily.
These icons are available even if you open your password file on a different PC, as they are saved directly
within the password file.
Individual safety warnings. You yourself can determine the warnings you would like Password Depot to
show and which not. Additionally, you may individually set whether the program should warn you in case your
passwords expire and, if yes, how many days prior to the expiry.
Password statistics. Clear statistics show you at a glance how often you have used which password. In this
way, you might also realize which entries you do not use at all and can therefore delete to keep your password
file up-to-date.

Flexible Interplay
Password Depot is able to work together with many other applications - flexibly and without problems.
Enterprise Server. Password Depot features a separate server module, enabling simultaneous usage of
passwords by several users. Access to the databases may run either via local network or via the Internet.
USB stick. You can copy both your databases and the program Password Depot itself onto a USB stick. In this
way, you can carry the files and the software along wherever you go, always having them ready to use.
Cloud devices. Password Depot supports web services, among them GoogleDrive, Microsoft OneDrive and
Dropbox. In this way, Password Depot enables you to enter the Cloud quickly and easily!
Databases on the Internet. You can, optionally, deposit your encrypted databases on the Internet. This way,
you can always access your passwords, no matter your location! To access, you can use the protocols HTTP,
HTTPS, FTP, SFTP, FTPS, or FTPES, as required.
TAN support. Password Depot supports the input and management of TAN numbers. In this way, it facilitates
the life of all users of online banking, storing their sensible banking data securely.
URL placeholders. Entering URLs into Password Depot, you can replace any number of characters by
placeholders, namely an asterisk (*). Using this symbol, you can thus assign several URLs to a single
password entry instead of having to enter one entry for each URL.

Ver satile F unctions
Password Depot can do a lot more than "only" securing and managing your passwords.
Cards, identities, licenses. Password Depot protects and manages not only your passwords but also your
information from credit cards, EC cards, software licenses and identities. Each information type offers a
separate template, with e.g. the credit card window featuring a PIN field.
File attachments. You may add file attachments containing e.g. additional information to your password
entries. These attachments can be opened directly from within Password Depot and may, additionally, be saved
on data storage media.
Transfer passwords. You can both import password entries from other password managers into Password
Depot as well as export entries from Password Depot. To do so, the software offers you special wizards that
facilitate importing and exporting password information.
Synchronize databases. Password Depot supports you with synchronizing two different databases. This is
relevant e.g. if you are using a single password file on two different PCs. This being said, the file
synchronization works in both directions.
Clean-up databases. This function discovers password entries that you have not used for a long time or may
even have expired already. Afterwards, the found entries can be deleted directly. This ensures that your
databases always remain up-to-date.
Search for password entries. With this function, you can search any character string within your passwords
file – no matter if within the passwords themselves or within e.g. their descriptions and URLs. To refine your
results, you are able to limit the search to specific areas.
Encrypt external files. Password Depot enables you to encrypt external files and to then directly save them
as individual entries within the software. In this way, Password Depot enables you to render confidential
documents inaccessible to third parties.
Self-extracting files. Whenever encrypting external data with Password Depot, you can, additionally,
generate encrypted self-extracting files. This method enables other people - who do not have Password Depot to also decrypt the core files.
Delete external files. With Password Depot, you can delete external files, regardless of their format. In doing
so, the software does not leave any traces on your hard drive, which means that the files cannot be restored
by any application, no matter how sophisticated.

Return to the Password Depot homepage (leave this help)

P r of e s s i o n a l L i c e n s e d Ve r s i o n - B e n e f i t s
These are the advantages of the licensed professional version of Password Depot:
No restrictions on the number of databases: In the licensed version (and the 30-day trial), you can create
and use an unlimited number of databases, whereas the freeware version allows you to manage one database
file only.
No restrictions on the number of passwords: In the licensed version (and the 30-day trial), you can
manage an unlimited number of passwords, whereas the freeware version allows you to manage 20 passwords
only.
Free usage of Enterprise Server for up to 3 users: The licensed version of Password Depot allows you to
use the Enterprise Server with up to three users for free. A separate server license is only required for greater
numbers of users.
Registered users can request help from our technical support via email whenever they have questions or
problems (usually within 72 hours during work days).
Notification oabout upgrades and other products via email.
The integrated Update Manager automatically keeps your software up-to-date via the Internet.
Click here to go to the online ordering page.
See also: Activation
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Know-how on Password Security
Our website offers important know-how on the notion of password security:
Tips for Strong Passwords: Get to know some basic rules for creating safe passwords.
How Does The Encryption Algorithm Rijndael Work?: This page explains how the Rijndael encryption algorithm
works and why it is regarded as particularly secure.
More Security With The Use Of Password Depot: Learn how to store all your passwords securely and how to
delete confidential data irrevocably.
Brute-Force Attacks: Find out more about brute-force attacks and how you can protect yourself against them.
Secure Password Management In Companies: Advice for how to improve your team´s or company´s security.
Identical Passwords: This article explains why using identical passwords is a bad idea and the risks involved.
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General Description
Password Depot's user interface is designed logically for intuitive usage.
The buttons located in the toolbar offer access to the most important and most frequently used functions. Furthermore,
there is an extensive menu with the following tabs:
Database: Here you will find basic functions for databases and the main program.
Edit: Offers functions for creating new or managing/editing your existing selected entries/passwords (e.g. add,
modify, and delete passwords). You can also access the program Options.
Search: Here, you find search and replacement functions.
View: Here, you can modify the design of the program. On the one hand, you select the sort order and the
view for your passwords; on the other hand, you can select the areas of the main view. The main view
consists of a maximum of five simultaneous windows: passwords, navigation area (with or without databases
on a potential server), statusbar, toolbar, and favorites (or details). The window for passwords and the toolbar
are always displayed; the three others can be shown or hidden, as you wish. All of these windows will be
explained further below.
Folder: all commands for working with folders.
Entry: all commands that pertain to the currently selected password, e.g. copy to clipboard for user name and
password, and various other actions, such as Open URL, Auto-completion etc..
Tools: Contains additional functions, such as Synchronize Databases and USB Installation.
Help: functions such as the Online support, Unlock for Password Depot, and Search for Updates.
NOTE: In Password Depot, there are many key shortcuts available, helping you to access frequently used
functions quickly.
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Customize View
Password Depot has a highly flexible interface that can be modified in the View tab according to your requirements.
The user interface consists of a maximum of five simultaneous windows or areas: password area, navigation area
(with or without databases on a potential server), statusbar, toolbar, and details (or favorites).

Password Area
This is the main window. It is therefore placed in the center of the screen and cannot be closed or hidden.
This windows provides access to your passwords, showing all the passwords from the selected folder in the navigation
area to the left.
What is shown is the description of the password, along with additional further information, e.g. user name, last
change ("modified"), URL, and category.
If the details view is enabled, you can select the details that should be displayed by right clicking on the details bar.
You can select a different view for the list of passwords in the View tab.
To edit password entries, switch to the Edit tab or right-click on an entry. This way, you can add,
modify, delete, and print entries.
By right-clicking on an entry, you open the password menu. The menu's functions can only be used, however, if the
information needed for this function - e.g. a TAN - is existent. With this menu, you can:
modify ("Properties"), delete or print the selected password(s), similar to the functions in the
Database and Edit tabs.
cut, copy, insert and duplicate the entry or add it to your list of favorites.
copy the password's information to the clipboard.
create a Windows Shell Link. This is a shortcut to a password that you can save anywhere on your
system (e.g. on your desktop) and that allows you to access the password quickly.
From within the Password Area window, you can also move passwords from one group to another. Just select the
passwords you want to move in the navigation area to the left of Password Depot (which means this feature needs to be
activated) and then drag & drop them into the desired group.

Navigation Area
This area offers a tree structure of the folders inside the opened database, similar to Windows Explorer. Additionally, it
also displays the Favorites, the Recycle Bin and the Search Results after a search for quick access.
If you are using the Enterprise Server, here you can quickly access the files from the server here as well. To display
the files in this area, click on View and activate the option Databases on Server. The files on the server are only
displayed if you are connected and logged in to the server.

Statusbar
If you have set the Statusbar function under View, you will find a blue bar at the bottom edge of Password Depot,
including information for version, license status (or remaining days for the trial mode), number of objects, "local
system" (or network), and overall statistics (number of folders and passwords/entries).

To o l b a r
Above the navigation and password areas, you will always find the Toolbar, offering quick access to Password Depot´s
important core functions, e.g. its Database Manager (first symbol to the left) or Password (create new password,
third symbol from the left). Further to the right, there is a box/field for a file path as well as the basic search function
("Search entry").

Details (or Favorites)
This window is situated on the far-right side of the screen. Its purpose is to display the information about a selected
password in a more compact space, so that it is easier to read and required passwords/entries can be identified quickly.
If you set Favorites, you can access your favorites through this area. For this purpose, click on View and then choose
the option Favorites.

Sort by
Here, you can choose how password entries are sorted, e.g. by their Description or Importance.

Direction
Here, you can decide if the sort order should be in Ascending or Descending order.

Group by
Here you can choose if and how the entries should be grouped. They can be grouped by their type or category.

Mode
Here, you can choose between Password Depot´s Expert and Beginner modes - or set your own Custom mode.
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Virtual Keyboard
The virtual (on-screen) keyboard allows you to insert keystrokes directly into password fields or whenever
creating/modifying entries - without using the physical keyboard. The virtual keyboard does not emulate keyboard
events, so no hardware or software keyloggers can intercept entered keystrokes.
Use the mouse to dial the strings for a target edit box.
By clicking on Settings, you have the following options:
Emulate fake cursors: If activated, multiple fake cursors will be emulated to protect you from other persons
who might be watching your screen.
Disable press effect: If activated, the keys you click on will not be highlighted.
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Open Databases
1. Open the database manager by clicking on Database > Database Manager.
2. Select the desired storage location in the left panel.
3. Select a database and click on Open.
If the desired database is not listed, click on Browse... and navigate to/look for its storage location.
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Save Databases
To save the opened database manually, click on Database > Save or Save as.

Save
This function saves the current database. During this process, the currently opened file is overwritten with the changes
that were made during the active session.

Save as
The Save as function basically fulfills the same purpose as the Save function, with the single difference that you can
specify another name for the file, so you do not overwrite the old original file.
NOTE: In the Options > Save dialog box (under the Edit tab), you can set Password Depot to save your database
each time you change it ("Auto save database on every change").
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Manage Databases on Internet Servers
Password Depot allows you to store databases or backup files on Internet servers. To manage these servers centrally,
there is the option Manage Internet Servers.
To manage your Internet servers, click on Edit -> Internet servers. A new dialog window will open and you can
choose from the different options:
+ New: Allows you to enter a new internet server.
Edit: You can adjust settings of an internet server that has already been added to Password Depot.
Delete: Removes a server from the list.

Add/Edit Internet Server
If you click on + New or Edit a drop down menu will open and you can choose from the different cloud servers
available here. You can see a list of all available cloud servers via WebDAV protocol in the section Database
Manager - Internet Server. With the release of version 14 support of different cloud servers via WebDAV protocol is
implemented. After having chosen one of the available services you first need to enter the corresponding data in order
to be able to start a connection in any case:
Protocol: You can choose between FTP, HTTP, SFTP, HTTPS, FTPS and FTPES, WebDAV and WebDAV (SSL).
TIP: Generally, you should use the SFTP protocol as it allows read and write access and is additionally more
secure than FTP. If you only need read-only access to a file on the Internet, however, the HTTP protocol is
sufficient.
NOTE: If you select HTTP or HTTPS, you cannot upload new files to the server. Thus, in this case, in the
Database Manager, the option for uploading new files will be disabled. New files can only be uploaded to FTP or SFTP
servers.
Address: Enter the server address. When working with your own server, this could be, for example,
"ftp.myserver.com" or "www.myserver.com". Do not enter a path or storage location here! When choosing one
of the available cloud servers, the right server address is displayed here by default, regarding the GMX
MediaCenter this will be "webdav.mc.gmx.net" etc.
Port: The default entry is Auto; Password Depot will automatically search for the correct port.
Path: Enter the complete path. Do not enter a file name here! For accessing the root directory, enter only one
slash (/). For all cloud servers the full path is already displayed here by default.
User name: Enter the user name. This entry is required for FTP servers.
Password: Enter the password. This entry is required for FTP servers.
Passive: Allows you to switch between active and passive FTP mode (provided you are using the FTP
protocol).
NOTE: The feature Passive is only available if the protocol is set to FTP.
EXPLANATION: The terms "passive" and "active" refer to the server's behavior during data transfer with the client.
In the passive mode, the server is passive, the data transfer being initiated by the client. In the active mode, by
contrast, the server is active and asks the client for the port via which data should be transferred. If an active
firewall on the client notices the incoming connection, however, it might stop this connection and thereby also stop
the data transfer. Conclusion: Therefore, if a firewall on the client does not allow for incoming connections, you
should use passive FTP.

Examples for entering an Internet server:
Example 1: You would like to store your passwords and access them via FTP in the directory privatestuff on your web
server with the domain http://www.myserver.com. The complete path using a browser would thus be
http://www.myserver.com/privatestuff/.
First you create an FTP account for this directory in your provider's control panel and assign this FTP account the
directory /privatestuff as the home directory. Any user who logs in to your server using this FTP account will only see
this directory.
Protocol: FTP

Host: myserver.com
Path: /
Example 2: You wish to store your passwords in the directory privatestuff on your web server with the domain
http://www.myserver.com. The complete path using a browser would thus be http://www.myserver.com/privatestuff/.
You do not want to create a new FTP account, but use your main account, which gives you access to all directories on
the server. This means you have to specify the directory privatestuff as the path.
Protocol: FTP
Host: myserver.com
Path: /privatestuff
Example 3: You would like to access a database, but only know its URL, not the FTP access data. The file is stored
under the URL http://www.myserver.com/privatestuff/secret.psw.
Protocol: HTTP
Host: www.myserver.com
Path: /privatestuff
NOTE: You will enter the file names when creating or opening databases. In the Manage Internet Servers dialog
box, you only specify server information.
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Database Manager
Using the Database Manager (menu Database > Database Manager), you can add/create new databases and open
existing ones.
Databases can be created and saved in the following locations (each of which has its own tab within the Database
Manager):
Local System
Enterprise Server
USB Storage Device
Internet Server
Dropbox
Google Drive
OneDrive
HiDrive
Box
Recent Files
Backups
NOTE: If you try to create a new database and the current database contains unsaved changes, you will be
prompted to save these changes of yours first.
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Database Manager - Enterprise Server
In Password Depot, you can open and save databases on the Enterprise Server module. To do so, please open the
Database Manager (menu Database > Database Manager) and click on the tab Enterprise Server. The following
options are now available:
Sign in: Directs you to the login site of Enterprise Server. Here, you enter all of the information indicated
below this list. After login, all databases that you can access will be listed. Alternatively, you can also use the
integrated Windows authentication, if available - for this purpose, click on the right arrow button. Further,
since version 12.0.7, optional Two-Factor Authentication has been implemented when connecting to the
Enterprise Server. The administrator is able to activate Two-Factor Authentication for the client's server login.
If this option is selected, clients need to enter both user name and password as well as a particular code they
will receive during login process. You can read more about Two-Factor Authentication here.
Sign out: Logs you out of the Enterprise Server.
Refresh: Refreshes the list of available databases saved on the Enterprise Server.
Change password: Allows you to change the password for Enterprise Server.
View Certificate: If a certificate was installed earlier, you can view its details here.
Offline Mode: This is a new function. Databases from the Enterprise Server can now continue to be used in the
new offline mode comfortably, i.e. even if the connection to the actual server has been cut. Once re-connected
to the server, the databases will synchronize automatically.
Open: Opens a database selected in the list. For this purpose, select the desired database in the view and then
click on Open.
NOTE: Databases for the Enterprise Server can only be created via the server's control panel. In case you would like
to share a file on your local PC with other users, you would need to send this file to the system administrator first.
NOTE: Once you have opened an Enterprise Server´s database, you can easily and quickly switch between
accessible files by using the Databases from Server window in the navigation area to the left - without needing to reopen the Database Manager.

Enterprise Server: Login
Having clicked on Sign in, you will need to indicate your server information:
Server address: Type in the address from which Enterprise Server is executed. Generally, this is a local
address, e.g. 90.0.0.1.
Port: Enter the port through which Password Depot can be reached. By default, this is port 25014 in Password
Depot 14.
User name: Enter the user name assigned by the administrator.
Password: Enter the password assigned by the administrator.
Use SSL/TLS: Here, you can, optionally, set safe connections via SSL/TLS in addition.
Finally, click on OK.
NOTE: Via the tab Enterprise Server, you can only open files for which you possess the required access rights.
These rights are assigned to you directly by your network or system administrator.
TIP: If you have Password Depot (i.e. an unlocked/full professional version) or run Password Depot in the 30Day Trial Mode, you can manage up to 3 users for free using the Enterprise Server module! To do so, please
download the Enterprise Server from our website and install it on one of the network's computers.
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Database Manager - USB Storage Device
In Password Depot, you can open and save databases on a mobile storage device, e.g. a USB stick. To do so, please
open the Database Manager (menu Database > Database Manager) and click on the tab USB Storage Device. The
following options are now available:
Back: If you changed folders in the browser, with this button, you can jump back to the previous folder.
Forward: If you jumped back/changed a folder previously, with this button, you can jump forward again.
Level up: Changes over to the next higher-order folder/directory.
Drive: Allows you to select a USB storage device.
Refresh: Refreshes the list of databases on your USB storage device, e.g. after you have made changes to the
files.
New Database: Enables you to create a new database on your USB storage device. A detailed description of
this process is provided here.
Delete: Deletes a selected database from the list.
Browse...: Allows you to search the USB storage device for a specific database and to then load this file.
Open: Opens a database selected in the list. In case the desired file is not shown in the list, simply search
your USB storage device for this database, using the function Browse.... Then select the database and click on
Open.
TIPP: To save databases onto a USB stick, you can use the function USB Installation on the tab Tools.
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Database Manager - Internet Server
In Password Depot, you can open and save databases on an Internet server. To do so, please open the Database
Manager (menu Database > Database Manager) and click on the tab Internet Server. A new dialog window will
open. Now, please click on the icon Manage servers. Afterwards, click + New in order to choose from one of the
offered services:
1.
2.
3.
4.
5.
6.
7.
8.
9.

Custom Server
GMX MediaCenter
WEB:DE Online-Speicher
MagentaCLOUD
freenet Cloud
Strato HiDrive
Yandex Disk
pCloud
wölkli

With the release of version 14 support of multiple cloud servers (see the ones above) via WebDAV protocol is
implemtend. After having chosen one of these cloud servers you need to enter different data in a next step. You can
read in the section Manage Databases on Internet Servers which data is required in order to establish a connection.
1. Refresh: Refreshes the list of available databases saved on the Internet Server.
Manage servers: Allows you to create/add a new Internet Server, on which you can subsequently create
databases.
New database: Enables you to create a new database on your Internet Server.
NOTE: The function New database is only active and usable if the Internet Server protocol is set to FTP or SFTP.
New files cannot be uploaded to HTTP or HTTPS servers. To find out and/or change the protocol currently used, go
to the Manage Internet Server function.
1. Open: Opens a database selected from the list. In case you would like to open a desired file that is saved on a
new, different server, simply click on Manage servers. You can now create a new server. Then click on
Refresh, select the desired database and click on Open.
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Database Manager - Dropbox
In Password Depot, you can open and save databases on Dropbox. To do so, please open the Database Manager
(menu Database > Database Manager) and click on the tab Dropbox. The following options are now available:
Sign in: Directs you to the Dropbox login website.
Sign out: Allows you to log out from Dropbox.
Refresh: Refreshes the list of available databases saved on Dropbox.
New database: Enables you to create a new database on your Dropbox. A detailed description of this process
is provided here.
Delete: Deletes a selected database from the list.
Open: Opens a database selected in the list. In case the desired file is not shown in the list, simply search
your Dropbox for this database. Then select the database and click on Open.
If you save your databases on Dropbox, Password Depot uses the following default path:
\Apps\Password Depot\
WARNING: It is strongly recommended not to create this path manually. Instead, log in to Dropbox with Password
Depot and allow the program to create the path, in case it does not yet exist. Once Password Depot has created the
directory/folder, you can upload your existing password databases through Windows Explorer or your browser.
NOTE: Whenever you deposit your databases on a cloud service, your confidential data always "touch" the data
medium of the cloud service in AES 256-bit encrypted format - never unencrypted. Your databases are always and
only decrypted locally.
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Database Manager - Google Drive
In Password Depot, you can open and save databases on Google Drive. To do so, please open the Database Manager
(menu Database > Database Manager) and click on the tab Google Drive. The following options are now available:
Sign in: Directs you to the Google Drive login website.
Sign out: Allows you to log out from Google Drive.
Refresh: Refreshes the list of available databases saved on Google Drive.
New database: Enables you to create a new database on your Google Drive. A detailed description of this
process is provided here.
Delete: Deletes a selected database from the list.
Open: Opens a database selected in the list. In case the desired file is not shown in the list, simply search
your Google Drive for this database. Then select the database and click on Open.
If you save your databases on Google Drive, Password Depot uses the following default path:
\Password Depot\
WARNING: It is strongly recommended not to create this path manually. Instead, log in to Google Drive with
Password Depot and allow the program to create the path, in case it does not yet exist. Once Password Depot has
created the directory/folder, you can upload your existing password databases through Windows Explorer or your
browser.
NOTE: Whenever you deposit your databases on a cloud service, your confidential data always "touch" the data
medium of the cloud service in AES 256-bit encrypted format - never unencrypted. Your databases are always and
only decrypted locally.
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Database Manager - OneDrive
In Password Depot, you can open and save databases on Google Drive. To do so, please open the Database Manager
(menu Database > Database Manager) and click on the tab OneDrive. The following options are now available:
Sign in: Directs you to the OneDrive login website.
Sign out: Allows you to log out from OneDrive.
Refresh: Refreshes the list of available databases saved on OneDrive.
New database: Enables you to create a new database on your OneDrive. A detailed description of this process
is provided here.
Delete: Deletes a selected database from the list.
Open: Opens a database selected in the list. In case the desired file is not shown in the list, simply search
your OneDrive for this database. Then select the database and click on Open.
If you save your databases on OneDrive, Password Depot uses the following default path:
\Files\Documents\Password Depot
WARNING: It is strongly recommended not to create this path manually. Instead, log in to OneDrive with Password
Depot and allow the program to create the path, in case it does not yet exist. Once Password Depot has created the
directory/folder, you can upload your existing password databases through Windows Explorer or your browser.
NOTE: Whenever you deposit your databases on a cloud service, your confidential data always "touch" the data
medium of the cloud service in AES 256-bit encrypted format - never unencrypted. Your databases are always and
only decrypted locally.
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Database Manager - HiDrive
In Password Depot, you can open and save databases on HiDrive. To do so, please open the Database Manager
(menu Database > Database Manager) and click on the tab HiDrive. The following options are now available:
Sign in: Directs you to the HiDrive login website.
Sign out: Allows you to log out from HiDrive.
Refresh: Refreshes the list of available databases saved on HiDrive.
New database: Enables you to create a new database on your HiDrive. A detailed description of this process
is provided here.
Delete: Deletes a selected database from the list.
Open: Opens a database selected in the list. In case the desired file is not shown in the list, simply search
your HiDrive for this database. Then select the database and click on Open.
If you save your databases on HiDrive, Password Depot uses the following default path:
\Password Depot\
WARNING: It is strongly recommended not to create this path manually. Instead, log in to HiDrive with Password
Depot and allow the program to create the path, in case it does not yet exist. Once Password Depot has created the
directory/folder, you can upload your existing password databases through Windows Explorer or your browser.
NOTE: Whenever you deposit your databases on a cloud service, your confidential data always "touch" the data
medium of the cloud service in AES 256-bit encrypted format - never unencrypted. Your databases are always and
only decrypted locally.

Return to the Password Depot homepage (leave this help)

Database Manager - Box
In Password Depot, you can open and save databases on Box. To do so, please open the Database Manager (menu
Database > Database Manager) and click on the tab Box. The following options are now available:
Sign in: Directs you to the Box login website.
Sign out: Allows you to log out from Box.
Refresh: Refreshes the list of available databases saved on Box.
New database: Enables you to create a new database on your Box. A detailed description of this process is
provided here.
Delete: Deletes a selected database from the list.
Open: Opens a database selected in the list. In case the desired file is not shown in the list, simply search
your Box for this database. Then select the database and click on Open.
If you save your databases on Box, Password Depot uses the following default path:
\Password Depot\
WARNING: It is strongly recommended not to create this path manually. Instead, log in to Box with Password
Depot and allow the program to create the path, in case it does not yet exist. Once Password Depot has created the
directory/folder, you can upload your existing password databases through Windows Explorer or your browser.
NOTE: Whenever you deposit your databases on a cloud service, your confidential data always "touch" the data
medium of the cloud service in AES 256-bit encrypted format - never unencrypted. Your databases are always and
only decrypted locally.
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Database Manager - Backups
This tab contains a list of all backups from the backups working directory. The working directory paths can be changed
in Edit > Options (F10) > Save.
If a database got corrupted, or deleted by mistake, you can open a backup file of the database here.
Once you have opened a backup file, you should save it again in its original format by clicking on Database > Save as
(Ctrl+Alt+S).
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Database Properties
Each Password Depot database has properties. Unlike program options, these properties are linked to a database and
can be defined for each database individually. To view and modify/change your database properties, click on the menu
Database > Database Properties (Ctrl+I), or right-click on your database in the left-hand navigation area, followed
by selecting Properties.
There are six tabs in the Properties dialog:
General: Displays a number of information fields; allows for change of authentification; offers deletion or
refreshing of icons used in databases; offers deletion of attachments; contains ignored websites and allows for
their modification/editing
Advanced: Allows for definition of password policies in a database; allows for setting size of change history or
its deletion.
Recycle Bin: Allows you to further adjust settings of the database's recycle bin.
Notes: Allows for modifying/editing of notes and master password hints - both are shown when opening
databases.
Backup: Allows for creating and saving backup files on internet or other remote servers and setting intervals
for these backups, independent from regular backup files which are defined through the program options.
Entries: You can choose here from different types of entries and deactivate those you are actually not working
with or those which are not necessary to you.
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Properties - General
On the General tab of the file properties, you can view some basic information about your database and make some
changes, if applicable.
At the top, you are shown the File name of your database. This cannot be changed in this dialog.
Below is shown following information:
Location: Indicates the storage location of your database. The location cannot be changed in this dialog. To
change the name of your database or the file path, you can either use the Database > Save as command in
the main menu or make those changes in the Windows Explorer.
Size: Shows the size of your passwords file in kilobytes and bytes.
Last modified: Informs about the date of the file's last modification.
Authentication: Shows the currently used authentication method for this database and also allows for its
change via Change.... Furthermore, it is possible to reduce database size through compression (tick box "Use
compression to reduce the Database size").
In the middle of the window, there is further information about your database, called Content. Most of this data is only
for your information and can thus not be modified in this context:
Contains: Indicates the number of groups and passwords contained in your databases, as well as the number
of passwords that have already expired.
Custom icons: Shows the number of custom icons your passwords file is using.
Attachments: Shows the number of attachments contained in your passwords file.
Delete icons/attachments: With these buttons, you can delete the icons and/or attachments contained in
your database. This will decrease your database size and thereby may speed up loading of databases. If
changes have been made, you can apply them with Update icons.
Ignored Websites: Opens a window, listing the websites that are ignored by the browser add-ons (Edit
websites) and thus not automatically filled in.
NOTE: Keep your databases always up-to-date and avoid unnecessary data ballast. If your database takes a lot of
time to load, you may need to consider reviewing your attachments and custom icons, as they increase the size of
your database. You can either use the Clean-up function on the Tools tab to find entries and attachments which are
no longer used, or you can delete your custom icons and attachments via the General tab here if your file is getting
to big.
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Properties - Advanced
On the Advanced tab of the database properties, you can define different settings for the password policy and password
change history.

Password Policy
Passwords hidden by default: If this option is checked, passwords are hidden and will be shown as
asterisks (***), e.g. in the Properties dialog. If you uncheck this option, passwords will be shown as clear
text, meaning that you can see their actual characters. This is not recommended for security reasons,
however, as showing your passwords' characters makes it easier to copy them.
Check password resistance to dictionary attacks: If you activate this option, the software will check every
password for character strings which may be part of a dictionary. Having found such strings, the program will
issue a warning. If you do not want or need such warnings, simply uncheck the present check box.
Force new/edited passwords to comply with the following rules: If you select this option, all new or
modified passwords will be checked for compliance with the parameters defined below. When a password does
not satisfy the defined policy, you will be prompted to modify the password.
Minimum length: You can determine a minimum length, which means that all passwords must contain
at least the number of characters which you indicate here.
Password must include: You can specify that all passwords must include certain characters. In this
respect, you can set that passwords must contain either all or a some of the four symbol types shown
below.
NOTE: In the field (Password must include) At least x of the selected symbol types, the number of character
types you can set is limited by the number of types checked below. If you have checked two types, for instance, you
can only set a "1" or a "2" into the field, not a "3" or a "4."

History
Keep password change history: If this option is checked, a new entry will be added to the password history
whenever you change a password. You will find these stored changes on the History tab in the Properties
dialog (Ctrl+M). The password history will for example help you if you created a new password and did not
save it in the according account by mistake.
Max. number of changes in history: Here you can limit the number of changes in the history that is saved.
Clear password history: It can make sense to clear the passwords history for all passwords if (too) many
changes have been recorded in the course of time. Deleting them will help you to decrease the file size and to
keep track of all password changes.
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Properties - Notes
On the Notes tab of the database properties, you can change the comment and hint which you want to store for your
database and for the master password. This information is shown whenever you open a database and are prompted to
provide the master password.
Comment: You may enter a description of your database. This can be particularly helpful if you work with
many different databases. This field is optional, and must never contain the actual master password!
Hint: You may enter a new hint for the master password in this field. This field is optional, and must likewise
never contain the actual master password!
NOTE: In these two fields, do not enter any information which could help a third party to guess or even find out your
master password. If you enter a hint, it should merely serve as a helpful reminder for you alone and nobody else.
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Properties - Backup
The remote backup file is an additional option for creating backup files. This should not be confused with the standard
backup file, which is set via Edit > Options (F10) > Save.
In the dialog window Backup in the database properties, you can set the storage location and the creation/settings of
backup files.

Remote backup locations
Choose whether you want to save your backup locally and/or on an Internet Server.
Server: In case you would like to save the backup files on a Internet server, check the box and use the
Manage Servers button to select an existing server or to create a new one.
Local System: If you prefer to save the passwords file locally on your PC, check the box and select the
corresponding path via Browse (or type in the field).

Remote backup settings
Create automatic backup every: To create backups automatically and regularly, check this option and enter
the number/interval of days.
Create Backup: Allows you to create an instant backup now.
NOTE: The Create Backup button is only active and usable if you have selected a backup location above!
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Enter Master Password
To open a database, you will first need to authenticate yourself. A small dialog box, showing the name of the database
you are going to open, will appear. In this window, you will have to enter your master password and, if you previously
chose this option, the corresponding key file. If you encrypt your database with a master password and a key file, we
speak of Two-Factor Authentication. In this case, this applies for databases stored on your local system or in one of the
offered cloud services.

Show Details
Below the section for entering master password and key file, there is the option Show details or Hide details. Using
these functions, you can show or hide the description of the database you are opening (if available).
If you have the details shown, you will see the button Load last-used file at program start. Depending on whether
you check or unckeck this option, the passwords file that you have last used in Password Depot will be loaded upon
opening the program.

Forgot your (Master) Password?
In case you have forgotten your master password and had indicated a hint for this password when generating it, you can
click on Forgot your password? which will then display the hint.

Entering a wrong Master Password
If you enter a wrong master password or indicate a wrong key file, you will see an error message. Subsequently, you
can re-type the master password.
NOTE: After each wrong entry, the OK button is disabled for three seconds to prevent brute-force attacks.

Change Master Password
In order to change your master password, open the program Properties and select the tab General.
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Change Authentication
To change the authentication for an open database, click on Database > Properties (Ctrl+I) or Properties on the
toolbar, and then General > Change.... This will start an assistant for changing the authentication.
First, you have to enter your current credentials and then click on Next to authenticate yourself.
Afterwards, you can select another authentication method or just define a new master password for the database.
Authentication by: Here you can choose among one of several methods of protecting your database:
Master password - The classic and (depending on the complexity of the master password) safe method of
encrypting a database, using a master password. Enter your master password (and confirm this entry!),
whether in clear text or concealed format (right-hand side eye icon), or open the master password generator
(right-hand side gear wheel icon), to generate a particularly safe master password.
Master password and key file - The database is protected by a master password and a key file.
Key file - The database is protected by a key file. Key files contain complex encryption keys which are very
safe and cannot be cracked, not even by a brute-force attack. However, please remember that anyone who has
access to your key file and your database can read all your passwords! You should therefore treat your key file
like a real "vault key" and always store it in a safe place (e.g. on a USB stick). Use the button Generate key
file (small left-hand side gear wheel icon) to create such a key file.
NOTE: If you use a hint for your authentication, make sure to update it as well. Otherwise you might get confused
when you need it later on.
HINT: Below, in the dialog field, you will see an estimate for your entered master password´s security and quality.
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Key File Generator
You can use the Key File Generator at two moments:
when you are creating a new database,
when you are modifying/editing the authentication of an existing database.
To open the corresponding dialog box, you need to select an authentication method involving a key file (i.e. either
master password plus key file or key file only). Having made this selection, you can now click on the small gear wheel
icon on the right-hand (when creating new databases) or left-hand (when modifying/editing existing databases) side of
the field Key file.
To generate the key file (256-bit key) within the Key File Generator, simply move your mouse cursor across the
generator's field. This way, you randomly select characters that will thenform your key. Once you have generated the
key, click on Save in order to save the key as a proper key file.
WARNING: Keep the generated key in a safe place and do not forget to create backup files. We highly advise
against using only key files for authentication, since this means that anyone with access to the database and the
key file at the same time can read your password entries without having to enter a master password.
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Backup Files
In Password Depot, you can create backup files of your databases, manually and/or automatically.
Backup files increase the security standard of your database. For instance, you can re-create the content of a
database that was accidentally deleted by using a backup file.
Basically, backup files are identical with regular databases. The only difference lies in their file extension name ".bckd".
NOTE: We highly recommend the use of backup files!

Backup location
By default, backup files are saved in the following directory:
C:\Users\<USERNAME>\Documents\Password Depot\Backup.
You can access this backup location via Edit > Options (F10) > Save > Working directories > Backups.
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Add Password Entr y
To add new entries, click on Edit > New or use the Password button on the toolbar (Ctrl+Ins). The new password will
be saved in the currently opened folder (shown in the navigation area on the left-hand side).
Click on the left half of the Password button to add a password or on the right half of it (arrow down icon) to add one of
the following entry types:
Password
Remote Desktop Connection
PuTTY Connection
Credit Card
EC Card
Software License
Identity
Information
Encrypted File
Document
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Modify Entry
To modify/edit existing password entries, please open the Properties dialog window.
This window can be accessed in five ways:
Either you select the password and then click on Properties on the toolbarOr you select the password and press (Ctrl+M).
Or you right-click on the password entry and select Properties.
Or you use the menu Edit > Properties.
Or you select the password entry and left-click twice.
NOTE: The function Properties can only be accessed if you have previously selected a password entry from the list.
You can modify/edit all types of password entries that are possible in Password Depot:
Password
Remote Desktop Connection
PuTTY Connection
Credit Card
EC-Card
Software License
Identity
Information
Encrypted File
Document
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Add/Modif y Entr y - Password
To add new password entries, click on Edit > New > Password or use the Password button on the toolbar (Ctrl+Ins).
The new password will be saved in the currently opened folder (shown in the navigation area on the left-hand side).
In the dialog General, you can enter the following data (all entries apart from the description are optional):
Description: Enter a description for the new password. The description is the name that will be displayed in
the password area window.
Change icon (button to the right of Description): To change the icon for a password, click on Change icon to
the right of the description. If you left-click on the icon, the Select icon window opens. If you right-click on the
icon, you can choose among three options: Select Icon... (guides you to the Select icon window), Load from
URL (using the standard icon (favicon.ico) of the URL you entered), and Reset Icon (Resets to the standard
password icon of Password Depot).
User: Enter the password's user name.
Password: Enter the password.
Show/Hide password (eye icon to the right): Changes whether the password is shown or hidden (and
represented by dots).
Generate (gear wheel symbol to the right of the Password box): Opens the Password Generator for generating
random passwords. Once you have generated your password, the Password field will be automatically
completed with the newly generated password.
Quality: Shows how secure or insecure your password is, and whether it contains any character strings similar
or identical to dictionary entries. In addition, you will be shown how long it approximately takes to crack your
password.
Category: Categories help you to structure your passwords.
Importance: Select the level of importance for your password.
Expires: You can use this option if you want to be reminded about changing your password. You can either
enter a date when the password will expire or click on the Extend button next to the date field, to select how
long the password will be valid.
Tags: Here, you can define tags for easy filtering of your entries.
Comments: Add any further comments to the new password.
Click on OK to save changes, or on Cancel to close the window without saving changes.
Apart from the present entry tab, the following tabs are available:
URLs
Additional
Custom Fields
TANs
Attachments
History
NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in the lower left-hand corner of
the dialog box.
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Add/Modify Entry - Remote Desktop
Connection
You can enter and manage your Remote Desktop Connections in Password Depot to establish a connection to the server
with one click. To add new Remote Desktop Connection entries, click on Edit > New > Remote Desktop Connection.
The new entry will be saved in the currently opened folder (shown in the navigation area on the left-hand side).
In the dialog General, you can enter the following data (all entries apart from the description are optional):
Description: Enter a description for the new Remote Desktop Connection. The description is the name that
will be displayed in the password area window.
Change icon (button to the right of Description): To change the icon for a password, click on Change icon to
the right of the description. If you left-click on the icon, the Select icon window opens. If you right-click on the
icon, you can choose among three options: Select Icon... (guides you to the Select icon window), Load from
URL (using the standard icon (favicon.ico) of the URL you entered), and Reset Icon (Resets to the standard
password icon of Password Depot).
Computer: Enter the address of the computer, e.g. 192.168.178.201
User: Enter the password's user name.
Password: Enter the password.
Show/Hide password (eye icon to the right): Changes whether the password is shown or hidden (and
represented by dots).
Generate (gear wheel symbol to the right of the Password box): Opens the Password Generator for generating
random passwords. Once you have generated your password, the Password field will be automatically
completed with the newly generated password.
Quality: Shows how secure or insecure your password is, and whether it contains any character strings similar
or identical to dictionary entries. In addition, you will be shown how long it approximately takes to crack your
password.
Category: Categories help you to structure your passwords.
Importance: Select the level of importance for your password.
Expires: You can use this option if you want to be reminded about changing your password. You can either
enter a date when the password will expire or click on the Extend button next to the date field, to select how
long the password will be valid.
Tags: Here, you can define tags for easy filtering of your entries.
Comments: Add any further comments to the new password.
Click on OK to save changes, or on Cancel to close the window without saving changes.
Apart from the present entry tab, the following tab is available:
History
NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in the lower left-hand corner of
the dialog box.
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Add/Modify Entry - PuT TY Connection
You can enter and manage your PuTTY Connections in Password Depot to establish a connection to the server with one
click. To add new Remote Desktop Connection entries, it is necessary to install PuTTY in a first step. You can do so here.
As soon as you have successfully installed PuTTY, click on Edit > New > PuTTY Connection. The new entry will be
saved in the currently opened folder (shown in the navigation area on the left-hand side).
In the dialog General, you can enter the following data (all entries apart from the description are optional):
Description: Enter a description for the new PuTTY Connection. The description is the name that will be
displayed in the password area window.
Change icon (button to the right of Description): To change the icon for a password, click on Change icon to
the right of the description. If you left-click on the icon, the Select icon window opens. If you right-click on the
icon, you can choose among three options: Select Icon... (guides you to the Select icon window), Load from
URL (using the standard icon (favicon.ico) of the URL you entered), and Reset Icon (Resets to the standard
password icon of Password Depot).
Protocol: Choose among one of four options for the connection protocol (ssh, telnet, rlogin, or raw).
Host: Please enter the host´s address.
Port: Enter the server's port number through which you want to communicate.
User: Enter the password's user name.
Password: Enter the password.
Show/Hide password (eye icon to the right): Changes whether the password is shown or hidden (and
represented by dots).
Key file: Please enter your key file´s path, either by typing or left-clicking on the right folder icon.
Key password: Enter your key´s password.
Show/Hide password (eye icon to the right): Changes whether the password is shown or hidden (and
represented by dots).
Category: Categories help you to structure your passwords.
Importance: Select the level of importance for your password.
Expires: You can use this option if you want to be reminded about changing your password. You can either
enter a date when the password will expire or click on the Extend button next to the date field, to select how
long the password will be valid.
Tags: You can enter additional tags/keywords for your PuTTY entry here. This option will help you to further
filter and structure your database's entries.
Comments: Add any further comments about the new password.
Click OK to save changes, or Cancel to close the window without saving changes.
NOTE: In this dialog box, you may use the virtual keyboard. This feature is situated in the lower left-hand corner of
the dialog box.
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Add/Modify Entr y - Credit Card
To add new Credit Card entries, click on Edit > New > Credit Card. The new entry will be saved in the currently
opened folder (shown in the navigation area on the left-hand side).
In the dialog General, you can enter the following data (all entries apart from the description are optional):
Description: Enter a description for the new Credit Card entry. The description is the name that will be
displayed in the password area window.
Change icon (button to the right of Description): To change the icon for a password, click on Change icon to
the right of the description. If you left-click on the icon, the Select icon window opens. If you right-click on the
icon, you can choose among three options: Select Icon... (guides you to the Select icon window), Load from
URL (using the standard icon (favicon.ico) of the URL you entered), and Reset Icon (Resets to the standard
password icon of Password Depot).
Card Type: Select the type of credit card you are entering.
Card Holder: Enter credit card owner's name.
Card Number: Enter credit card number.
Expires on: Indicate credit card's expiry date.
Security Code: Enter credit card's security code.
Show/Hide code (eye icon to the right): Changes whether the code is shown or hidden (and represented by
dots).
Service Phone: Enter the telephone number of the credit card company.
Service URL: Enter your bank's URL. You can choose between the following input options (from left to right):
typing, browsing through your folders, and opening in your standard browser.
Additional Code: Enter, if needed, supplementary code.
Additional Information: Enter, if needed, supplementary information.
PIN: Enter, if applicable, your credit card´s PIN.
Show/Hide PIN (eye icon to the right): Changes whether the PIN is shown or hidden (and represented by
dots).
Comments: Enter, if needed, supplementary information.
Click on OK to save changes, or on Cancel to close the window without saving changes.
Apart from the present entry tab, the following tabs are available:
Additional
History
NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in the lower left-hand corner of
the dialog box.
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Add/Modify Entr y - EC Card
To add new EC Card entries, click on Edit > New > EC Card. The new entry will be saved in the currently opened folder
(shown in the navigation area on the left-hand side).
In the dialog General, you can enter the following data (all entries apart from the description are optional):
Description: Enter a description for the new EC Card entry. The description is the name that will be
displayed in the password area window.
Change icon (button to the right of Description): To change the icon for a password, click on Change
icon to the right of the description. If you left-click on the icon, the Select icon window opens. If you
right-click on the icon, you can choose among three options: Select Icon... (guides you to the Select
icon window), Load from URL (using the standard icon (favicon.ico) of the URL you entered), and Reset
Icon (Resets to the standard password icon of Password Depot).
Card Holder: Name the EC card´s owner.
Account Number: Enter the number of your bank account.
Bank code number: Enter the code which identifies your bank.
Bank Name: Enter the name of your bank.
BIC: Enter the BIC code of the bank for international transfers.
IBAN: Enter the IBAN code of the bank for international transfers.
URL: Enter the address for online banking. You can choose between the following input options (from left to
right): typing, browsing through your folders, and opening in your standard browser.
Login: Enter your user name for online banking.
Password: Enter your corresponding password for online banking.
Show/Hide password (eye icon to the right): Changes whether the password is shown or hidden (and
represented by dots).
Card Number: Enter your EC card´s number.
Service Phone: Enter your bank's telephone number.
Legitimacy ID: Enter, if applicable, additional ID code for online banking.
PIN: Enter EC card's PIN number.
Show/Hide PIN (eye icon to the right): Changes whether the PIN is shown or hidden (and represented by
dots).
Expires on: Indicate EC card's expiry date.
Comments: Enter, if needed, supplementary information.
Click on OK to save changes, or on Cancel to close the window without saving changes.
Apart from the present entry tab, the following tabs are available:
Additional
TANs
History
NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in the lower left-hand corner of
the dialog box.
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Add/Modify Entry - Identity
To add new identity entries, click on Edit > New > Identity. The new entry will be saved in the currently opened folder
(shown in the navigation area on the left-hand side).
In the dialog General, you can enter the following data (all entries apart from the description are optional):
Description: Enter a description for the new identity entry. The description is the name that will
be displayed in the password area window.
Change icon (button to the right of Description): To change the icon for a password, click on
Change icon to the right of the description. If you left-click on the icon, the Select icon window
opens. If you right-click on the icon, you can choose among three options: Select Icon... (guides
you to the Select icon window), Load from URL (using the standard icon (favicon.ico) of the URL
you entered), and Reset Icon (Resets to the standard password icon of Password Depot).
Account Name/ID: Enter an account name or another form of ID here.
First/Last Name: Enter the name of the person here.
Email Address: Enter the email address here.
Web Site: Enter the URL of a linked website into this field. You can choose between the following input
options (from left to right): typing, browsing through your folders, and opening in your standard browser.
Birth Date: Enter the birth date of this identity/contact here.
Company: Enter the company name here.
Street/House number: Enter some postal address information here, for example a street and house number.
Address 2: Enter further address information here, if applicable.
City: Enter the name of the city here.
State (Province): Enter a state, province, or district here.
ZIP: Enter the postal code of the city here.
Country: Enter the country here.
Phone/Mobile/Fax: Enter the telephone, mobile, and fax numbers here.
Category: Categories help you to structure your passwords.
Comments: Enter some additional data here
Click on OK to save changes, or on Cancel to close the window without saving changes.
Apart from the present entry tab, the following tabs are available:
Attachments
History
NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in the lower left-hand corner of
the dialog box.
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Add/Modify Entry - Information
To add new information entries, click on Edit > New > Information. The new entry will be saved in the currently
opened folder (shown in the navigation area on the left-hand side).
In the dialog General, you can enter the following data (all entries apart from the description are optional):
Description: Enter a description for the new information entry. The description is the name
that will be displayed in the password area window.
Change icon (button to the right of Description): To change the icon for a password, click on
Change icon to the right of the description. If you left-click on the icon, the Select icon
window opens. If you right-click on the icon, you can choose among three options: Select
Icon... (guides you to the Select icon window), Load from URL (using the standard icon
(favicon.ico) of the URL you entered), and Reset Icon (Resets to the standard password icon
of Password Depot).
Category: Categories help you to structure your passwords.
Content: Enter some text you want to save here. You can format your text using the buttons
below.
Click on OK to save changes, or on Cancel to close the window without saving changes.
Apart from the present entry tab, the following tabs are available:
Attachments
History
NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in the lower left-hand corner of
the dialog box.
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Add/Modify Entry - Encrypted File
Password Depot offers the possibility to encrypt external files with the secure algorithm AES 256 Bit. The password
which you need to decrypt the file afterwards can be stored within your database.
There are four ways how you can create an entry for an encrypted file:
Click on Edit > New > Encrypted file.
Encrypt a file via Tools > Encrypt external files.
Select Password on the toolbar, click on the right-hand down-arrow button and choose Encrypted file.
Right-click on a file in the Windows Explorer and click on Password Depot 14 > Encrypt (this will
automatically take you to Password Depot).
In the dialog window General (shown after the first and third options), the following functions are available:
Description: Enter a description for the new encrypted file entry. The description is the name that will be
displayed in the password area window.
Change icon (button to the right of Description): To change the icon for a password, click on Change icon to
the right of the description. If you left-click on the icon, the Select icon window opens. If you right-click on the
icon, you can choose among three options: Select Icon... (guides you to the Select icon window), Load from
URL (using the standard icon (favicon.ico) of the URL you entered), and Reset Icon (Resets to the standard
password icon of Password Depot).
Password: Enter a password for the encrypted file.
Show/Hide password (eye icon to the right): Changes whether the password is shown or hidden (and
represented by dots).
Category: Categories help you to structure your passwords.
Importance: Select the level of importance for your password.
Comments: Enter, if needed, supplementary information.
On the second tab Files, you have the following options:
Files: Shows a list of encrypted files belonging to the selected entry. They are ordered by/can be ordered by
Name, Path on Disk, Last modified, and Size.
Add file: Allows you to add an encrypted file (*.pwde) to the list.
Delete file: Removes no longer needed files from the list.
Decrypt file: Select a file from the list and click on Decrypt file to decrypt the file with a saved password.
Click on OK to save changes, or on Cancel to close the window without saving changes.
NOTE: Encrypted files are always saved and deposited on your own data storage medium, whereas Password Depot
´s database only contains the password and link to the encrypted file. If you delete the file from your computer, e.g.
via Windows Explorer, you will no longer be able to access it. In contrast to this, the entry type Document saves
your file directly within Password Depot´s database, i.e. documents are part of your Password Depot database.
NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in the lower left-hand corner of
the dialog box.
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Add/Modify Entry - Document
You have the possibility to enter your documents in Password Depot. The documents will thereby be added to your
encrypted database. To create a new entry for a document, click on Edit > New > Document.
When you add a new document, you must select the file first.
The following fields are filled in automatically after file selection and cannot be edited:
Document: The name of the file.
Type: The type (file name extension) of the file.
Size: The size of the file.
Modified: [Date/Time] of the last change.
The following fields are also available:
Original path: The original path of the file. With Erase, you can, if desired, delete the original file irrevocably
from your hard drive.
Default folder: The default folder for actions with this file (e.g. export). You may either type or click on the
right-hand folder icon to set a path.
Category: Categories help you to structure your passwords.
Comment: Enter further information, if applicable.
The following functions are available at the bottom of the tab:
View: Displays the file with the application linked in Windows.
Edit: Opens the file with the application linked in Windows.
Import: Import the file again, e.g. from another source.
Export: Save the file on a data carrier.
Click on OK to save changes, or on Cancel to close the window without saving changes.
NOTE: The Document entry type stores a file directly within Password Depot, i.e. documents are part of your
Password Depot database. The entry type Encrypted file, on the other hand, is always stored on your data carrier
and stored in the database of Password Depot are only the password and the link to the encrypted file. If you delete
the file from your computer (for example, using Windows Explorer), you can no longer access it.
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A d d / M o d i f y e n t r y - Ta b U R L s
When you add or modify a password entry in Password Depot, you can modify both its default URL and link it to other
URLs, too. To so do, please open the tab URL in the windows for adding/modifying an entry.

Default URL/File
Enter the URL of a website or the path of a file you would like to use with this entry.
NOTE: This field doesn't support wildcards (*). In order to add masks with wildcards, use the list below this field.

A s s o c i a t e t h e e n t r y w i t h f o l l o w i n g U R L s a n d Te m p l a t e s
Below, you can associate the selected entry with other URLs that use the same login data. In this way, you do not need
to make separate entries for each of these URLs anymore.
EXAMPLE: For instance, the same password and user name might be used on the websites http://forum.exampleurl.com/log/ and http://example-url.com/login.htm.
In the URL dialog window, you have the following options:
Add: Adds a URL that uses the same login data as the selected entry's URL and that you would therefore like
to link to the entry's default URL.
Delete: Deletes an URL selected in the window.
Clear: Deletes all URLs shown in the window.
NOTE: Since most websites use URLs with www. (e.g. www.example.com) and without it (e.g. example.com), masks
like *example.com* work best.

Add URLs
When you add URLs, you can either enter precise URLs or use masks for them. In such a URL mask, several characters
can be replaced by a specific single character. In Password Depot, this replacing single character is represented by an
asterisk (*) that can be placed at the beginning and/or end of a URL.
EXAMPLE: http://www.example-url.com/* includes both http://www.example-url.com/forum/ as well as
http://www.example-url.com/login.php.
EXAMPLE: *example-url.com* includes all possible sites of this domain.
Click on OK to save changes, or on Cancel to close the window without saving changes.
NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in the lower left-hand corner of
the dialog box.
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A d d / M o d i f y e n t r y - Ta b C u s t o m F i e l d s
Custom Fields allow you to create your own customised fields for entries, and to define their values.
You can add custom fields to your password entry by going to the Custom Fields tab while adding (Edit > New) or
editing (Edit > Properties) a password entry.
Here, you are shown a list of all existing custom fields. The columns of the list are labelled:
Name
Value
In the lower part of the tab Custom Fields, you will find six buttons for working with customised field:
Click Add field to create a new field. To do this, you have to enter a name for the field and the value which
the field should have.
Click Edit field to change the value or the name of a field.
Click Delete field to erase the selected custom field from the list.
Use Move Up and Move Down to change the order of your custom fields, e.g. to find certain passwords more
quickly on the top bar.
If you uncheck the option Mask Values, you will be able to see the unmasked values you entered for each
field.
Click on OK to save changes, or on Cancel to close the window without saving changes.
See also: global custom fields
NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in the lower left-hand corner of
the dialog box.
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A d d / M o d i f y e n t r y - Ta b H i s t o r y
On the History tab, you can see how a password has developed and changed in case there was a data loss or you have
accidentally overwritten an entry.
Here, you see a list of all changes that have been made for a password.
Clicking View Differences will show you all differences between two versions of a password in detail.
Via the Delete button, you can erase an item from the history list.
Restore will take the password back to the selected state.
At Changes history, you can decide whether you want to keep a history for the respective password or not.
By default, the global settings you set in the options will be applied.
Click on OK to save changes, or on Cancel to close the window without saving changes.
NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in the lower left-hand corner of
the dialog box.

Return to the Password Depot homepage (leave this help)

Import/Export Entries
The Import and Export functions allow you to import passwords from an external file or to export the current database
to an external file. These functions (on the Tools menu) are especially useful for the interaction between Password
Depot and other password managers.
By clicking on the respective functions, you will find detailed information about exporting and importing passwords
with Password Depot.
NOTE: Your database is a highly confidential document. Make sure that no other person gains access to the list.
Store the list in a secure location.
WARNING: If you export your database, it will be saved on your hard drive - in unencrypted form!
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Exporting entries
The content of the opened database can be exported through Tools > Export.

Supported Formats
Databases can be exported into the following four formats:
XML (Extensible Markup Language)
CSV (file with entries separated by comma)
TXT (text file)
HTML (Hyper Text Markup Language)
To export a file into one of the first 4 formats, click on Tools > Export > Export wizard.
WARNING: The first four file formats (XML, CSV, TXT, HTML) do not support encryption. Anyone with access to
those files can read their content.
To export a file into the outdated PSWX format, click on Database > Save As and select this file type.
NOTE: PSWX files are encrypted with a master password defined by the user.
NOTE regarding .csv file: Everz .csv file contains one password per line. Up to nine fields are assigned to each
password in turn, separated by comma: Description, Importance, Password, Last modified, Expiry Date, User Name,
URL, Comments, and Category.

How to export
Before you can export the content of the file, you need to authenticate yourself first, entering your master password.
Afterwards, you can define the following:
Export format: Select the format in which you want to export the content.
Target file: Click on Browse... in order define the storage location and the file's name.
Click on Next to continue.
Now select what you want to export.
TIP: If you choose Selected entries in, there are further convenient commands/functions at your disposal,
accessible through right-clicking within the list (e.g. Check All, Uncheck All etc.).
Now select what you want to export. Click on Next again and then Finish to complete the export. For .csv files, you can
select or deselect the above mentioned fields assigned to the password in an intermediary step.
NOTE: In this dialog box, in the beginning, you may use the virtual keyboard. This function is situated in the lower
left-hand corner of the dialog box.
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Import Wizard
With Password Depot, you can both import passwords from external files and export them into an external file. These
functions are to be found on the Tools menu.

Supported Import Formats
The software supports following file formats for importing passwords (Tools > Import):
XML (Extensible Markup Language)
CSV (file with entries separated by comma)
Password Depot Format (.pswe and .pswd as well as older versions and backups)
TXT (text file)

Import process
To launch the import wizard, you have to enter your master password first. Then, you are asked for the following
information:
Import format: Format of the file you wish to import.
Source file: Click the button Browse... to select a source file that should be imported.
Target folder: In the drop-down list, select a target folder into which the passwords are to be imported.
Click the Next button to continue, and then Finish to complete the process.
NOTE regarding the Enterprise Server: The Import function cannot be executed while you are connected to the
server. If you would like to import passwords, please contact the administrator. They then have to open the database
into which the passwords are to be imported via Password Depot Client as a local copy (via Database >
Database Manager > Local System). Only on the client, the Import function is available. Now import the desired
passwords, save the file and finally add it back to the server or save the file directly on the server directory.
NOTE: In this dialog box, in the beginning, you may use the virtual keyboard. This function is situated in the lower
left-hand corner of the dialog box.
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Import Wizard - CSV File Import
This page of the import wizard is used to adjust parameters for importing passwords from a CSV file.
If the source file was created using the same version of Password Depot, you can accept the standard values of the
wizard. If the source file was created using another version or another software altogether, you have to check or define
the following field assignments:
Delimiter: This is a character used in CSV files to separate values, the most frequently used symbols being ';',
',' or ' ' (blank).
Text qualifier: This is a symbol used to group complex strings; the most often used symbol is '"' (double
quotation marks).
Available Fields: If the source file is not empty and the delimiter and text qualifier are specified correctly,
this list contains values from the first row of the source file.
Assign target and source fields: This list is used to establish correspondence between values in the source
file and the relevant fields used by Password Depot. To assign a source field to a target field in Password
Depot, select a value from the Available Fields list on the left and the relevant target field from the list on
the right and click the >> button. To remove a relation, select an item from the right list and click the <<
button.
If the first line of the CSV file contains the field description ("First line contains field names"), please check this control
box to exclude the first line from the import process. Subsequently, the depiction in the wizard will be updated.
To continue, click the Next button.
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Import Wizard - Import from other passw
managers
Importing passwords from one password manager to another (e.g. KeePass, 1Password etc.) may prove to be a very
tedious task in case you have to do this manually and must transfer each password individually.
If you import passwords into Password Depot, however, the import wizard (via Tools > Import) will help you. First,
you have to export your passwords contained in the other passwords manager into a .csv or .xml file, then you can
import this file via the import wizard into Password Depot.

E x a m p l: e I m p o r t f r o m K e e P a s s
If you want to import KeePass data into Password Depot, please first export this data into CSV format.
The KeePass CSV file contains only the main fields "Account","Login", "Name","Password","Web Site" and "Comments".
In Password Depot, click Tools > Import and choose the exported CSV file.
On the next page enter a comma "," as delimiter. Now you will see all available fields from the KeePass file in the left
column.
Please assign them as follows:
1. Click the field Account in the left panel.
2. In the right panel choose the corresponding Password Depot field, which is Description.
3. Now click the icon >> to make the assignment.
Proceed with the remaining fields as follows:
Login Name -> User Name
Password -> Password
Web Site -> URL
Comments -> Comments
After that, check the option First line contains field names and click the Next button.
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Import Wizard - Import Completed
This page displays the results of the import process and the number of processed items.
To insert the imported passwords into the database, click the Finish button.
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C lean-up Password Entries
Using the Clean-up function on the Tools tab, you can see at one glance all of the passwords which you have not used
for a long time or which have expired. Additionally, you can directly delete those entries which you no longer need.
NOTE: Make sure that your database is up-to-date; unused and/or expired entries only overload the
program unnecessarily.
To find passwords, six options are available:
Show entries expired before: Shows all passwords which have expired before the day you have selected.
With attachments, bigger than (KB): Shows all passwords which have an attachment bigger than the
number of KB you entered. This option allows you to quickly find big attachments which might cause delays in
loading your database.
Entries not used after: Shows all passwords which have not been used since the day you have selected.
Never used entries: Shows all passwords which you have never used since you created them.
With History: Shows all passwords for which "Keep change history" has been set previously.
With custom icon: Shows all passwords which have been customized by the user.
After you have set the desired filter options, you will see all passwords which meet the criteria you have chosen.
Additionally, there is corresponding information (e.g., Expiry Date and Frequency of Use) displayed in the list.
For the clean-up of the displayed passwords, four options are available:
Delete History: Deletes Change history of the selected passwords.
Delete Attachments: Deletes attachments of the selected passwords.
Reset Icon: Resets the standard icons of the selected passwords.
Delete: Deletes all passwords which you have selected in the list.
NOTE: Deleted passwords will be moved to the Recycle bin.
Click on Close to complete the process.
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D elete Password Entries
The Delete function on the Edit tab (Ctrl+Del) or the button of the same name on the toolbar clear both password
entries and (sub)groups.
Whenever you choose to delete passwords or groups, you will be asked if you are sure that you want to proceed. This
way you cannot delete passwords or groups by mistake.
NOTE: Note that if you delete a group, all its passwords and subgroups will also be deleted.
NOTE: Deleted entries are moved to the Recycle bin and can be restored from there.
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Recycle Bin
Password Depot features a recycle bin into which deleted password entries are moved.
You can find the bin in the main view in the navigation area, the latter being by default placed on the left-hand side.
By left-clicking onto the recycle bin symbol, a new tab with the same name opens. Under this tab, you will see a list of
all deleted entries and have the following options (either by right-clicking on the entire recycle bin or selected entries):
Empty recycle bin: Permanently deletes all entries contained in the bin. In order to delete only a single
entry, right-click this item and choose Delete.
Restore all: Restores all deleted entries to their original places.
Restore: Restores only those entries that are selected from the list.
NOTE: If you have mistakenly deleted an entry, quit the program without saving the file. The next time you open
the program, the entry in question will again be in the recycle bin and you can now restore it. In case you have
activated the option for automatically saving the database upon quitting the program, you may need to refer to
backup copies of your file. These are, by default, saved here: C:\Users\<USERNAME>\Documents\Password
Depot\Backup.
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Search Entries
The Search function (Ctrl+F, on the bar to the right of the toolbar and above the password area, always visible in the
main window) allows you to search for password entries within the currently opened database. Alternatively, click on
Search > Search.
To search for a specific entry, enter a search term into the search field. Password Depot will look for the information
while you enter it and display live search results.
Within the menu Search > Advanced Search (Ctrl+Alt+F), you find a feature that allows you to look for entries based
on a number of criteria (e.g. Description, User name, URL, Comments, Tags, Modiefied after, Expired after, Category,
Importance etc.). Once you have set your criteria, please click on Start search.
In the "Search" menu you can also find the option Search and Replace (Strg + R).
NOTE: If you do not have any information regarding a certain search criterion, simply leave this field empty. The
empty field will not be taken into account by the search algorithm.
NOTE: If you only have partial information about one of the search criteria, you can enter this information as
well. The search algorithm takes into account any possible matches.
Furthermore, you have the following options:
New Search: If you click on this button, the last search will be cleared and you are able to start a new one.
Close: Allows you to exit the present search process.
If you would like to directly work with a found password, e.g. modify it or copy it to the clipboard, simply right-click on
this password. A list of available actions will appear.
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Search and Replace
The Search and Replace function (Ctrl+R) on the Search menu allows you to search the entire database for the
occurrence of one string of characters and replace it with another.
Search for: Enter the character string you are searching for and which you then replace.
Replace with: Enter the new string.
Folder: Select the directory from which the search should start.
Search in: Restrict the fields in which you want to search.
Search options and display of search result can be refined even further, e.g. for lowercase/uppercase spelling etc.
WARNING: This operation cannot be undone.
See also: Search Entry
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Sort Entries
Entries can be sorted by clicking on View > Sort by. See Customize appearance for further information.
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Print Entries
Password Depot offers you the possibility to print passwords. This function can be found on the Database menu
(Database > Print, or Ctrl+P).
Before you can print, you need to enter your master password. This ensures that no unauthorized third party is trying to
get a print copy of your passwords. Having entered your master password, the print window opens.
After having entered your master password you will see the print preview of the list of passwords or database that is to
be printed subsequently. Via the arrow buttons, you can switch between the single pages. By clicking the button Print,
you start the printing process.
With the buttons - and + you can change the scale of the page to be printed, e.g. down to 50% of the original. With the
Export to PDF button, you can create a PDF file with your passwords.

Content
On the Content tab (in the middle), you can determine what exactly you want to print. At the top of this dialog, you can
define if you want to print All passwords in your file or a specific group only (Selected passwords). For the latter,
choose a group or database from the drop-down list to select this group or database and check the option Include subfolders if you want to print any folders included in that group or database as well. You can uncheck specific passwords
if you want to exclude them from being printed.
To get a better overview of the passwords inside the group, you can sort them ("Ordered by"). Use the Check All and
Uncheck All buttons to select all passwords or to remove their selection.
Below you can select which fields of your entries you want to print. If you uncheck any of the available fields, they will
not be printed for any of the selected passwords or entries. By default, the program also prints the number of
attachments (although not the attachments themselves).
NOTE: The field Description is necessary and cannot be deselected.

Layout
The print layout of a database can be changed on the Layout tab to the right.
At the top, you can enter a Title for the print-out.
In addition, you can choose either Portrait or Landscape orientation for the printed page.
If you would like to define Margins - e.g. in order to hole-punch the sheet - please indicate the margins at the four
sides in millimeters.
At the bottom of the dialog, you can change the Font type, style, and Font size of the Title, of the Folders and of the
Entries. Simply click the corresponding box and make your changes in the dialog Click here to change the font. that
opens.
To see the result of the changes you made, you can return to the Print Preview tab.
To print your passwords, simply click on the Print button available on each tab.
NOTE: Your password printout is a highly confidential document. Make sure that no other person gains access to
the list and store it in a secure location.
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Synchronize Entries
The Synchronize databases function at the Tools tab can be used to compare two databases and update them, for
example if you have a second copy of your file on a USB device or on a server.
First, select the file with which you would like to compare the currently opened file and click Open. Next you have to
enter the master password for the second file.
Now you are shown an overview of all differences.
On the left-hand side, you see the file with which you are synchronizing your current file ("External File"). On the right
side you have the currently opened one ("Current File").
To ensure that you can compare the two files, you are shown the size of each file ("size") and the date of the last
change ("Last modified").
The entries are divided into three categories: Not existing entries, Different entries and Identical entries.
Next to each password which has been changed, you are shown the date of the last modification, so that you can decide
which version you would like to use in both files. To be able to see details of the changes, select the according password
and right-click it to View differences.
You can transfer entries from each file to the other or substitute one password with the other. Alternatively, you can
erase entries or skip this password to change neither one. All of these options can be found in the middle between the
entries. Select the desired option from the drop-down list. In the bottom left-hand side corner, you will be offered, if
available, Recommended Actions.
Then, click Synchronize to apply all of the chosen changes.
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Organize Entries in Folders
You can (and should) create folders in Password Depot, to better organize your passwords. For this purpose, on the lefthand side navigation area, right-click on the name of a main folder and select New. Assign a meaningful name to the
new folder and, if necessary, repeat this process to create further sub-folders.
You can move a password entry to another folder by selecting it/clicking on it and dragging it whilst keeping the mouse
button pressed down.
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Categorize Entries
In Password Depot, you can assign self-chosen categories to passwords, e.g. when adding a new entry or modifying an
existing entry.
To edit the categories, go to the Edit menu and choose Categories.
Use the following command buttons to edit the categories list:
Add: Adds a new category to the list.
Delete: Deletes a selected category.
Replace: Renames a selected category.
Clear: Deletes all categories from the list.
Load from File: Loads categories from a file.
Save to File: Saves the selected category within a file. This function is ideal if you are using different
databases and, within these, would like to have the same categories, without having to manually edit each
file's categories. In thsi cas, you can simply save the categories in a file and then load it within a different
database, via Load from File.
Once you have edited the categories, click OK to apply the changes.
NOTE: The buttons Add and Replace only become active and thus usable after you have entered characters into the
entry field above.

Return to the Password Depot homepage (leave this help)

Key Shortcuts
To quickly access the most important functions of Password Depot, use the following key shortcuts:

Function

Shortcuts

Application Restore/Minimize

Ctrl + Alt + P

Top bar Mode/Minimize

Ctrl + T

Favorites

Alt + C

Database Manager/Open Database

Ctrl + Alt + O

Save Database

Ctrl + S

Save Database as ...

Ctrl + Alt + S

Print Database

Ctrl + P

Close Database

Ctrl + W

Backup now

Ctrl + B

Lock

Ctrl + L

Exit

Alt + F4

Add Password ...

Ctrl + Ins

Modify Password ("Properties")

Ctrl + M

Delete

Ctrl + Del

Database Properties

Ctrl + I

Copy password to clipboard

F2

Copy user name to clipboard

F3

Copy URL to clipboard

F4

Open URL in Primary/Standard Browser

F5

Auto-completion

F6

Select all

Ctrl + A

Auto-complete sequences

Ctrl + Q

Search

Ctrl + F

Advanced Search

Ctrl + Alt + F

Search and Replace

Ctrl + R

Options

F10

Program help

Ctrl + H

Program help for specific functions

F1

NOTE: Password Depot´s keyboard shortcuts listed above are fixed and cannot be changed by users.
There are two further global shortcuts, which also function outside of Password Depot. You can define them individually
in the program options. Please consult the topic Options -General, under the heading System-wide Hot Keys.
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Open URL
The URL function can be found in the Password menu or the menu Entry > Open URL. This function opens a new Web
browser session and goes to the URL address of the selected password.
You can always change a password's URL from the Properties (Modify password) dialog box.
NOTE: This function for opening the URL is only available if a password is selected from the database!
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Copy Information to Clipboard
The Copy to clipboard function moves information (e.g. password and user name) to the clipboard.
These functions can be found in the Password menu and also in the top bar.
The options are only active if a password is selected from the list.
User name: Copies the user name of the selected password to the clipboard.
Password: Copies the selected password to the clipboard.
URL: Copies the selected password's URL address to the clipboard.
TAN: Copies the selected entry's TAN to the clipboard.
Custom fields: Copies the selected entry's custom fields to the clipboard.
In order to define after how many minutes the information copied to the clipboard will be deleted, open the Options
dialog box (under the Edit menu) and select the tab Clipboard.
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Ignored Websites
This dialog shows you all websites that are currently ignored by the browser add-ons.
You can open this dialog by going to Database > Database Properties > General > Ignored websites > Edit
websites.
Add: Add a site to this list of ignored web sites, enter the URL into the text field above Add and then click the
button. Alternatively, you can click Ignore after you have filled in a new log in and the program asks you if
you would like to save this new password entry.
NOTE: The button Add will be activated (recognizable by the button's change in color from grey to black) only after
you entered at least one character into the text field for ignored websites.
Delete: Erases the selected URL from the list of ignored websites.
Replace: Replaces the selected URL from the list with the URL from the text field below it.
Clear: Clears the entire list of ignored websites.
Load from File/Save to File: Saves the ignored website to a file or loads a website from a file.
NOTE: If you included a website here, you can still fill in its data via the auto-complete function.
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Auto-completion
You can set Password Depot to automatically fill in web forms for you - with your user name, password and any other
eventual log-in data. To do so, there are two options:
1. the Auto-complete function (lightning symbol in the top bar)
2. the browser add-ons.

Differences between Auto-complete Methods
Auto-Completion

Browser Add-ons

Accessed in the program itself (lightning symbol in the top Separate module; accessed via browser
bar)
Launched manually by user

Launched automatically

Process: User clicks on lightning symbol (top bar);
software fills in the log-in data that is saved for the
password entry selected from the list

Process: User opens URL; add-on compares opened URL
with URLs saved in the database; if it finds a corresponding
URL, it fills in the log-in data linked to this URL

Condition: There is a auto-complete sequence saved for Condition: The opened website is not ignored by the addthe password entry in question
ons

Below, the auto-complete function will be explained. For details on the browser add-ons, please click here.

Auto-complete Function
To fill in a Web form automatically, please perform the following steps:
1. Switch the program into the top bar mode.
2. Select a password from the list.
3. Click the Auto-complete Form button (lightning symbol).
4. A window opens at the top right, informing you about the next steps and indicating that the program is now in
the auto-complete mode.
5. Click the first field of the log-in you want to fill out. Now Password Depot automatically completes the fields
of the window.
6. If you would like to cancel the auto-complete action, click on Cancel auto-complete mode in the window
that had opened upon your click on the flash symbol.
NOTE: The order in which data relating to a password is automatically entered can be set in the Auto-complete
sequences dialog box.
NOTE: The auto-complete function is only active and usable if a password has been selected from the database and an auto-complete sequence set for it.
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Auto-complete Sequences
An auto-complete sequence is the order in which the fields of a Web page will be filled in with your user name,
password and other commands (like TAB and ENTER). You can find out the right auto-complete sequence for a password
by visiting its URL address and looking for the completion order of user name and password.
The Auto-complete sequences function can be accessed in two ways:
via Edit > Auto-complete sequences (Ctrl+Q)
in the dialog boxes Password (Add Entry) and Properties (Modify Entry), in both cases on the Additional
tab.
The Auto-complete sequences window includes the default auto-complete sequence of Password Depot. You can
add new sequences and remove or review your old sequences.
Add: Creates a new sequence.
Edit...: Modifies the selected sequence.
Delete: Deletes the selected sequence if you no longer need it.
Clear all: Removes all custom sequences from your list, leaving only the default sequence.
EXAMPLE: You would like Password Depot to fill in automatically a web form that consists of two web pages. For
instance, on the first web page, you enter your client number, on the second page, you enter your user name and
password.
In this case, you would do the following:
Create a custom field for the client number which you call e.g. "Client Number."
Create a corresponding auto-complete sequence. To do so, imagine the steps the program has to take:
First, the software enters the client number (<Client Number>),
then it 'jumps' to the enter button (<TAB>),
it presses this button (<ENTER>);
on the second web page, the program enters the user name (<USER>),
it 'jumps' to the next entry field (<TAB>),
enters the password (<PASS>),
finally presses the enter button (<ENTER>).
This results in the following auto-complete sequence: <Kundennummer><TAB><ENTER><USER><TAB>
<PASS><ENTER>
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Clipboard Monitor Alert
This dialog box is shown when Password Depot is about to move sensitive data to the clipboard and detects that an
unknown application monitors changes to the clipboard, using clipboard viewer technology.
NOTE: This does not automatically mean there is a real threat or infection. It is mainly a notification that you should
investigate.
Password Depot can 'mask' the changes it makes to the clipboard from other clipboard viewers but it cannot guarantee
100% that your PC is clean from any clipboard monitors. Click on the Protect button to proceed with 'masking' the
changes to the Clipboard. Note, Password Depot can detect only certain types of keyboard viewers and cannot replace
a full-featured anti-spyware program.
If you are sure that the detected program is safe and eligible to read the data Password Depot copies to the Clipboard,
click the Ignore button, otherwise click Cancel and try to find out more about the detected program or process.
When this dialog box shows, you have four options:
Click the Protect button if you would like that the program proceeds to mask its changes in the clipboard.
Click the Ignore button if you are sure that the detected program does not pose any risk and is thus eligible to
read the data which Password Depot has put to the clipboard.
In case of doubt, click Cancel to find out more about the detected program or process.
Check the box Save Selection if you want that the program applies the option you have now selected to all
future actions.
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Advanced Password Generator
With the Advanced Password Generator, you can generate a random password and define exactly which characters it
contains. In addition, you can save these settings as a template and use them for any other password which you later
create with this password generator.
You can use the Advanced Password Generator when you add or modify a password entry. In the dialog window for
adding or modifying an entry, click on the small gear wheel symbol (usually on the right-hand side), labelled
Generate. A dialog window will open, in which you then switch to the tab Advanced.

Te m p l a t e
First of all, select a Template from the list:
Custom password settings: Allows you to create your own password template. You can save it under a name
of your choice by clicking the Save button to the right. The next time you create a password, this template will
also be shown in the drop-down list for templates. To delete a template you no longer need, select this
template on the list and click the Delete button on the right-hand side.
Default settings for new passwords: Applies the software's default template for generating passwords.
Deduce settings from the current password: If you are currently modifying (and not adding) an existing
password, the program will automatically choose this option which adopts the existing entry's settings for the
new password.

Password settings
Here, you can define the characters the password should consist of:
Use only following characters: Enter some characters here, from which your password should be created.
For instance, if you enter "abcdef" into this field, the generated password will contain only these six
characters.
Use the following character types with relative frequencies: Check all the characters types which the
password should contain, for example Lowercase, Numbers and Special characters. Using the slider next to
each type, you can set a percentage which indicates how frequently the selected character type will be used for
the password. Via Custom, you can enter some characters like umlauts, which you would also like to be part
of your password.
NOTE: Because UTF-8 is too extensive (64.000 characters), only the first 256 ASCII characters are supported.
Use at least one character of each type selected above: Select this option to ensure that at least one
character from every type is used for the password. For example: If you select uppercase letters, numbers and
special characters as types and check this option, the created password will contain at least one uppercase
letter, one number and one special character, even if it is only five characters long.
Exclude similar-looking characters: If you check this option, the password will not contain similar-looking
characters like, for example, zero and the letter "O".
Exclude consecutive identical characters: Select this option to avoid that the same character is used twice
in a row in the password, for example ZZ.
Exclude strings from dictionaries: Select this option to avoid using character strings that are included in
dictionaries. Such sequences of characters or words can be remembered easily, but also belong to the most
crackable passwords.
Password length: Define the number of characters the password will consist of. You can select a number
between five and 256.

Generator:
In this section, the password will be created and the quality assessed.
Click the Generate button to create a password with the current settings.
With Tries to reach maximum password quality, you can define how many passwords the password
generator will try to get the best possible result with the settings given. A number between 300 and 500 is
normally enough to get a satisfactorily secure password.
Password: Here, the password generated by the password generator will be shown.
Copy (button to the right): Allows you to copy the password to the clipboard, so that you can insert it in a

different location.
Show/Hide (second button to the right): Allows you to see the password characters in clear text or in
concealed form with dots, respectively.
The Password quality is shown graphically on the one hand, but on the other hand there is also an
approximate value showing you how long a hacker would need to crack your password. Thus, you will be able
to better compare passwords in terms of their security.
Once you have created a password, click on OK (alternatively, click on Cancel to leave without saving). The newly
generated password will then automatically be added to the Password field of your new or edited password entry.
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Par tial Password Builder
Password Depot offers you a Partial Password Builder. To open it, select a password entry from your list and rightclick on it, selecting Partial Password. Alternatively, click on Entry > Partial Password. Or, if activated, click on
Partial Password on the top bar.
The partial password method is an authentication method for passwords, with the purpose of increasing protection
against password theft. The method in question asks the user to insert certain characters of his passwords only, instead
of entering all of them completely. As only a part of the password is always shown, this renders it more difficult to find
out/intercept the password through common hacker techniques such as keylogging.
If you select a password entry and then open the Partial Password Builder, you will see four lines in the window:
Position: The Builder assigns a number to each character of your password; the first character has the
number 1.
Password: Here, you will see your password. If the function Hide Password (below) is checked, the
password's characters are represented by dots. Otherwise, you will see the password's characters themselves.
Select: In this line, you can select certain characters of your password, by clicking onto the desired boxes and
thereby placing a check mark within them.
Partial Password: In this line, the partial password created by the Builder will be shown, according to the
characters you had previously selected in the line above.
Hide Password: If this function is checked, the password's characters are represented by dots. Otherwise,
you will see the password's characters themselves.
Always on Top: If checked, the window of the Partial Password Builder will be always at the front and visible.
Copy to Clipboard: Copies the generated partial password to the clipboard.
Close: Exits the Partial Password Builder and returns to the main window.
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Lock Password D epot
The Lock function is one of Password Depot's most important local security features: It allows you to safely leave
Password Depot running on your computer without having to worry that someone else could take a look at your
database.

Lock Password Depot
If you lock the program, this moves the application into the tray bar and in this way secures ('locks') it. The Lock
function can be found at three places:
on the Database menu, under Lock (Ctrl+L),
on the blue toolbar, on the far-right side (lock icon).
on the top bar, on the far-right side (lock icon).

Unlock Password Depot
To restore the application, you must enter the authentication method of the currently opened file - i.e. its master
password and/or key file:
1. Click on the tray bar icon of Password Depot. Alternatively, simply select Password Depot from your normal
program applications.
2. A window opens, asking for the file's authentication.
3. Enter the master password and/or select the path to the key file.
NOTE: If you have entered a wrong master password and/or selected a wrong key file, you will receive an "Invalid
master password/key file" error message. The application will be locked briefly. Afterwards, you can re-enter the
master password and/or re-select the key file.
4. Click on the OK button.
NOTE: As long as the application is locked, you cannot perform any actions: neither edit the currently opened
list, nor add a new list, nor open a different list. This may seem annoying, but only this guarantees the highest
security standard possible on your computer.
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M o b i l e Ve r s i o n s
You can also use Password Depot on mobile devices. Currently, we offer editions for the following mobile operating
systems:
Android
iOS
Both editions are currently free of charge.
You can easily export your PC´s database to use it on your smartphone.
To synchronize the file on your mobile phone with the one on the PC again later, transfer your file back to your PC, by
using the Synchronize databases function on the Tools tab to detect any differences.

Operating System Android
1. Download the Password Depot app for Android via Google Play and install it.
2. Connect your mobile phone to your computer and transfer the .pswe file to the phone.
3. Start Password Depot Android Edition and load the file.
Please consult the manual for more information.
NOTE: If your smartphone uses an Intel processor chip, unfortunately Password Depot cannot be installed nor
used on your device.

Operating System iOS
1.
2.
3.
4.
5.

Download the Password Depot iPhone app via the AppStore and install it.
Start iTunes.
Connect the iPhone, go to the Apps tab and scroll until you reach the File Sharing section.
Select the Password Depot App and add the database on the right side.
Now you can use your database in the iPhone App.

Please consult the manual for more information.
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C ommand Line Parameters
You can start Password Depot using command line parameters. Password Depot supports the following command
line parameters:

PasswordDepot.exe
PasswordDepot.exe [FileName.pswe] - Launches Password Depot and loads the database "FileName.pswe".

p d F i l e To o l s . e x e
pdFileTools.exe <-encrypt|-decrypt|-erase> <FileName>
-encrypt: File encryption
-decrypt: File decryption
-erase: File deletion
<FileName> - File which contains the names of the working directory and the files to be processed.
The format of this file has to be as follows:
First line - full path to the current directory
Next lines - relative paths to all selected files

Return to the Password Depot homepage (leave this help)

Encrypt & Decrypt External Files
With Password Depot, you can easily encrypt or decrypt external files regardless of their fomat. The files will be
encrypted with the safe algorithm AES 256-Bit.
You can find the corresponding functions Encrypt external files and Decrypt external files on the menu Tools.

Encrypt external files
With the function Encrypt external files, you can encrypt any file, using a password - so that no unauthorized third
party can access your data.
To encrypt your files, proceed as follows:
1. From the Tools menu, select the option Encrypt external files.
2. In the dialog box that opens, select the file(s) you wish to encrypt.
3. Click on Open.
4. Enter the password which you will use to en-/decrypt the file later into the Enter password field.
5. Repeat the password in the Confirm password field.
6. Show/Hide: Shows the password entry in clear text or masked with dots.
7. Generate: Opens Password Depot´s Password Generator, if necessary.
8. To remove the original file, check the option Delete original file(s) after encryption. This option is useful if
you wish to encrypt a file that has been accessible for several people and to delete the version which could be
accessed by all. The original file is then deleted - without any traces - from the hard disk, thanks to secure
algorithms.
9. Select the option Create a self-extracting archive if a user who has not installed Password Depot on his
PC should be able to open it.
10. If you want to save the password for the encrypted file in Password Depot, check the option Store
password with Password Depot. To do so, you will need to have your database opened. In the next dialog,
confirm that you want to add the password to your file and it will automatically saved as an encrypted file
entry.
11. Click on Encrypt to encrypt the file(s).

Decrypt external files
With the function Decrypt external files, you can decrypt any encrypted files if you have a valid password.
To decrypt files, proceed as follows:
1. From the Tools menu, select the option Decrypt external files.
2. In the dialog box that opens, select the encrypted file (*.pwde) which you wish to decrypt.
3. Click on Open.
4. Enter the corresponding password of the file into the Password Depot - Decrypt dialog box.
5. To remove the encrypted file afterwards, check the option Delete encrypted files after decryption if you no
longer need it.
6. Click on Decrypt to decrypt the file.
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Erase External Files
With Password Depot, you can erase external files from your hard disk, regardless of their format. These erased files
cannot be restored, not even by specialized programs, as they will be overwritten several times.
To erase files, follow these steps:
1. From the Tools menu, select the option Erase external files.
2. In the dialog box that opens, select the file you wish to erase.
3. Click on Open.
4. A warning message will appear to tell you that the selected files will be erased. If you wish to erase the files
completely, click on Erase.
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Global Custom Fields
The Global custom fields function on the Tools menu provides frequently used information, such as email addresses
or nick names, and thus saves you the trouble of having to enter them anew for every password.
Add: Opens the window Edit Custom Field for creating a new global field (see below).
Edit: Allows you to change an existing field.
Delete: Removes a selected global field from the list.
Mask values: If checked, hides the content of the fields in the list. If unchecked, allows to see the fields'
contents.
Click on OK once you have completed all the desired changes.

Edit Custom Field
If you click on the Add button in the Global fields window, a new window opens, where you can edit global fields.
Name: Enter a meaningful title for the field. You can either write a name yourself or select a name from the
drop-down menu, e.g. "Address" or "Birth Date."
Value: Enter the value you would like to have for the field you are editing.
EXAMPLE:
Name: Email address
Value: info@example.com
HTML Input: Here, you can indicate the name of a corresponding HTML input element, if applicable.
Visible in top bar: Check this option if you would like this custom field to be displayed in the top bar.
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Search Duplicates
This compact feature/function (Tools > Search for duplicates) searches up to three main fields of your database for
duplicates:
User name
Password
Default URL
While the user name can often be the same (e.g. due to representing your email address) and duplicate entries can also
occur for the URL, the password never must be identical.
However, you also have the option of combining analyses by, for example, searching user name and password. You can
also use the operators AND or OR.
Then, click on Find Duplicates to start the process.
Note that the results that correspond to the previously selected fields and the operator will be grouped together.
You can use the following functions by right-clicking in the results list:
Edit: Opens the entry for editing.
Delete: Deletes the entry from the database.
Open URL: Opens the corresponding URL in the browser.
Select all: Selects all entries in the result list.
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Customize Browsers
In Password Depot, you can define your custom browsers which the program has not recognized as such.
To add a browser, proceed as follows:
1.
2.
3.
4.
5.
6.

Open the menu Edit > Options > Browsers > Custom browsers....
In the window that opens, click on Add....
Select a Description for this browser in the new Custom Browser window.
Below, you can select the Path to .exe file by clicking Browse on the right-hand side.
If applicable, please define additional Parameters.
Then, confirm your new browser with OK.

You can always change an existing browser via Edit... or use Delete to remove it from the list.
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Customize Icons
In the dialog box Select Icon, you may associate a certain password entry or an entire folder with a specific symbol.
To open this dialog, call up the properties of the entry (via Properties, Modify Entry) or folder (e.g. via right-click) in
question. In the respective dialog windows, you then click on Change Icon.
To assign an icon, you may either select a predefined icon (Standard tab) or one of you own icons (Custom tab).
NOTE: If you have opened a database from the Enterprise Server, you can choose new icons for the passwords,
but it is not possible to delete and sort the custom icons. To delete custom icons, open the file locally (via the
Database > Database Manager > Local System tab), make your changes and then ask the administrator to
upload the changed file via the Control Panel.

Standard
On this tab, you can choose from several predetermined icons. To do so, select the desired icon and then click on OK.

Custom
The Custom tab allows you to manage the collection of your icons via the following commands:
Import: Opens a dialog box where you may select an external graphic file to load. You can either select a file
from the local system, from a URL or from the cache. This is also possible with the right arrow button.
Export: Opens a dialog box where you can export a file from your PC. You can choose between Export all and
Export selected with the right arrow button.
Delete: Deletes a selected icon from the list.
Clear: Deletes all icons from the list.
In the drop-down list View Size, you can decide about the size of the custom icons: whether they should be displayed
in Large or Small size.
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Program Options
In the Edit > Options dialog (F10), you can configure important program features individually.
The Options dialog box has the following tabs:
General
Actions
Top Bar
Passwords
Save
Clipboard
Layout
Network
Browsers
Warnings
At the bottom left of each tab, you will find the possibility to Restore default settings. Use this option in case the
program does no longer work as expected due to a specific combination of options.
Certain security-related functions are not stored within the program's Options, but within the database itself. These
functions can be accesses via the respective file's Properties.
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Options - General
In the program's Options (Edit > Options or F10), the tab General allows you to change the following settings:

User interface
Language: Here you can select the language of the user interface, e.g. "Deutsch" or "English".
Theme: You can choose here from different themes for the Password Depot user interface. In total, four
different themes are available here: Default (this is the theme set by default), Windows 10, Windows 10
Dark and Windows 10 Slate Gray. The selected theme will be applied as soon as you close the program
options by clicking on OK.

Program Start
Start mode: From the drop down list, define how Password Depot will be started: In a normal window,
minimized to tray, in the top bar or in the last state it was used.
Start in locked mode: The program is always launched in locked state, so that you will have to enter the
master password to unlock it from the system tray.
Launch application on Windows startup: Activate this option if you wish to start the program when you
start Windows.
Delay start for: It may be helpful to delay the start of Password Depot by a certain number of
seconds. For example, if your Windows needs some time before connecting to required network
drives.
Open last used database at program start: Activate this option to load the same database as last time
when starting the program.
Store lists of used databases and key files: Check this option and the program will save a list of databases
and key files which you have used recently. You can see your recently used files in the main menu and on the
Most Recently Used tab when opening a file.

Update settings
Automatic updates: Here, you can choose between three options for automatic updates - "Download updates
and prompt to install", "Notify when updates are available," and "Do not check for updates automatically".
Interval (days): Choose an update interval, measured by days.

System-wide hot Keys
Restore/Minimize: The key combination which will automatically bring Password Depot to the screen if it
is minimized or in the system tray, and which will minimize the program if it is currently in focus. By default,
the hot key is Ctrl+Alt+P.
Top Bar/Minimize: The key combination which will switch Password Depot to the top bar mode or minimize
the program from the top bar. By default, the hot key is Ctrl+T.
You can change both hot keys by clicking into the according field. Then click the key combination which you would like
to use instead.
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Options -Actions
In the program's Options (Edit > Options or F10), the tab Actions allows you to change the following settings:

Auto-complete
NOTE: These options refer to the normal auto-completion only (via F6 or the lightning symbol). It does NOT refer to
auto-completion by means of the browser add-ons.
Open the password's URL first: If you select this option, the URL/local file which you have defined for this
password will be opened before the auto-complete function starts. If you disable this option, you can open the
URL/file via the according button Open URL from the top bar or manually.
Window position: Here, you can choose between four options for the window position.
Auto-complete delay: Determine a value for the delay with which the program enters data. Normally you do
not need to modify the default values, but on slow computers, this value may be increased to make the autocomplete function more stable (though slower).

Double-click actions
Action # 1: Select the option which you want to be taken if you double-click on a password in your database.
Action # 2: In case it makes sense with your first action, you can select another option here which will be
taken after the first one.

Minimize program
Automatically minimize when the program is inactive for: Here you can define after which period of nonusing the program the auto-minimize function should be activated. Select this option and specify the desired
time period in minutes and seconds. To additionally lock the program when it is not used, activate the option
Close database and lock program: when the program is auto-minimized.
Minimize when the Close button is clicked: If you select this option, the program is minimized (instead of
closed) when you click the Close button.
Minimize to System Tray: With this option, you can set the program to be minimized into the system tray.

Close database and lock program
When the computer is idle for: Here, you can define after which period of not using the computer the autominimize function should be activated. Select this option and specify the desired time period in minutes and
seconds.
When the current user (session) changes: The program is automatically minimized and locked when the
active desktop user or terminal session changes.
When the computer enters standby/hibernate mode: The program is automatically minimized and locked
when the computer goes into standby or hibernate mode.
When the program is auto-minimized: If you select this option, the program is locked automatically when
it is auto-minimized.
Always when program is minimized: If you select this option, the program is locked automatically when it
is minimized.
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O p t i o n s - To p B a r
In the program's Options (Edit > Options or F10), the tab Top Bar allows you to make settings regarding the position
and appearance of Password Depot's top bar mode.

Position
Floating: Activate this option to be able to freely move the top bar on the screen. You can additionally activate
the option Always top Left to always display the top bar on the top left of the screen, from where you can
move it to any position.
Always top Left: (Only available when Floating is selected.) Enable this option if you want to always display
the top bar on the top left of the screen.
Top screen edge: Activate this option to always display the top bar on the top screen edge. Use the options
Always on top and Auto hide to further define the behavior of the top bar.
Bottom screen edge: Activate this option to always display the top bar on the bottom screen edge. Use the
options Always on top and Auto hide to further define the behavior of the top bar.
Always on top: (Only available when Top screen edge or Bottom screen edge is selected.) Activate this option
if you wish to display the top bar always on top of all other applications.
Auto hide: (Only available when Top screen edge or Bottom screen edge is selected.) Activate this option to
hide the top bar by default. To have the top bar displayed again, you will have to move the mouse to the upper
or lower edge of the screen, respectively.
Monitor: If you have several monitors connected to your computer, this drop-down list allows you to define on
which monitor the top bar is to be displayed.

Appearance
Use theme colors: If this option is activated, the top bar appears in light-blue, and the bar's symbols are
colored in blue and grey.
Custom colors: If you activate this option, you can determine the top bar's color yourself. In case you select
the same start and end color, the top bar will appear only in this one color. In case you select different start
and end colors, the top bar will be shaded in a color gradient: starting from the defined start color at the
bar's upper edge to the end color at the bar's lower edge. If the colors offered by the software are not enough
for you, you can click on Define colors in the respective and will then have a broader choice of colors.
Show bar captions: If this option is selected, you will see explanatory texts when you move your mouse
cursor onto the symbols shown in the top bar.
Show server database selector: This control field only has consequences, if you are connected with the
Enterprise Server. If it is activated, there will be a drop-down field in the top bar, from which you can select
any file that your administrator has assigned on the Server.
Show search box: Here, you can, optionally, show or hide the search field.
Transparency of bar: Define a transparency level for the top bar. If you set the cursor to the left, the top bar
is clearly visible; if you set the cursor to the very right, the bar is virtually invisible.
Length of drop-down lists: This setting refers to the height of the two drop-down fields for groups and
passwords. If you set a low value (left), the drop-down lists will be relatively short and can therefore only
show up to ten entries at once; if there are further entries, you need to scroll. If you however set a high value
(right), the drop-down lists will be long and can therefore show more, perhaps even all, entries.
Width of Folder field: Define the width of folder fields.
Width of Password field: Define the width of password fields.
Width of Search field: Define the width of search fields.
Customize Top Bar: Click this button to select the buttons you want to have in the top bar and put them in
the order you want to have. Learn more.
Large/Small icons: Define the size of icons on the top bar.

Return to the Password Depot homepage (leave this help)

O p t i o n s - C u s t o m i z e To p B a r
To call up the dialog for modifying the top bar, there are two possibilities:
Open the program's options (Edit > Options or F10), click on the Top Bar tab and then onto the button
Customize Top Bar.
In case the program is in top bar mode, you can also open the dialog in question by right-clicking on the top
bar and then clicking on Customize.
In the window Customize Top Bar, you will see two lists: on the left are all buttons that could be shown in the top bar
but are currently not shown ("Available toolbar buttons"); on the right are all buttons that currently appear in the top
bar ("Current toolbar buttons").
You are now able to make the following adjustments:
Add: If you would like to add a button to the top bar, select this button from the left list and click on Add ->.
The selected button will then be cleared from the left list and will appear on the right list.
Remove: To remove an item from the top bar, select this item on the right list and click on <-Remove. The
selected button will now be cleared from the right list and instead appear on the left list.
Reset: If you click on this button, the program's default settings for the top bar will be restored. In this case,
the top bar will contain the 15 generally most-used functions, e.g. the automatic fill-in function.
Move Up/Down: Using these buttons, you can change the order in which the symbols appear in the toolbar.
To do so, please select an element on the right list and then click on Move Up or Move Down. With every
click, the element will be placed one position higher or lower.
User name as text button/Password as text button: By checking the boxes for user name and password,
respectively, you can add those as custom options to the top bar. That means you can see your current entry
in clear text/unmasked format on the top bar. For this purpose, you can also set the maximum length of text
displayed (Max. text length).
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O ptions - Passwords
In the program's Options (Edit > Options or F10), the tab Passwords allows you to modify the settings of your saved
passwords.

Editing
Default auto-complete method: Allows you to define which auto-complete method will be selected for new
password entries by default.
Default auto-complete sequence: Allows you to define which auto-complete sequence will be selected for
new password entries by default.
Default expiration period for passwords: You can define a period here, after which your passwords will
expire by default, for example 3 months. This expiry date is used as a reminder to change your passwords
regularly. If you want to change the expiry date for a specific password, select it, click Properties and change
the according option on the General tab.
Show warning for expired passwords: If you check this option, you will receive a warning by the program
when any passwords have expired. If you check it, you can set the number of days on which you will be shown
a warning before the password expires.

Password Analyzer
Password Depot automatically analyzes new passwords, e.g. when you add a password entry. Additionally, the
software shows how long it would approximately take to crack this password. This analysis is based on a standard value
of three billion calculations per second, which corresponds to the power of a high-performance computer.
You can either leave the setting at Default or you can choose Custom to set your own values. In doing so, you can
determine how many work stations are used by the imagined attacker and how many calculations per second can be
executed by their work stations. In accordance with your specifications, the estimated value for cracking the password
changes.
NOTE: As a rough guideline, you can say that one could crack about one million passwords per second using a
regular PC. This means that the calculations offered by Password Depot really would be performed by a highperformance computer. It is not to be assumed that a 'normal' user would invest the criminal energy and the time to
crack passwords by means of brute-force attacks or dictionary attacks.
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Options - Save
In the program's Options (Edit > Options or F10), the tab Save allows you to determine e.g. how often the database
and backup files are saved.

Save and backup
Auto save database on every change: If you activate this option, any change to your database will be
saved automatically. This improves the safety of your data.
Create a backup copy on database saving: If you select this option, a backup file of your database will be
created each time you select Save or Save As from the Database menu (or Save on the tool bar). Below, you
can also specify how many backup files you would like to have overall.
Create a backup copy on database opening: If you select this option, you will have to select the Backup
function from Database menu to create backups.

Remote databases
Here, you can define whether the local copy of your database should be deleted after you have finished working with
files from an Internet server ("Automatically delete local copy after closing remote database") or saved and kept locally
("Store local copy of databases from Password Depot Enterprise Server").
NOTE: These settings may be disabled through direct server settings by your administrator.

Working directories
Here, you can modify the directories of your database and of the backup files.
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Options - Clipboard
In the program's Options (Edit > Options or F10), the tab Clipboard allows you to configure the program's actions in
relation to the clipboard.

Clipboard
Delete password from clipboard after: Here, you can define the number of minutes after which the
password is going to be deleted from clipboard. This function helps you to prevent passwords from staying in
the clipboard by mistake. The smallest value you can enter here: 10 seconds.
Hide clipboard changes from external viewers: With this function, Password Depot hides clipboard
changes to protect your sensitive data even further.
Protection from Clipboard history in Windows 10: Password Depot prevents recording of data copied to
the Clipboard history on Windows 10 Release 1809 or higher.
NOTE: This tool cannot provide you with 100% detection of all clipboard viewers - it can only detect applications
that register themselves as "clipboard viewers". In such a case, Password Depot can detect the viewer´s handle and,
subsequently, its exe-name. It is however possible that some third party applications do not register themselves as
clipboard viewers and only open and read the clipboard periodically (e.g. with timer events). Under such
circumstances, there is no way to detect this viewer.
NOTE: Whenever Password Depot reports an unknown application that uses e.g. the name HWND, then this does not
(automatically) mean that you are dealing with malware. Usually, this merely indicates that an application which
previously read the clipboard has been closed, but failed to sign off in Windows as a "clipboard viewer" properly. Or
the relevant application may still be active, but did not sign in properly, so that the name of the exe-file remains
unknown.
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Options - Layout
In the program's Options (Edit > Options or F10), the tab Layout allows you to select the fields that will be displayed
in the main window. Simply check all of the elements you would like to be displayed.
Importance
Description
URL
User name
Password
Type
Last modified
Expiry date
Category
Comment
Last accessed
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Options - Network
In the program's Options (Edit > Options or F10), the tab Network allows you to set the options regarding your proxy
server and the server module of Password Depot.

Enterprise Server
Default authentication mode: Here, you can choose between the integrated Windows authentication and the
user name/password options.
Internet Protocol version: Here, you can choose between three options (Auto, IPv4, and IPv6) for the
internet protocol.
Automatically reconnect on network errors: If you check this option, the software will automatically try to
re-establish a connection after errors pertaining to the network connection.
Reconnect interval (sec): Here, you can set the temporal distance (in seconds) between the automatic
attempts at reconnecting.
Reconnect attempts: Allows you to set how often the program should try to re-establish a connection.

SSL/TLS Settings
If your administrator installed a certificate for the Enterprise Server, here you can define the settings for the SSL/TLS
connection to the server: whether a SSL/TLS connection should be used and, whether the server certificate should be
verified.
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Options - Browsers
In the program's Options (Edit > Options or F10), the tab Browsers allows you to set different options regarding the
standard browsers and the browser add-ons.

Internet browsers
Default browser (F5): Select a browser here which you want to use by default. It will now be opened via F5
and is preset if you click Open URL/File. You can either choose a browser from the list of browsers which
Password Depot has found on your system or define a custom browser by clicking on the Custom browsers...
button.

Browsers add-ons
Auto-fill web forms using add-ons: Check this option if you want the browser add-ons to fill out web forms
fully automatically. If you prefer drag & drop or the auto-completion via the lightning symbol, uncheck this
option.
Automatically select passwords in top bar: If the program is set to the top bar mode and you manually
enter an URL into the browser, the program automatically selects the corresponding password (given that there
is an entry with a password for the current URL). For this function to work, the browser add-ons must be
activated.
Add new passwords from web browsers: If you want Password Depot to suggest to add new passwords
while you are surfing the Internet, check this option.
Warn about identical passwords for different URLs: Here, you can set Password Depot to warn you in
case of identical passwords on different URLs. This will increase your security.
WebSockets port: Here, you can set or change the port for WebSockets of Password Depot. The default port
in Password Depot 14 is 25110.
Protect access with a password: We recommend to activate this option if you desire enhanced or additional
security for accessing Password Depot from browser extensions. As soon as you check the required box, a new
dialog window will open and you will be requested to enter a new password and confirm it in the field below.
Click OK in order to finish. If you want to change the password click on the button of the same name. For
deactivating this option, please uncheck the corresponding box. Before finishing the process you will be
requested to enter your current password once again.
NOTE: All options regarding the browser add-ons refer to the three browsers Internet Explorer, Chrome and
Firefox only, as browser add-ons currently are available for these three browsers only.

Add-ons online
Here, you can find the links for installing the add-ons.
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O ptions - Warnings
On the Warnings tab of the program Options (Edit > Options or F10), you can define which warnings you want to see
and which you want to ignore. Thus, you can decide for yourself which warnings are helpful to you.
Uncheck all the warnings which you no longer want to see. You have the following options:
Weak master password
Recommendation to use secure FTP protocol
Extraction of encrypted data on disk
Too many passwords in the root folder
The password file is too large
Data copied to the Clipboard
Password Depot is running in locked state
Disconnected from Password Depot Enterprise Server
Moving of not-empty folders
Click Check all to activate all the available warnings.
Click Uncheck all to disable all the warnings shown.
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Mode
In Password Depot, you can choose between three different modes. The mode you choose determines the
functionalities that will be available to you.
To change the mode, select the View menu and click on the Mode option.
You can now select one of three modes:
Expert Mode (available only in the trial and full professional version)
Beginner Mode
Custom Mode
Additionally, here you can change the settings for the Custom Mode by clicking Edit Custom Mode.
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Expert Mode
In Password Depot, you can choose between three different modes. The mode you choose determines the functions
that will be available to you.
To change the mode, click on View > Mode.
In the Expert Mode, all functions contained in Password Depot are available. Thus, this mode also provides functions
that cannot be used in the Beginner Mode (such as Synchronize databases and Clean-up under Tools). Due to its full
scope of functions, the Expert Mode is especially appropriate for users who know the program very well and intend to
use all of its functions.
To use only the program's basic functions, choose the Beginner Mode. To determine yourself which functions you would
like to use, choose the Custom Mode.
NOTE: The freeware version after the trial period can be used only in the Beginner Mode. To switch to the Expert
Mode with additional functions and settings, Password Depot must be unlocked.
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Beginner Mode
In Password Depot, you can choose between three different modes. The mode you choose determines the functions
that will be available to you.
To change the mode, click on View > Mode.
In the Beginner Mode, only the most important and most basic functions of the program are available. Any
advanced functions (like Synchronize databases, Clean-Up, TANs etc.) are disabled and only available in the Expert
Mode and Custom Mode (if set accordingly). Due to its restricted functions, the Beginner Mode is especially appropriate
for users who do not (yet) know the program very well and/or who would like to only work with the program's basic
functions.
To use all functions offered by the program, switch to the Expert Mode. To determine yourself which functions you would
like to use, choose the Custom Mode.
NOTE: The freeware version after the trial period can be used only in the Beginner Mode. To switch to the Expert
Mode with additional functions and settings, Password Depot must be unlocked.

Options
The following (Edit >) Options (F10) are available in the Beginner Mode:

User interface
Language: Here, you can select the language of the user interface.
Icons: Here, you can select one of two options for changing the colors of the design.

Internet browsers
Default browser (F5): Select a browser here which you want to use by default. It will be opened via F5 and
is preset if you click Open URL/File. You can either choose a browser from the list of browsers which
Password Depot has found on your system or define a custom browser by clicking on the Custom browsers...
button.

Browsers add-ons
Auto-fill web forms using add-ons: Check this option if you want the browser add-ons to fill out web forms
fully automatically. If you prefer drag & drop or the auto-completion via the lightning symbol, uncheck this
option.
Automatically select passwords in top bar: If the program is set to the top bar mode and you manually
enter an URL into the browser, the program automatically selects the corresponding password (assuming there
is an entry with a password for the current URL). For this function to work, the browser add-ons must be
activated.
Add new passwords from web browsers: If you want Password Depot to suggest to add new passwords
while you are surfing the Internet, check this option.
Warn about identical passwords for different URLs: Here, you can set Password Depot to warn you in
case of identical passwords on different URLs. This will increase your security.
Close the Select Password dialog box automatically in: Here, you can set the dialog field for selecting
passwords to close automatically, after an interval measured by seconds. The default value is 10 seconds.
WebSockets port: Here, you can set or change the port for WebSockets of Password Depot. The default port
for Password Depot 12 is 25109.
NOTE: All options regarding the browser add-ons only refer to the three browsers Internet Explorer, Chrome and
Firefox, as only these three browsers offer add-ons at the moment.

Display
Here, you can select the fields that will be displayed in the main window. Simply check all of the elements you would
like to be displayed.

You have the following options:
Importance
Description
URL
User name
Password
Type
Last modified
Expiry date
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Custom Mode
In Password Depot, you can choose between three different modes. The mode you choose determines the functions
that will be available to you.
To change the mode, click on View > Mode.
In the Custom Mode, you can choose yourself which functions contained in Password Depot you would like to use and
which you want to deactivate. In doing so, you can of course only deactivate those functions that the program does not
need in order to work properly. Functions that can be deactivated comprise e.g. Synchronize databases and Decrypt
external files (under Tools). Due to its personally defined scope of functions, the Custom Mode is especially
appropriate for users who know the program very well and exactly know which functions they will need.
To use all functions offered by the program, switch to the Expert Mode. To use only the program's basic functions,
choose the Beginner Mode.
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Te c h n i c a l S u p p o r t
We look forward to providing you with the best possible support in case of queries, questions, and problems.
Please visit our website to view all available support options.
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Contacting AceBIT GmbH
You would like to order Password Depot? Please click here, and you will be redirected to the order page for Password
Depot Version.
If you have technical queries or problems in relation to one of our software products, please visit our Help Desk.
Address: AceBIT GmbH
Holzhofallee 15
D-64295 Darmstadt
- Germany Phone*: +49 61 51 136 50-0
Fax:

+49 61 51 136 50-20

Email:

info@acebit.de

* Note: You can contact us by phone from 9 a.m. until 5 p.m (CET). We do not offer support by phone (hotline). We
only deal with support inquiries via our Help Desk or our community.
Inquiries will usually be answered within 48 hours on working days.
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FA Q s
On AceBIT´s product website, you can find an overview of frequently asked questions on Password Depot with
suggested solutions.
Please click here to open the FAQ section ("Knowledge Base").
If your question is not answered there, but you need a fast answer, please also visit our old forum and new community.
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License Agreement
You can find the license agreement for Password Depot in the installation program and on our Website.
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USB Installation
You can, optionally, execute Password Depot via USB stick. This can be helpful if you want or need to keep your
confidential documents, passwords, and other confidential information - which you manage via Password Depot - always
at hand. If you would like to use Password Depot on such a removable storage device, then you will need to install it via
the USB Installation function - not via the standard installation wizard!
The USB Installation Wizard (menu Tools > USB Installation) helps you to install Password Depot on removable
storage devices, e.g. USB flash drives. Additionally, it lets you update both the program and your files stored on these
devices.
1. Removable drive: Select the drive of your storage device.
2. Copy/update databases: Having selected a drive, in this window, you will see all files stored on the selected
device. Check those files that you would like to copy or update.
3. Update Password Depot configuration file on the target media: If you check this option, your settings
for the program will be transferred to the device as well.
4. Update Autorun.inf to launch Password Depot automatically: If checked, the file autorun.inf will be
installed on the device, as well. This will automatically launch Password Depot as soon as you use the device.
5. Next: Click on this button to run the installation or to upgrade automatically.
NOTE: Certain functions that require a local installation (e.g. browser add-ons) cannot be used with the USB
installation.
NOTE: When upgrading Password Depot, please first update the program on your local system!
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Database Manager - Local System
In Password Depot, you can open and save databases on your local system. To do so, please open the Database
Manager (menu Database > Database Manager) and click on the tab Local System. The following options are now
available:
Back: If you changed folders in the browser, with this button, you can jump back to the previous folder.
Forward: If you jumped back/changed a folder previously, with this button, you can jump forward again.
Level up: Changes over to the next higher-order folder/directory.
Refresh: Refreshes the list of databases on your local system, e.g. after you have made changes to the files.
New database: Enables you to create a new database on your local system. A detailed description of this
process is provided here.
Delete: Deletes a selected database from the list.
Browse...: Allows you to search the local system for a specific database and then to load it.
Open: Opens a database selected in the list. In case the desired file is not shown in the list, simply search
your local system for this database, using the function Browse.... Then select the database and click on Open.
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Database Manager - Recent Files
On the Recent Files tab in the Database Manager (menu Database > Database Manager), you can see all the files
you have been accessing recently. This applies both to local files as well as files that were opened on e.g. an Internet
Server or via Enterprise Server.
Simply select the desired database and click on OK in order to get to the window for entering the corresponding master
password and/or key file (for Enterprise Server: login information).
NOTE: The tab Recent Files is only available if the program keeps a list of recently used files. You can (un-)check
this via Edit > Options > General > Store lists of used databases and key files.
You can remove a selected entry from the list by clicking on Remove in the toolbar (this only removes the entry from
the list Recent Files, but not the database itself). Furthermore, you can delete invalid entries in the list (e.g. due to
changed storage/save directory/folder of the database in question) by clicking on the Remove invalid button.
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Database Manager - New Database
The New database window contains the following fields:
Database name: Enter a valid file name (e.g. "My Passwords") without any path or file extension. The
database will be saved with the entered name and the extension ".pswe" or ".pswd" (see Format, at the
bottom), so that you can find it again easily at a later time.
Database description: Describe your database. This description will be displayed in the Open Database
dialog box. This field is optional.
Hint for master password: Enter a helpful hint for your master password. This hint will be displayed in the
Open Database dialog box if you have problems remembering the password. This field is optional.
Authentication by: Select one of three authentication methods for protecting your database:
Master password: The common and - depending on the complexity of the master password - safe
method for encrypting your database.
Master password and key file: The most secure and comprehensive way to protect your database.
You will need both a password and a key file to access it.
Key file: The database will be protected by a key file. Key files contain complex keys that are very
secure and cannot be cracked by brute-force attacks. However, please note that anyone who has access
to your key file and the database can open it. The key file should be considered similar to a physical key
for a safe and therefore be stored accordingly, in a safe location (e.g. on a USB drive).
Master password: With the master password, you can open your database. If you forget you master
password, there will be no way to access and open your database. However, for your safety, you can enter and
deposit a hint that will help you remembering it (see above).
If you chose Authentication by Master Password, please enter your desired master password here or
open the Master Password Generator (second icon with gear wheel to the right of the input field) to
create a particularly safe master password. For password input, upper and lower case characters are
differentiated. With the first eye icon to the right of the input field, you can display or hide your
password input.
Re-enter master password: Re-enter the previously entered master password for safety reasons.
Both entries must be identical, otherwise you cannot proceed!
WARNING: If you forget your master password and did not enter and deposit a hint, or the hint does not help you
after all, there will be NO POSSIBILITY to recover your password inside the file. Please use a password you will
remember easily.
Quality of master password: Shows how safe the entered master password is considered to be. The bigger
the bar, the safer the master password. Do not use master passwords where a red bar is displayed - stick to
green or blue bars. In addition to that, the estimated crack time will show you approximately how much time
a professional hacker would need to crack your master password.
NOTE: Please make sure to use a safe master password. It should be at least 8 characters long and contain
numbers and letters as well as special characters. The quality bar below the input field Master password helps you
with assessing the safety and quality of your entered password.
Key file: Required, if selected as an authentication method. Enter an existing one by using the Open key
file button on the right, or Generate a key file by clicking on the button next to it.
Once you have filled in all required fields, you can click on OK to save the new file.
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Master Password Generator
The Master Password Generator assists you in finding a password which is particularly safe and at the same time
also easy to remember.
You can launch this generator when creating a new database and then, in the corresponding window, clicking on the
button Create Master Password (gear wheel symbol to the right of the field Master password).
To create your master password, the generator takes a phrase of your choice as the starting point. The generator will
then use the phrase's initial letters and change some of them in a random manner, using the Leetspeak Conversion
Table (see second tab).
Please enter below an easy-to-remember phrase of at least 8 words: Here, you enter a phrase that
should contain at least eight words. You can invent the phrase yourself, but should be sure to be able to
remember it! Having entered your phrase into this field, the button Generate Password becomes active. Click
on this button to make the generator create a password.
Generated password: Shows the password that the password generator has created from the phrase you had
entered above.
Password quality: Shows the generated password's quality.
Convert phrase using: You can chose from a number of options regarding lowercase and uppercase letters
and the conversion table being used. You also have the possibility to keep the original uppercase/lowercase
letters of your sentence. After all, the most important thing is not only a secure password, but also one you
can remember!
Template used: Here, you can see how the initial letters of your original phrase were changed. To understand
the meaning of each template element, please refer to the Template Legend at the bottom of the window.
Leetspeak Conversion Table: On this second tab of the currently opened window, you can see the Leetspeak
Conversion Table and also change the default table in use.
Click OK afterwards to use the generated password as the master password of your database.
NOTE: It is essential that you are able to remember the password based on the original sentence!
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Add/Modif y entr y - Sof tware License
To add new software license entries, click on Edit > New > Software License. The new entry will be saved in the
currently opened folder (shown in the navigation area on the left-hand side).
In the dialog General, you can enter the following data (all entries apart from the description are optional):
Description: Enter a description for the new software license entry. The description is the name that will
be displayed in the password area window.
Change icon (button to the right of Description): To change the icon for a password, click on Change
icon to the right of the description. If you left-click on the icon, the Select icon window opens. If you
right-click on the icon, you can choose among three options: Select Icon... (guides you to the Select
icon window), Load from URL (using the standard icon (favicon.ico) of the URL you entered), and Reset
Icon (Resets to the standard password icon of Password Depot).
Product: Enter product's name.
Version: Enter product's version number.
Registered Name: Enter name of the person the software is licensed to.
Email Address: Enter email address used for the license's purchase.
License Key: Enter product's license key.
Additional key: Enter, if needed, an additional key (e.g. the license key of a previous version).
Download URL: Enter URL where the product can be downloaded. You can choose between the following input
options (from left to right): typing, browsing through your folders, and opening in your standard browser.
User Name: Enter user name linked to software license key.
Password: Enter corresponding password for above user name.
Show/Hide password (eye icon to the right): Changes whether the password is shown or hidden (and
represented by dots).
Download is password protected: indicates whether the download requires a password
Purchase Date: With the help of the calendar function, select the date on which you bought the product.
Expires: Indicate software license key's expiry date, if applicable.
Order Number: Enter product's order number.
Category: Categories help you to structure your passwords.
Comments: Enter, if needed, supplementary information.
Click on OK to save changes, or on Cancel to close the window without saving changes.
Apart from the present entry tab, the following tabs are available:
Additional
Attachments
History
NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in the lower left-hand corner of
the dialog box.
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Password Generator
The Password Generator is a tool for creating random passwords.
This tool can be opened in different ways:
in the dialog fields for adding (Edit > New) and modifying (Edit > Properties) password entries, by clicking
on the gear wheel icon ("Generate") on the right-hand side of the field Password.
via the top bar, by clicking on the framed gear wheel button.
To generate a random password, on the General tab, proceed as follows:
1. Character types used for generating password: Choose which characters will be used for the password's
creation (e.g. lowercase and/or uppercase letters, numbers, and special characters).
2. Exclude similar-looking characters: Sets whether the program may use characters that look similar to
create the password.
3. Maximum number of characters in generated password: Limit the maximum number of characters of the
final password. Up to 256 characters may be used.
4. Password policy: Determines whether your new password complies with existing password policies.
5. To generate the password, now move your mouse cursor across the field below, showing random data (in
green). Your cursor's movements will select characters randomly and thereby generate a randomized
password.
6. Password: In this field, the newly generated password will be shown.
7. Clear: Erases the generated password and enables you to create a new one.
8. Show/Hide: Displays the password either as 'normal' characters ("show") or as dots ("hide").
9. Copy: If you are content with the generated password, you can copy it directly to the clipboard.
10. OK/Copy to Clipboard: Click here if you are content with the generated password (otherwise click Cancel to
leave without saving). The password will then be copied to the clipboard or, if the window for adding/modifying
passwords is opened in the background, directly inserted into the field Password.
If you need more advanced options to be able to generate a very specific password, please refer to the Advanced tab.
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A d d / M o d i f y e n t r y - Ta b A d d i t i o n a l
Command line parameters
Specify here the parameters to be used when opening a local executable file or saved document.
Example: If you would like to open an encrypted Winword document, then select the path to Winword (e.g.
C:\Programs\Microsoft Office\OFFICE11\WINWORD.EXE) in General/URL/Local Document and indicate the path of
the document that is to be opened (e.g. C:\mydocument.doc).
If the program you like to open with command line parameters is password-protected and opened via a DOS command
line parameter (for example PuTTY or MySQL), you can use the Insert button to the right to add the user name and
password to the command.
Example: The correct way of indicating a command for PuTTY is as follows:
> Create a new password entry.
> Enter your log-in data into the "password" and "user name" fields as usual.
> Select the path to PuTTY: either enter it into the field Default URL/File on the tab URLs, or select it by clicking
the icon next to the input field.
> Switch to the tab Additional.
> In the field Open local file with command line parameters, you need to enter the following:
<USER>@12.345.678.123 -pw <PASS> (Replace "12.345.678.123" with your IP address.)
> If you now select the new entry in Password Depot and click F5, PuTTY will open and you will automatically be
logged in with your account.

Auto-complete sequence
Select an auto-complete sequence from the list. (This is not needed for the browser add-ons.) If none of the existing
sequences matches your wishes, click the Compose button to open the Auto-complete sequences dialog box. Here you
can define your own auto complete sequence or Delete sequences that are no longer needed.

Auto-complete method
Select here one of the following methods to use in auto-complete mode (lightning symbol) for forms:
Use global settings - With this method, passwords (and other field contents) will, if possible, be inserted
based on global settings.
Clipboard I - In this case, user name, password and other field contents are copied into clipboard first and
then pasted into target windows using emulation of the Shift + Insert key combination.
Clipboard II - In this case, user name, password and other field contents are copied into clipboard first and
then pasted into target windows using emulation of the Ctrl + V key combination.
Keyboard input simulation - In this case, user name, password and other field contents are inserted into
target windows using emulation of keyboard typing.
Multi-Channel Obfuscation - This method is very helpful against keyloggers, because the password is not
transferred in one piece, but sequentially, by several auto-complete methods chosen randomly. For example,
the first character might be inserted from the clipboard, the second one via a keyboard simulation and so on.
This way, a keylogger would only ever be able to log and intercept one part of the password.
Windows Messaging I - This method sends passwords directly to the target input field.
Usually, you will not need to change this option. In most cases, each of the above methods functions correctly. You can
open Notepad.exe for testing purposes and attempt the automatic completion of a dummy password entry to ensure that
these methods are the same or yield the same result. However, there are some exceptions where one or several of
these methods do not work. Besides, there is not a single universal method that would work anytime, anywhere. For
example, there are cross-platform applications that do not know Windows key messages; there are applications that, for
security reasons, have no copy/paste function in the password entry field; there are cases where Ctrl+V but not
Shift+Ins works, or vice versa. The most universal method is, in most cases, the "keyboard input simulation". This
method is currently used as the default standard, but can also still be unusable in some cases - for example, if the
Password Depot client and the target window run on different computers with different keyboard layouts and you
attempt to transfer a password via remote connection. In such a case, it may be that the Windows Messaging I method
yields better results.

Preferred browser
If several browsers are installed on your computer (e.g. Firefox, Opera etc.), you can connect your password entry with
the desired browser of your choice. This can be helpful if specific websites are only shown correctly with a special
browser and if you have not set this browser as your default browser.

Open URL in private browsing mode
If you allow Password Depot to open URLs, the browser will be opened in private browsing mode.

Use a second password
You can use a second password to secure a password entry. Check the box and open Change second password. This is
only useful when using the enterprise server, as you can additionally secure important passwords this way. Other users
can only use this entry if they enter the second password correctly.

Use entry with browser add-ons
Here you can determine whether the chosen log-in data should be filled in automatically via the browser add-ons or not.

Change second password
Here you can change or set the second password. If a second password already exists, you must enter the old password
first before changing it.

Update web form data
You can manually update the web form data associated with a password here. This can be useful if the autofill via the
add-ons does not work correctly.

No password policies for this entry
If this box is checked, no password policy checks will be performed for this entry. This way, you can avoid security
warnings concerning your entry. Activating this option only makes sense if you are aware of a weak password, but
unable to change it.
Click on OK to save changes, or on Cancel to close the window without saving changes.
NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in the lower left-hand corner of
the dialog box.
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A d d / M o d i f y e n t r y - Ta b T A N s
In this window/tab, you can enter TANs associated with your password. For example, if you store your bank details in
Password Depot, you can enter the TANs which you received by your bank for certain transactions.
Columns are labelled: No, Value, Used On, Amount, Confirmation Code, and Comment.
The buttons in the lower part of the tab offer the following options:
Add TAN: Click this button to open the Add TAN dialog box, where you can enter new TANs.
Edit TAN: Click this button to open the Edit TAN dialog box for editing existing TANs.
Delete TAN: Deletes all selected TANs after prompting for confirmation.
Import TANs: Allows you to import TANs from a file. The file formats available are CSV, XML, and TAN lists
(in plain text). The TAN lists format expects a text file containing exactly one TAN per line. Since banks usually
issue printed TAN lists, you may require an OCR (optical character recognition) software to convert your TAN
list from hardcopy to the file format required by Password Depot.
Export TANs: Allows you to export TANs to a file. The formats available are CSV, XML, and TXT.
If you uncheck the option Mask Values, you will be able to see the unmasked values you entered for each
TAN.
Click on OK to save changes, or on Cancel to close the window without saving changes.
NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in the lower left-hand corner of
the dialog box.

Return to the Password Depot homepage (leave this help)

A d d / E d i t e n t r y - Ta b A t t a c h m e n t s
To add an attachment to your password entry, go to the Attachments tab while adding (Edit > New) or editing (Edit >
Properties) a password entry.
Click Add attachment to select the desired file where it is currently located and saved. It will now be added
to your list of attachments. On the right-hand side, you see the file's path.
Via Delete attachment, you can remove a file from your password entry.
Using the button Delete from Disk will delete the file from its original place, but it will still be saved and
available in Password Depot.
Extract to Disk will save an item wherever you like.
The Open with Internal Viewer button will open the current file.
Click on OK to save changes, or on Cancel to close the window without saving changes.
WARNING: Using attachments is not recommended. In connection with the server, attachments have already been
deactivated. Instead, please use the new entry type Document.
NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in the lower left-hand corner of
the dialog box.
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Compare Entries
To view all differences that two passwords have in the synchronization, view the Differences Report. Here, you get a list
of differences, which helps you to identify all changes.
By default, passwords and other sensitive data like the user name are masked. If you would like to see them in plain
text, uncheck the option Mask passwords and other sensitive data on the left bottom side.
To return to the synchronization dialog, click OK.
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Browser Add-ons
You can set Password Depot to fill in web forms automatically - with your user name, password and any further log-in
data. There are two methods to do this (they can also be combined):
1. the Auto-complete function (lightning symbol in the top bar).
2. the browser add-ons.
Below, you will find more information about browser add-ons. For details on the Auto-complete function, please click
here.

Explanation of Browser Add-ons
Add-ons can fill in web forms automatically. Additionally, they can import new log-ins directly into Password Depot, so
you do not have to create the entry manually and can surf the Internet safely and conveniently.
Browser add-ons are launched together with the browser and come into action once you have opened a website
containing a log-in. Currently, the software includes add-ons for Internet Explorer, Chrome, and Firefox.
If you do not want to use the browser add-ons, you can uncheck the browser add-on option in the installer, so they
will not be installed in the first place. To disable already installed browser add-ons, use the browser's settings.
NOTE: The browser add-ons will not work while a dialog (e.g. Modify entry or Properties) is opened in Password
Depot, if Password Depot is closed or locked.

Automatic Completion of Log-ins
If you open a URL that is already saved in one of your password entries and the browser add-ons are enabled, the
information (user name, password and other log-in data, if available) will be inserted automatically into corresponding
fields.
If the URL you have opened is saved in several password entries, the add-on will ask you to select one entry from a
list.
You never want to log-in automatically to web forms:
1. From the Edit menu, select the button Options.
2. In the window that opens, select Browsers.
3. Uncheck the checkbox Auto-fill web forms using add-ons.
You do not want to log-in automatically to particular sites:
Either add the URL(-s) to the list of Ignored Websites.
Or disable the auto-completion for a specific password.
1.

Select the password.

2.

Go to the Edit menu.

3.

Select the button Properties.

4.

On the Additional tab, uncheck the checkbox Use entry with browser add-ons.

If your log-in information has changed, you can update your Password Depot entry after you typed in the new
information into the log-in fields.

Automatic Import of new passwords
If you log in to a site not yet contained in Password Depot, the program will automatically ask you whether to save it
after you have entered your log-in data.
If you would like to disable this function, please follow these steps:

1. Go to Edit > Options.
2. Select Browsers.
3. Uncheck the option Add new passwords from web browsers.
NOTE: If the program suggests adding a new entry although there already is an entry in your database, it is most
likely that the URL does not match with the saved one. In this case, add a corresponding URL mask to the respective
password entry.

Return to the Password Depot homepage (leave this help)

Add & Edit Auto-complete Sequences
In the dialog box Auto-complete Sequences, you can determine the order in which certain commands are carried out.
To modify auto-complete sequences, click on the menu Edit and then on Auto-complete sequences. A window opens,
enabling you to Add new auto-complete sequences and to Edit... or Delete existing sequences.
If you click on Add, you will see a list of all actions that are currently carried out when you use the auto-complete
sequence. To generate your own auto-complete, select from the buttons below:
USER: Adds a user name.
TAB: Jumps to the next input element.
PASS: Adds a password.
Custom: You can also use your defined custom fields for auto-completion. For more information, consult Add
new password.
CLEAR: Clears content of target edit box.
ENTER: Emulates the key "Enter".
SPACE: Emulates the key "Space".
Additional: Enables you to add Arrow buttons, e.g., and Delays to your sequence, which helps with filling
out dynamic web forms. Simply select Additional > DELAY and set the delay's duration.
Once you have added an action, you will see a short description of it.
Move Up/Down: Changes the items' order.
Delete: Removes a selected action from the list.
Clear All: Deletes the entire sequence you created, allowing you to start over again.
Having created a correct and satisfying sequence, click on the OK button and add your newly created sequence to your
list.

Return to the Password Depot homepage (leave this help)

Folder Properties
This dialog box allows you to view and edit the properties of a selected folder of password entries.
You can call this window up by right clicking on a folder and then selecting Properties in the window that opens.
In the window's upper third, you have following options:
Name: Allows you to modify the folder's name, simply by typing into the field.
Change Icon: Click this button to change the icon that represents the folder in the navigation area. There
opens the window Select Image. Here you can either choose from a large number of integrated symbols (tab
Standard) or select your own icon (tab Custom).
Reset Icon: Sets the icon back to its initial state.
In the middle of the window are fields providing additional information about the selected folder:
Type.
Location: Indicates the path to this folder.
NOTE: The field Location is empty if the selected folder is the root directory (i.e. it contains all other folders), as it
does not have a path in this case. However, if the selected folder represents a subfolder (i.e. it is within one or
several other folders), then the field shows the corresponding path, along the pattern
"Root\Subfolder1\Subfolder2\etc.".
Contains: Informs about the folders and passwords contained in the folder, as well as about the number of
passwords that have expired.
At the window's lower end are two further fields:
Category: If you like, you can assign a category to the folder. Either you type in a description yourself, or you
choose one of the names from the drop-down list.
Comments: Provides space for any text you might like to add, e.g. a description of the folder.

Return to the Password Depot homepage (leave this help)

A d d / E d i t TA N
Use this dialog box to add a TAN or to modify the properties of an existing TAN.
NOTICE: You can only modify a TAN if such a number is available in the first place!
In the present window, you can fill in the following information; only the fiel TAN is obligatory:
Number: This parameter is used for numbered (indexed) TANs.
TAN: Actual value of the TAN, usually a 6-digit number.
Used On: To mark the TAN as used, check the calendar and specify a date.
Amount: The money amount used in the transaction.
Confirmation Code: If your bank uses confirmation codes to accept the order taking you can enter it here.
Comments: Aarbitrary text you wish to associate with the TAN.
Click Next to be able to enter the next TAN.

Return to the Password Depot homepage (leave this help)
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