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Welcome to Password Depot!
Congratulations for choosing Password Depot for the administration and protection of 
your passwords and access data! You are in good company: Password Depot is used by 
several thousands of businesses, banks, government agencies, and private users.

You want to start immediately, without having to read the entire user manual? Our quick 
start instructions will help you in this regard.

Moreover, for a quick start, you may find our video tutorials helpful, too!

What is special about Password Depot?

Password Depot is a powerful, technically mature, and, most importantly, secure
application for managing your passwords and access data. Unlike conventional freeware 
and shareware utilities, Password Depot provides sophisticated security mechanisms and a 
well-conceived, wide range of functions. It was developed for operation in professional 
environments with strict security standards.

Security

Password Depot provides extremely high security standards in multiple ways:

Encryption with AES-256: The software encrypts databases using the Rijndael 256 
algorithm, also known as AES-256 (Advanced Encryption Standard). According to 
the state of the art, currently this is certainly the most secure method of encrypting 
data on a computer. In the United States of America, AES is accepted for national 
documents with the highest level of security clearance! One advantage of this 
security algorithm is that the master password for encrypting a database is not 
stored on your computer. Therefore, nobody can possibly find the master password
on your computer. You are the only person who knows this password.

https://www.password-depot.de/en/tour/
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Anti-keylogging protection: All passwords have an internal protection against 
various types of keylogging.

Clipboard protection: Password Depot automatically detects active clipboard viewers 
and hides any changes to the clipboard that it makes; after auto-completion, all 
sensitive data is automatically removed from the clipboard. Furthermore, Password 
Depot prevents recording of data copied to the Clipboard history on Windows 10 
Release 1809 or higher. 

Program protection: Several new options optimize the protection of Password Depot
itself: Whenever the program enters the locked mode, all sensitive data is cleared 
from the memory. The program is able to auto-minimize/auto-lock whenever the 
computer switches to standby or hibernation mode, whenever the current session 
changes, etc.

Highly secure shredding method: Password Depot uses a shredder conforming to 
the DOD 5220.22-M specification of the US Department of Defense to delete 
temporary program files. The definite, irrevocable deletion of temporary files is also 
very important because they can contain data that could be extracted and used by 
third parties. Simply deleting files in Windows Explorer is not secure, because in fact 
only the filename will be deleted this way. To destroy a file beyond recovery, you 
must overwrite the file before deleting it.

Lock function: You can restrict other users' unauthorized access to Password Depot
using the program's lock function. This way, you can leave the software running on 
your computer without risking someone else looking through your passwords.

High Functionality

Password Depot protects your important and confidential passwords and access data from 
external access - whilst offering maximum user-friendliness and a comprehensive range of 
functions!

The integrated Password Generator creates virtually uncrackable randomized 
passwords. These can be inserted into the corresponding website field by using 
drag & drop. Password Depot generates true-random data, which cannot be 
predicted. Many conventional generators create random data based on system time 
and thus can be predicted or reproduced.
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The auto-complete function allows for automatically completing fields on a website 
with user name and password. You can also generate individual auto-complete 
sequences using the integrated editor.

The top bar mode simplifies navigation through the Internet. You can minimize the 
program to a small bar at the top of the screen, which can easily be moved at will.

USB flash drive support allows for installing Password Depot on a USB storage 
device. This way, you can access your passwords from any PC.

You can also place your encrypted databases on the Internet and enjoy access to all 
of them, no matter your location!

The Server Module allows for simultaneous shared access to databases on a 
network by several clients in teams and companies. The system or network 
administrator assigns certain rights to the clients. For example, they can determine 
whether files may only be opened in read-only mode or may be modified.  

Furthermore, free apps for smartphones allow for using the software on mobile 
devices. iOS and Andoid are our currently supported operating systems.

We hope that this brief introduction to the main features of Password Depot has given you 
a good overview and made it easier for you to get started with the program. If you have 
any questions or suggestions, please do not hesitate to contact us. Our Technical Support
team is happy to help you.

We wish you great success and enjoyment in using Password Depot!
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What's new?
Our software is being developed, updated, and improved constantly. In order to see what 
makes this current version better than the previous versions, please visit our website.

See also: Update Manager

https://www.password-depot.de/en/news/index.htm
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Getting Started

Quick start

You want to start immediately, without having to read the entire user manual? The 
following instructions will help you in this regard:

Installing Password Depot.
In order to be able to add passwords directly from the browser and for information 
to be filled in automatically on websites, you need to install the browser add-ons. If 
these add-ons are not installed, passwords can only be added manually and the 
completion process needs to be started manually. (The add-ons can also be 
installed subsequently.)

Starting Password Depot.

Creating a new database, by clicking on Database → Database Manager → Local 
System → New Database.

Opening a database by authenticating yourself with the method defined in step 3.

Adding passwords by clicking on Edit → New → Password. If add-ons are installed 
and activated, you can simply log in to the browser directly and Password Depot will 
offer you to save this information in the opened database.

Creating folders to better organize your entries. To create a folder, right-click on the 
left navigation panel (similar to Windows Explorer) and select New.

If necessary, make changes to the entry, by clicking on Properties.

HINT: To ensure the password is filled in on every page of the website, add a URL (
URLs tab) mask to the entry. E.g. *domain.com*
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8. Next time you load the URL in your browser, the add-on will fill in the stored 
information automatically. All that remains to be done is clicking on the login button.

See also Auto-completion.
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Installation

To install Password Depot on your computer, please follow these steps:

Go to the Password Depot website and select the Download menu.

Click on the indicated download link for your desired version.

Then select the folder where you wish to save the file or execute the file directly.

Follow the instructions of the installation wizard.

To ensure passwords are filled in automatically in browsers, you need to install add-
ons (e.g. for Google Chrome, Internet Explorer, or Mozilla Firefox). Tick the relevant 
boxes in the installation wizard.

After successful installation, always go to the Update Manager ( Help → Search for 
Updates ). This way, you always ensure using the latest version of Password Depot.

Go to Help → Unlock to request a free activation key and enter your valid license 
key (unlock code) you received by e-mail to unlock the program.

https://www.password-depot.de/en/download.htm
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Installing Add-Ons

To enhance the user experience, Password Depot also offers addons for various web 
browsers such as Chrome, Edge, and Firefox. These addons enable seamless integration of 
Password Depot into the respective browser, making it easier to access stored passwords.

However, the installer for Password Depot cannot automatically install the addons. Web 
browsers have strict security policies to protect user privacy and system integrity. As a 
result, they typically do not allow automatic installations of addons or extensions from 
third parties, as this could pose a security risk.

To install an addon for Password Depot on your preferred web browser, simply visit the 
corresponding web store:

Firefox

Chrome

Microsoft Edge (Chromium)

Internet Explorer: Can only be installed through the installation wizard.

https://addons.mozilla.org/en-US/firefox/addon/password-depot/
https://chrome.google.com/webstore/detail/password-depot-extension/ggojliohohbachojmcgelnjmnjmjgidn
https://microsoftedge.microsoft.com/addons/detail/password-depot-extension/eblgjcpokkiogbojdphfdgiekgjdaojn
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Unlocking Password Depot to the full version

To use  Password Depot as full version you need to activate the software first. If you want 
to use the trial version only, you can simply use the program without activating it.

The software activation is executed within the program itself. To do so, please click on 
Help -→ Unlock (if your version of Password Depot has already been activated, you won't 
see this option). A new dialog window should open, offering two options:

If you have already purchased a license key (an unlock code), select Step 2 - Unlock 
Password Depot.

Alternatively, by selecting Step 1 – Purchase a License Key online , you get to the 
website, where you can order a license key (an unlock code).

Enter License Key (Unlock Code)

After having selected one of the two options mentioned above, you will now possess a 
valid license key. Now, please enter it in the corresponding field. You will receive the 
license key always when ordering the software.

The wizard will show you whether the unlocking process has been successful or not. If so, 
you will now be able to work with the program as full version.

NOTE: You can check if your activation of the program has been successful if you go to 
Help → About Password Depot. If you can see here below Installed license key an 
actual license key you have unlocked the software successfully.

See also: Professional version benefits; Upgrade from previous versions
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Upgrade from Previous Versions

If you already possess a previous version of Password Depot, you can upgrade it to the 
latest version.

First, you will have to order the relevant upgrade for your version. The purchase of 
upgrades is less expensive than purchasing new full versions.

Having completed your order, you will receive a license key (an unlock code) for the 
current version.

Now install the current version. If your old version is no longer installed on your PC, 
you do not need to re-install it. If it is already/still installed, however, you do not 
need to uninstall it. Yet, we would recommend a deinstallation as this enables a 
better overview and, in case of deinstallation, installing Password Depot`s current 
version again.

Open the newly downloaded current version.

Go to Help -→ Unlock and select Step 2 - Unlock Password Depot.

Follow the wizard's instructions. Afterwards, enter the license key (unlock code) you 
received when ordering the license.

Finally, you can open your database from the old version in the new, activated 
version: In the main menu, go to Database → Database Manager, click Browse... 
(bottom) and select the path to your file. By default, your file is to be found at "My 
documents" (XP) or "Documents" (Vista, Windows 7, 8 and 10). Confirm your choice 
with Open and authenticate yourself for the file by using your master password and/
or key file.  

NOTE: For very old versions, it may be helpful to open your database in the old version 
first, followed by conversion to XML. Subsequently, create a new, empty database in 
Password Depot 14 and import your XML file.

https://www.password-depot.de/en/order.htm
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Update Manager

The Update Manager enables you to keep your software always up-to-date.

To open the Update Manager, click on Help → Search for Updates.

After you have launched the Update Manager, the program connects to the AceBIT server 
and checks if newer versions of Password Depot are available. If this is the case, the new/
current version will be downloaded and installed on your PC.

Use this function regularly to find out whether a new version is available.

NOTE: The Update Manager only installs updates that are free of charge (e.g. from 
version 14.0.4 to 14.0.5), not however fee-based upgrades from one version to a higher 
one (e.g. from version 14.0.5 to 15.0.0).
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Introduction

How to Use this User Help

This user help offers explanations for all functions of Password Depot .

If you need help for a certain topic, you can enter the corresponding keyword into the 
Index tab or into the Search tab. In the latter case, all topics using the keyword you 
entered will be displayed.

Whenever you need assistance for an action you are carrying out at that moment, you 
can call up the corresponding help topic by pressing either the F1  key or the Help 

buttons within the respective dialog boxes.

If you miss a help topic in the manual, please contact our technical support.

In order to facilitate working with the user help, different text contents are differentiated 
from one another by their design:

Hints are highlighted in yellow.

Examples are highlighted in green.

Notes are highlighted in blue.

Warnings are highlighted in red.

https://support.password-depot.de/hc/en-us
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Professional Licensed Version - Benefits

These are the advantages of the licensed professional version of Password Depot:

No restrictions on the number of databases: In the licensed version (and the 30-day 
trial), you can create and use an unlimited number of databases, whereas the 
freeware version allows you to manage one database file only.

No restrictions on the number of passwords: In the licensed version (and the 30-day 
trial), you can manage an unlimited number of passwords, whereas the freeware 
version allows you to manage 20 passwords only.

Free usage of Enterprise Server for up to 3 users: The licensed version of Password 
Depot allows you to use the Enterprise Server with up to three users for free. A 
separate server license is only required for greater numbers of users.

Registered users can request help from our technical support via email whenever 
they have questions or problems (usually within 72 hours during work days).

Notification oabout upgrades and other products via email.

The integrated Update Manager automatically keeps your software up-to-date via 
the Internet.

Click here to go to the online ordering page.  

See also: Activation

https://www.password-depot.de/en/order.htm
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Know-how on Password Security

Our website offers important know-how on the notion of password security:

Tips for Strong Passwords: Get to know some basic rules for creating safe 
passwords.

How Does The Encryption Algorithm Rijndael Work?: This page explains how the 
Rijndael encryption algorithm works and why it is regarded as particularly secure.

More Security With The Use Of Password Depot: Learn how to store all your 
passwords securely and how to delete confidential data irrevocably.

Brute-Force Attacks: Find out more about brute-force attacks and how you can 
protect yourself against them.

Secure Password Management In Companies: Advice for how to improve your team
´s or company´s security.

Identical Passwords: This article explains why using identical passwords is a bad idea 
and the risks involved.

https://www.password-depot.de/en/know-how/tips_strong_passwords.htm
https://www.password-depot.de/en/know-how/blowfish_and_rijndael.htm
https://www.password-depot.de/en/know-how/security_standard.htm
https://www.password-depot.de/en/know-how/brute-force-attacks.htm
https://www.password-depot.de/en/know-how/password_management_in_companies.htm
https://www.password-depot.de/en/know-how/identical_passwords.htm
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User Interface

User interface

The user interface is divided into five areas: The password area, the navigation area, the 
status bar, the toolbar and the details. Except for the password area and the toolbar, these 
areas can be shown or hidden via the menu View. 

Password area

The password area is the main area of Password Depot. Therefore, it is in the middle of the 
screen and cannot be hidden.

This area allows for access to your passwords. It displays the description of your passwords 
as well as, if desired, further information. In Edit → Options → Layout, you can customize 
your view. In order to change the view of the password list, click on the tab Display. 

You can move entries into another group with drag & drop from the password area. To do 
so, the navigation area needs to be opened.

Navigation area

This area offers a tree structure of the folders in the open database, similar to the one 
found in the Windows Explorer. Additionally, you can access your favorites and the recycle 
bin here as well.

Types

Here, you can view a list of all entry types. By double-clicking a type, you can see a list of 
all entries of that type in the current database.
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Categories

Here, you can view a list of all categories, both built-in and custom ones. Just as you can 
with entry types, you can double-click a category to see a list of all entries of that 
category in the current database.

Status bar

On the bottom border, you can find a blue bar with information on your version, license 
status/remaining days in trial mode, number of objects, local system or network, and 
statistics.

Toolbar

The toolbar is above the navigation and password areas. It allows for quick access to 
important functions of Password Depot. On the right, you can see a field for a file path 
and the search function.

Details

This area is on the right of the window. Here, you can see detailed information on selected 
keywords. Additionally, the following actions are available: 

Auto-Complete ( F6 )

Copy user name ( F3 )

Copy password ( F2 )

Custom fields/Global custom fields

Copy URL ( F4 )

Open URL in browser ( F5 )

Sort by

Choose here how to sort your entries. If you have selected the option Custom View, you 
can sort your entries by drag & drop. Furthermore, you can display your entries in 
descending or ascending order.
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Group by

Choose here if you would like to group your entries. They can be grouped either by type 
or by category.

Mode

Here, you can choose whether to use Password Depot in Expert, Beginner or Custom 
Mode.



Customize View 24

•

•

•

•

•

•

Customize View

The user interface consists of a maximum of five simultaneous windows or areas: Password 
area, Navigation area (with or without databases on a potential server), Statusbar, Toolbar, 
and D etails.

Password Area

This is the main window. It is therefore placed in the center of the screen and cannot be 
closed or hidden.

This windows provides access to your passwords. You will see here a password's 
description and additional information can be displayed here such as last modified, user 
name, URL, and category. Go to Edit → Options → Layout and change the layout 
according to your personal needs.

If the details view is enabled, you can select the details that should be displayed by right 
clicking on the details bar.

You can select a different view for the list of passwords in the View tab.

To edit password entries, switch to the Edit tab or right-click on an entry. This way, 
you can add, modify, delete, and print entries.

By right-clicking on an entry, you open the password menu. The menu's functions can only 
be used, however, if the information needed for this function - e.g. a TAN - is existent. 
With this menu, you can:

modify ("Properties"), delete or print the selected password(s), similar to the 
functions in the Database and Edit tabs.

cut, copy, insert and duplicate the entry or add it to your list of favorites.

copy the password's information to the clipboard.

create a Windows Shell Link. This is a shortcut to a password that you can save 
anywhere on your system (e.g. on your desktop) and that allows you to access the 
password quickly.

From within the Password Area window, you can also move passwords from one group to 
another. Just select the passwords you want to move in the navigation area to the left of 
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Password Depot (which means this feature needs to be activated) and then drag & drop 
them into the desired group.

Navigation Area

This area offers a tree structure of the folders inside the opened database, similar to 
Windows Explorer. Additionally, it also displays the Favorites, the Recycle Bin and the 
Search Results after a search for quick access.

Types

In the navigation area you can display the list of all types of entries available in Password 
Depot no matter if you have already used those entries or not. In general, you will see all 
entry types here. Double click a specific type of entry to display all entries of the 
same type currently available in your database in the main view. This will temporarily hide 
all other types of entries within the database in the main view and might be helpful, for 
example, if you would like to work with "Password" or "Information" entries only for some 
time.

Categories

You can do the same with the categories of your database. In the navigation area all 
available categories will be displayed, that is both the builtin ones as well as the categories 
you created yourself. If your entries have been assigned to specific categories you can 
double click on a specific category in the navigation area to call up all entries that belong 
to the corresponding category (all types of entries inlcuded). Those entries will then be 
displayed in the main view. This way you can search for entries using the categories they 
have been assigned to and display them alltogether in the main view.

If you are using the Enterprise Server , here you can quickly access the files from the 
server here as well. To display the files in this area, click on View and activate the option 
Databases on Server. The files on the server are only displayed if you are connected and 
logged in to the server.

Statusbar

 If you have set the Statusbar function under View, you will find a blue bar at the bottom 
edge of Password Depot, including information for version, license status (or remaining 
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days for the trial mode), number of objects, "local system" (or network), and overall 
statistics (number of folders and passwords/entries).

Toolbar

Above the navigation and password areas, you will always find the Toolbar, offering quick 
access to Password Depot´s important core functions, e.g. its Database Manager (first 
symbol to the left) or Password (create new password, third symbol from the left). Further 
to the right, there is a box/field for a file path as well as the basic search function ("Search 
entry").

Details

This window is situated on the right side of the screen. Its purpose is to display the 
information of a selected password in a more compact manner, so that required entries 
can be identified more quickly.

Furthermore, different actions are available in the details area which can be useful for your 
entries:

Auto-Complete ( F6 )

Copy user name ( F3 )

Copy password ( F2 )

Custom fields/Global custom fields

Copy URL ( F4 )

Open URL in browser ( F5 )

With these actions you can easily access any data stored in Password Depot and further 
use it.

HINT: If you have added custom fields to an entry you will also see them in the details 
area on the right. However, information will not be displayed in clear text but hidden. If 
you want to read it, click on the eye icon. The information will be shown in clear text for 
a short time. Next to it you can use the corresponding icon for pasting the information 
of a custom field to the clipboard.
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NOTE: If you select the icon for Custom Fields in the details area both custom fields 
referring to this entry and global custom fields which you may have added under Edit 
→ Global custom fields will be displayed here. Thus, you can select the required 
information.

You can also see a star in the details area on the right. A yellow star means that this entry 
is one of your favorites. 

Sort by

Here, you can choose how password entries are sorted, e.g. by their Description or 
Importance. When choosing the option Custom View you can change the arrangement of 
entries in the password area via Drag & Drop according to your wish. To do so, select an 
entry from the list, hold the mouse button pressed and move the entry to the correct 
position.

Direction

Here, you can decide if the sort order should be in Ascending or Descending order.

Group by

Here you can choose if and how the entries should be grouped. They can be grouped by 
their type or category.

Mode

Here, you can choose between Password Depot´s Expert or Beginner mode or set your 
own Custom mode.
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Virtual Keyboard

The virtual (on-screen) keyboard allows you to insert keystrokes directly into password 
fields or whenever creating/modifying entries - without using the physical keyboard. The 
virtual keyboard does not emulate keyboard events, so no hardware or software 
keyloggers can intercept entered keystrokes.

Use the mouse to dial the strings for a target edit box.

By clicking on Settings, you have the following options:

Emulate fake cursors: If activated, multiple fake cursors will be emulated to protect 
you from other persons who might be watching your screen.

Disable press effect: If activated, the keys you click on will not be highlighted.
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Top Bar

This button minimizes Password Depot to a small bar positioned above the other 
programs on your computer. This ensures constant access to the passwords saved in 
Password Depot. It can be moved by pressing the left mouse button and dragging it 
around.

The top bar is a useful and unique feature of Password Depot. You can change into this 
mode either via the button in the toolbar or via  Ctrl  + T .

The top bar allows for the selection of a specific password:

Select a group in the field Folders. Afterwards, all passwords in this group will be 
displayed in the field Entry.

Select a password in the field Entry.

To the right of the Entry field, you can search for entries.

In the right half of the top bar, you can see a number of symbols, with which you can carry 
out various program functions. To customize these symbols, right-click the top bar and 
click Customize. The following symbols can be displayed in the top bar:

Search

Program options

Open Database Manager

Save database

New password

Copy global fields to clipboard

Select a favorites item

URL

Partial password

TOTP

Password Generator

Modify password
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User name

Password

Copy custom fields to Clipboard

TAN

Insert data to an input box

Suggest password for URL

Open URL

Auto-complete form ( F6 )

Restore ( Ctrl + T ): Restores the main view of the client.

Lock Password Depot ( Ctrl  + L )

Minimize

Exit: Closes Password Depot.
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Databases

New Database

To create a new database, proceed as follows:

Open the Database Manager by clicking Database → Database Manager.

Select a storage location on the left.

Click New database.

Name the new database. If desired, add a description.

Select an authentication method. You can choose from a master password, a key file 
or a combination of master password and key file.

When choosing an authentication method that uses a master password, enter 
a desired master password or generate one with the master password 
generator by clicking the star symbol. Repeat the master password. Its quality 
will be displayed below. Enter a hint for your master password, if desired. 
Additionally, you can check if your master password is found in Pwned 
databases, which contain credentials that are known to have been breached.

When choosing an authentication method that uses a key file, you can either 
search for an existing key file by clicking the folder symbol or generate a new 
key file by clicking the star symbol.

Click OK when you are done.

 WARNING: If you forget your master password and have not entered a hint that might 
help you, there is no way to access your database!
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  NOTE: If you only use a key file to authenticate, always be sure to keep it in a secure 
location. Otherwise, anyone who has access to your key file will have access to your 
database.
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1.

2.

3.

Open Databases

Open the database manager by clicking on Database → Database Manager.

Select the desired storage location in the left panel.

Select a database and click on Open.

If the desired database is not listed, click on Browse... and navigate to/look for its storage 
location.
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Save Databases

To save the opened database manually, click on Database → Save or Save as.

Save

This function saves the current database. During this process, the currently opened file is 
overwritten with the changes that were made during the active session.

Save as

The Save as function basically fulfills the same purpose as the Save function, with the 
single difference that you can specify another name for the file, so you do not overwrite 
the old original file.

HINT: Go to Options → Save and check the option Auto save database on every 
change. 
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Manage Databases on Internet Servers

 

Password Depot allows you to store databases or backup files on Internet servers. To 
manage these servers centrally, there is the option Manage Internet Servers.

To manage your Internet servers, click on Edit → Internet servers. A new dialog window 
will open and you can choose from the different options:

+ New: Allows you to enter a new internet server. 

Edit: You can adjust settings of an internet server that has already been added to 
Password Depot.

Delete: Removes a server from the list.

Add/Edit Internet Server

If you click on + New or Edit a drop down menu will open and you can choose from the 
different cloud servers available here. You can see a list of all available cloud servers via 
WebDAV protocol. With the release of version 14 support of different cloud servers via 
WebDAV protocol is implemented. After having chosen one of the available services you 
first need to enter the corresponding data in order to be able to start a connection in any 
case:

Protocol: You can choose between FTP, HTTP, SFTP, HTTPS, FTPS and FTPES, 
WebDAV and WebDAV (SSL). 

HINT: Generally, you should use the SFTP protocol as it allows read and write access 
and is additionally more secure than FTP. If you only need read-only access to a file on 
the Internet, however, the HTTP protocol is sufficient.  

NOTE: If you select HTTP or HTTPS, you cannot upload new files to the server. Thus, in 
this case, in the Database Manager, the option for uploading new files will be disabled. 
New files can only be uploaded to FTP or SFTP servers.
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Address: Enter the server address. When working with your own server, this could 
be, for example, "ftp.myserver.com" or "www.myserver.com". Do not enter a path or 
storage location here! When choosing one of the available cloud servers, the right 
server address is displayed here by default, regarding the GMX MediaCenter this will 
be "webdav.mc.gmx.net" etc.

Port: The default entry is Auto ; Password Depot will automatically search for the 
correct port.

Path: Enter the complete path. Do not enter a file name here! For accessing the root 
directory, enter only one slash (/). For all cloud servers the full path is already 
displayed here by default.

User name: Enter the user name. This entry is required for FTP servers.

Password: Enter the password. This entry is required for FTP servers.

Passive: Allows you to switch between active and passive FTP mode (provided you 
are using the FTP protocol).

NOTE: The feature Passive is only available if the protocol is set to FTP.

The terms "passive" and "active" refer to the server's behavior during data transfer with the 
client. In the passive mode, the server is passive, the data transfer being initiated by the 
client. In the active mode, by contrast, the server is active and asks the client for the port 
via which data should be transferred. If an active firewall on the client notices the incoming 
connection, however, it might stop this connection and thereby also stop the data transfer. 
Conclusion: Therefore, if a firewall on the client does not allow for incoming connections, 
you should use passive FTP.

Examples for entering an Internet server:

EXAMPLE 1: You would like to store your passwords and access them via FTP in the 
directory privatestuff on your web server with the domain http://www.myserver.com. 
The complete path using a browser would thus be http://www.myserver.com/
privatestuff/.

First you create an FTP account for this directory in your provider's control panel and 
assign this FTP account the directory /privatestuff as the home directory. Any user who 
logs in to your server using this FTP account will only see this directory.
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Protocol: FTP

Host: myserver.com

Path: /

EXAMPLE 2: You wish to store your passwords in the directory privatestuff on your web 
server with the domain http://www.myserver.com. The complete path using a browser 
would thus be http://www.myserver.com/privatestuff/. You do not want to create a new 
FTP account, but use your main account, which gives you access to all directories on 
the server. This means you have to specify the directory privatestuff as the path.

Protocol: FTP

Host: myserver.com

Path: /privatestuff

EXAMPLE 3: You would like to access a database, but only know its URL, not the FTP 
access data. The file is stored under the URL http://www.myserver.com/privatestuff/
secret.psw.

Protocol: HTTP

Host: www.myserver.com

Path: /privatestuff

NOTE: You will enter the file names when creating or opening databases. In the 
Manage Internet Servers dialog box, you only specify server information.
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Database Manager

Database Manager

Using the Database Manager (menu Database → Database Manager), you can add/create 
new databases and open existing ones.

Databases can be created and saved in the following locations (each of which has its own 
tab within the Database Manager):

Local System

Enterprise Server

USB Storage Device

Internet Server

Dropbox

Google Drive

OneDrive

HiDrive

Box

Recent Files

Backups

NOTE: If you try to create a new database and the current database contains unsaved 
changes, you will be prompted to save these changes of yours first.
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Database Manager - New Database

The New database window contains the following fields:

Database name: Enter a valid file name (e.g. "My Passwords") without any path or 
file extension. The database will be saved with the entered name and the extension 
".pswe" or ".pswd" (see Format, at the bottom), so that you can find it again easily at 
a later time.

Database description: Describe your database. This description will be displayed in 
the Open Database dialog box. This field is optional.

Hint for master password: Enter a helpful hint for your master password. This hint 
will be displayed in the Open Database dialog box if you have problems 
remembering the password. This field is optional.

Authentication by: Select one of three authentication methods for protecting your 
database:

Master password: The common and - depending on the complexity of the master 
password -  safe method for encrypting your database.

Master password and key file: The most secure and comprehensive way to protect 
your database. You will need both a password and a key file to access it.

Key file: The database will be protected by a key file. Key files contain complex keys 
that are very secure and cannot be cracked by brute-force attacks. However, please 
note that anyone who has access to your key file and the database can open it. The 
key file should be considered similar to a physical key for a safe and therefore be 
stored accordingly, in a safe location (e.g. on a USB drive).

Master password: With the master password, you can open your database. If you 
forget you master password, there will be no way to access and open your 
database. However, for your safety, you can enter and deposit a hint that will help 
you remembering it (see above).

If you chose Authentication by Master Password, please enter your desired master 
password here or open the Master Password Generator (second icon with gear 
wheel to the right of the input field) to create a particularly safe master password. 
For password input, upper and lower case characters are differentiated. With the 
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first eye icon to the right of the input field, you can display or hide your password 
input.

Re-enter master password: Re-enter the previously entered master password for 
safety reasons. Both entries must be identical, otherwise you cannot proceed!

WARNING: If you forget your master password and did not enter and deposit a hint, or 
the hint does not help you after all, there will be NO POSSIBILITY to recover your 
password inside the file. Please use a password you will remember easily.

Quality of master password: Shows how safe the entered master password is 
considered to be. The bigger the bar, the safer the master password. Do not use 
master passwords where a red bar is displayed - stick to green or blue bars. In 
addition to that, the estimated crack time will show you approximately how much 
time a professional hacker would need to crack your master password.

NOTE: Please make sure to use a safe master password. It should be at least 8 
characters long and contain numbers and letters as well as special characters. The 
quality bar below the input field Master password helps you with assessing the safety 
and quality of your entered password.

Key file: Required, if selected as an authentication method. Enter an existing one by 
using the Open key file button on the right, or Generate a key file by clicking on the 
button next to it.

Once you have filled in all required fields, you can click on OK to save the new file.
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Database Manager - Local System

In Password Depot, you can open and save databases on your local system. To do so, 
please open the Database Manager (menu Database → Database Manager ) and click on 
the tab Local System . The following options are now available:

Back: If you changed folders in the browser, with this button, you can jump back to 
the previous folder.

Forward: If you jumped back/changed a folder previously, with this button, you can 
jump forward again.

Level up: Changes over to the next higher-order folder/directory.

Refresh: Refreshes the list of databases on your local system, e.g. after you have 
made changes to the files.

New database: Enables you to create a new database on your local system. A 
detailed description of this process is provided here.

Delete: Deletes a selected database from the list.

Browse...: Allows you to search the local system for a specific database and then to 
load it.

Open: Opens a database selected in the list. In case the desired file is not shown in 
the list, simply search your local system for this database, using the function 
Browse.... Then select the database and click on Open.
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Database Manager - Enterprise Server

In Password Depot, you can open and save databases on the Enterprise Server module. To 
do so, please open the Database Manager (menu Database → Database Manager) and 
click on the tab Enterprise Server. The following options are now available:

Sign in: Directs you to the login site of Enterprise Server. Here, you enter all of the 
information indicated below this list. After login, all databases that you can access 
will be listed. Alternatively, you can also use the integrated Windows authentication, 
if available - for this purpose, click on the right arrow button. Further, since version 
12.0.7, optional Two-Factor Authentication has been implemented when connecting 
to the Enterprise Server. The administrator is able to activate Two-Factor 
Authentication for the client's server login. If this option is selected, clients need to 
enter both user name and password as well as a particular code they will receive 
during login process. You can read more about Two-Factor Authentication here.

Sign out: Logs you out of the Enterprise Server.

Refresh: Refreshes the list of available databases saved on the Enterprise Server.

Change password: Allows you to change the password for Enterprise Server.

View Certificate: If a certificate was installed earlier, you can view its details here.

Offline Mode: This is a new function. Databases from the Enterprise Server can now 
continue to be used in the new offline mode comfortably, i.e. even if the connection 
to the actual server has been cut. Once re-connected to the server, the databases 
will synchronize automatically.

Open: Opens a database selected in the list. For this purpose, select the desired 
database in the view and then click on Open.

NOTE: Databases for the Enterprise Server can only be created via the server's control 
panel. In case you would like to share a file on your local PC with other users, you 
would need to send this file to the system administrator first.

NOTE: Once you have opened an Enterprise Server´s database, you can easily and 
quickly switch between accessible files by using the Databases from Server window in 
the navigation area to the left - without needing to re-open the Database Manager.

https://support.password-depot.de/hc/en-us/articles/360006599359-Two-Factor-Authentication-2FA-in-Password-Depot
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Enterprise Server: Login

Having clicked on Sign in, you will need to indicate your server information:

Server address : Type in the address from which Enterprise Server is executed. 
Generally, this is a local address, e.g. 90.0.0.1.

Port: Enter the port through which Password Depot can be reached. A specific 
default port is defined for every main version. 

Authentication: Select the correct authentication mode (Integrated Windows-
Authentication, Standard Authentication with username and password, or Azure AD 
Authentication).

Domain / Username: The domain and username of the server you want to log in to.

Password: Enter your password here.

Finally, click on OK.

NOTE: In the Enterprise Server tab you can only open files which you are allowed to 
access. Those rights are assigned to you by your server administrator. If you have 
logged on to the Enterprise Server successfully and see a message that no database 
has been assigned to your user's account yet, please contact your server administrator 
because otherwise working with the Enterprise Server will not be possible at all.

How to authenticate on the Enterprise Server?

In general, the server administrator decides how users should authenticate on the 
Enterprise Server. Thus, when connecting to the Enterprise Server, it is only required for 
users to select the correct authentication mode to establish s secure client to server 
connection. The Password Depot Enterprise Server Login window offers three different 
authentication modes to choose from:

Integrated Windows Authentication (SSO)

Standard Authentication (username & password)

Azure AD Authentication
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Integrated Windows Authentication

If you would like to use the Integrated Windows Authentication, also called Single sign-on, 
to login on the Enterprise Server you have to be a member of an Active Directory. 
Besides, your server administrator must perform the Active Directory synchronization in 
the Server Manager (prior to the user login) to add Active Directory users to the Password 
Depot server. If this is the case, please select the Integrated Windows Authentication in the 
Password Depot Enterprise Server Login window and make sure to use the correct server 
address and port. Your Windows NT access data will then be used to login. If settings are 
correct, your logon name as well as the corresponding domain are already displayed in 
the login window. Finally, just click OK to proceed and establish a client to server 
connection. The access data sent will be validated in the background and you will be 
logged in as soon as the data has been proven valid. 

Standard Authentication

You can use the Standard Authentication to connect to the Enterprise Server if your 
Password Depot Server administrator has created local users and assigned usernames and 
passwords to single users. To login, enter the username and password which was assigned 
to you by your server administrator and also make sure to use the correct server address 
and port.

Azure AD Authentication

If you would like to use the Azure AD Authentication you have to be a member of an 
Azure Active Directory. Besides, your server administrator must perform the Azure AD 
synchronization in the Server Manager (prior to the user login) to add Azure AD users to 
the Password Depot server. If this is the case, please select the Azure AD Authentication in 
the Password Depot Enterprise Server Login window and make sure to use the correct 
server address and port.

Afterwards, a new dialog window will be displayed saying that Password Depot would like 
to use "microsoftonline.com" for authentication. Please confirm to proceed. You are 
forwarded to your browser next. Select the correct Microsoft account, enter your email 
address and password. Finally, you must enable Password Depot one more time to access 
your Microsoft account.

A connection to the Enterprise Server will be established once you have completed all the 
steps required. Afterwards, you can select the desired database and open it.
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HINT: Next to the Sign in button (plug icon) you can see a small arrow. Click it to open 
the drop down-menu where you can select the desired authentication mode right 
away. You will be forwarded to the Password Depot Enterprise Server Login window 
subsequently where you can see that the desired authentication mode has already 
been pre-selected. You will know immediately which other information is required in 
order to connect.
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Database Manager - USB Storage Device

In Password Depot, you can open and save databases on a mobile storage device, e.g. a 
USB stick. To do so, please open the Database Manager (menu Database → Database 
Manager) and click on the tab USB Storage Device. The following options are now 
available:

Back: If you changed folders in the browser, with this button, you can jump back to 
the previous folder.

Forward: If you jumped back/changed a folder previously, with this button, you can 
jump forward again.

Level up: Changes over to the next higher-order folder/directory.

Drive: Allows you to select a USB storage device.

Refresh: Refreshes the list of databases on your USB storage device, e.g. after you 
have made changes to the files.

New Database: Enables you to create a new database on your USB storage device. 
A detailed description of this process is provided here.

Delete: Deletes a selected database from the list.

Browse...: Allows you to search the USB storage device for a specific database and 
to then load this file.

Open: Opens a database selected in the list. In case the desired file is not shown in 
the list, simply search your USB storage device for this database, using the function 
Browse.... Then select the database and click on Open.

TIPP: To save databases onto a USB stick, you can use the function USB Installation on 
the tab Tools.



Database Manager - Internet Server 47

•

•

•

•

•

•

•

•

•

•

•

•

Database Manager - Internet Server

In Password Depot, you can open and save databases on an Internet server. To do so, 
please open the Database Manager (menu Database → Database Manager) and click on 
the tab Internet Server. A new dialog window will open. Now, please click on the icon 
Manage servers. Afterwards, click + New in order to choose from one of the offered 
services:

Custom Server

GMX MediaCenter

WEB:DE Online-Speicher

MagentaCLOUD

freenet Cloud

Strato HiDrive

Yandex Disk

pCloud

wölkli

With the release of version 14 support of multiple cloud servers (see the ones above) via 
WebDAV protocol is implemented. After having chosen one of these cloud servers you 
need to enter different data in a next step. You can read in the section Manage Databases 
on Internet Servers which data is required in order to establish a connection.

Refresh: Refreshes the list of available databases saved on the Internet Server.

Manage servers: Allows you to create/add a new Internet Server, on which you can 
subsequently create databases.

New database: Enables you to create a new database on your Internet Server. 

NOTE: The function New database is only active and usable if the Internet Server 
protocol is set to FTP or SFTP. New files cannot be uploaded to HTTP or HTTPS
servers. To find out and/or change the protocol currently used, go to the Manage 
Internet Server function.
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1. Open: Opens a database selected from the list. In case you would like to open a 
desired file that is saved on a new, different server, simply click on Manage servers . 
You can now create a new server. Then click on Refresh, select the desired database 
and click on Open.
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Database Manager - Dropbox

In Password Depot, you can open and save databases on Dropbox. To do so, please open 
the Database Manager (menu Database → Database Manager) and click on the tab 
Dropbox. The following options are now available:

Sign in: Directs you to the Dropbox login website.

Sign out: Allows you to log out from Dropbox.

Refresh: Refreshes the list of available databases saved on Dropbox.

New database: Enables you to create a new database on your Dropbox. A detailed 
description of this process is provided here.

Delete: Deletes a selected database from the list.

Open: Opens a database selected in the list. In case the desired file is not shown in 
the list, simply search your Dropbox for this database. Then select the database and 
click on Open.

If you save your databases on Dropbox, Password Depot uses the following default path:

\Apps\Password Depot\

WARNING : It is strongly recommended not to create this path manually. Instead, log in 
to Dropbox with Password Depot and allow the program to create the path, in case it 
does not yet exist. Once Password Depot has created the directory/folder, you can 
upload your existing password databases through Windows Explorer or your browser.

NOTE: Whenever you deposit your databases on a cloud service, your confidential data 
always "touch" the data medium of the cloud service in AES 256-bit encrypted format - 
never unencrypted. Your databases are always and only decrypted locally.
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Database Manager - Google Drive

In Password Depot, you can open and save databases on Google Drive. To do so, please 
open the Database Manager (menu Database → Database Manager) and click on the tab 
Google Drive. The following options are now available:

Sign in: Directs you to the Google Drive login website.

Sign out: Allows you to log out from Google Drive.

Refresh: Refreshes the list of available databases saved on Google Drive.

New database: Enables you to create a new database on your Google Drive. A 
detailed description of this process is provided here.

Delete: Deletes a selected database from the list.

Open: Opens a database selected in the list. In case the desired file is not shown in 
the list, simply search your Google Drive for this database. Then select the database 
and click on Open.

If you save your databases on Google Drive, Password Depot uses the following default 
path:

\Password Depot\

WARNING : It is strongly recommended not to create this path manually. Instead, log in 
to Google Drive with Password Depot and allow the program to create the path, in 
case it does not yet exist. Once Password Depot has created the directory/folder, you 
can upload your existing password databases through Windows Explorer or your 
browser.

NOTE: Whenever you deposit your databases on a cloud service, your confidential data 
always "touch" the data medium of the cloud service in AES 256-bit encrypted format - 
never unencrypted. Your databases are always and only decrypted locally.
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Database Manager - OneDrive

In Password Depot, you can open and save databases in OneDrive. To do so, please open 
the Database Manager (menu Database → Database Manager) and click on the tab 
OneDrive. The following options are now available:

Sign in: Directs you to the OneDrive login website.

Sign out: Allows you to log out from OneDrive.

Refresh: Refreshes the list of available databases saved on OneDrive.

New database: Enables you to create a new database on your OneDrive. A detailed 
description of this process is provided here.

Delete: Deletes a selected database from the list.

Open: Opens a database selected in the list. In case the desired file is not shown in 
the list, simply search your OneDrive for this database. Then select the database and 
click on Open.

If you save your databases on OneDrive, Password Depot uses the following default path:

\Files\Documents\Password Depot

WARNING: It is strongly recommended not to create this path manually. Instead, log in 
to OneDrive with Password Depot and allow the program to create the path, in case it 
does not yet exist. Once Password Depot has created the directory/folder, you can 
upload your existing password databases through Windows Explorer or your browser.

NOTE: Whenever you deposit your databases on a cloud service, your confidential data 
always "touch" the data medium of the cloud service in AES 256-bit encrypted format - 
never unencrypted. Your databases are always and only decrypted locally.
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Database Manager - HiDrive

In Password Depot, you can open and save databases on HiDrive. To do so, please open 
the Database Manager (menu Database → Database Manager) and click on the tab 
HiDrive. The following options are now available:

Sign in: Directs you to the HiDrive login website.

Sign out: Allows you to log out from HiDrive.

Refresh: Refreshes the list of available databases saved on HiDrive.

New database: Enables you to create a new database on your HiDrive. A detailed 
description of this process is provided here.

Delete: Deletes a selected database from the list.

Open: Opens a database selected in the list. In case the desired file is not shown in 
the list, simply search your HiDrive for this database. Then select the database and 
click on Open.

If you save your databases on HiDrive, Password Depot uses the following default path:

\Password Depot\

WARNING : It is strongly recommended not to create this path manually. Instead, log in 
to HiDrive with Password Depot and allow the program to create the path, in case it 
does not yet exist. Once Password Depot has created the directory/folder, you can 
upload your existing password databases through Windows Explorer or your browser.

NOTE: Whenever you deposit your databases on a cloud service, your confidential data 
always "touch" the data medium of the cloud service in AES 256-bit encrypted format - 
never unencrypted. Your databases are always and only decrypted locally.
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Database Manager - Box

In Password Depot, you can open and save databases on Box. To do so, please open the 
Database Manager (menu Database → Database Manager) and click on the tab Box. The 
following options are now available:

Sign in: Directs you to the Box login website.

Sign out: Allows you to log out from Box.

Refresh: Refreshes the list of available databases saved on Box.

New database: Enables you to create a new database on your Box. A detailed 
description of this process is provided here.

Delete: Deletes a selected database from the list.

Open: Opens a database selected in the list. In case the desired file is not shown in 
the list, simply search your Box for this database. Then select the database and click 
on Open.

If you save your databases on Box, Password Depot uses the following default path:

\Password Depot\

WARNING: It is strongly recommended not to create this path manually. Instead, log in 
to Box with Password Depot and allow the program to create the path, in case it does 
not yet exist. Once Password Depot has created the directory/folder, you can upload 
your existing password databases through Windows Explorer or your browser.

NOTE: Whenever you deposit your databases on a cloud service, your confidential data 
always "touch" the data medium of the cloud service in AES 256-bit encrypted format - 
never unencrypted. Your databases are always and only decrypted locally.
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Database Manager - Recent Files

On the Recent Files tab in the Database Manager (menu Database → Database Manager), 
you can see all the files you have been accessing recently. This applies both to local files as 
well as files that were opened on e.g. an Internet Server or via Enterprise Server.

Simply select the desired database and click on OK in order to get to the window for 
entering the corresponding master password and/or key file (for Enterprise Server: login 
information).

NOTE: The tab Recent Files is only available if the program keeps a list of recently used 
files. You can (un-)check this via Edit → Options → General → Store lists of used 
databases and key files.

You can remove a selected entry from the list by clicking on Remove in the toolbar (this 
only removes the entry from the list Recent Files, but not the database itself ). 
Furthermore, you can delete invalid entries in the list (e.g. due to changed storage/save 
directory/folder of the database in question) by clicking on the Remove invalid button.
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Database Manager - Backups

This tab contains a list of all backups from the backups working directory. The working 
directory paths can be changed in Edit → Options ( F10 ) → Save.

If a database got corrupted, or deleted by mistake, you can open a backup file of the 
database here.

Once you have opened a backup file, you should save it again in its original format by 
clicking on Database → Save as ( Ctrl  + Alt  + S ).
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Database Properties

Database Properties

Each Password Depot database has properties. Unlike program options, these properties 
are linked to a database and can be defined for each database individually. To view and 
modify/change your database properties, click on the menu Database → Database 
Properties ( Ctrl  + I ), or right-click on your database in the left-hand navigation area, 

followed by selecting Properties.

There are six tabs in the Properties dialog:

General: Displays a number of information fields; allows for change of 
authentification; offers deletion or refreshing of icons used in databases; offers 
deletion of attachments; contains ignored websites and allows for their modification/
editing

Content: In this tab you can edit your database content. This includes, for example, 
the recycle bin settings, the history of your passwords as well as custom icons, 
attachments and Ignored URLs.

Advanced: Allows for definition of password policies in a database; allows for setting 
size of change history or its deletion.

Notes: Allows for modifying/editing of notes and master password hints - both are 
shown when opening databases.

Backup: Allows for creating and saving backup files on internet or other remote 
servers and setting intervals for these backups, independent from regular backup 
files which are defined through the program options.

Entries: You can choose here from different types of entries and deactivate those 
you are actually not working with or those which are not necessary to you.

Security: Allows you to set a second password for additional security of your 
database and to edit an existing second password.
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Properties - General

In the General tab of the database properties, you can see some basic information about 
your database and make some changes, if necessary.

At the top, you can see the name of your database. It cannot be changed here. Below you 
can see further information:

Location: Indicates the storage location of your database. The location cannot be 
changed in this dialog. To change the name of your database or the file path, you 
can either use the Database -→ Save as command in the main menu or make those 
changes in the Windows Explorer.

Size: Shows the size of your passwords file in kilobytes and bytes.

Last modified: Informs about the date of the file's last modification.

Contains: You can see here your database's total number of folders and entries.

Authentication: Shows the currently used authentication method for this database 
and also allows for its Change. Furthermore, it is possible to reduce database size 
through compression (tick box "Use compression to reduce the Database size").

Use compression to reduce the Database size: Makes the database smaller by 
compressing it.

NOTE: Keep your databases always up-to-date and avoid unnecessary information. If 
your database takes a lot of time to load, you may need to consider reviewing your 
attachments and custom icons, as they increase the size of your database. You can 
either use the Clean-up function in the Tools tab to find entries and attachments which 
are no longer being used, or you can delete custom icons and attachments in the 
General tab as described above.
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Properties - Content

In the Content tab in the properties of a database you can make various settings about 
the database content.

Database objects

Custom icons: Specifies the number of user-defined symbols related to your entries 
within the database.

Delete icons: Delete the user-defined symbols to your entries, if desired. Please note 
that in this case really ALL user-defined symbols will be irrevocably deleted.

Attachments: indicates how many attachments the opened database contains.

Delete attachments: Delete the attachments that are currently stored in the opened 
database. Please note that in this case really ALL attachments will be irrevocably 
deleted. Deleting attachments can possibly reduce the file size and thus speed up 
the loading of the database again.

Ignored URLs: Specifies the number of ignored web pages, that is, which web pages 
are not considered by the add-on.

Edit URLs: The Ignored Web Pages dialog box opens and you can see the list of 
URLs that are currently ignored by the browser add-ons. You can edit the list here by 
deleting URLs from the list or adding new ones.

Update icons and window titles: This option allows you to update the custom icons 
and window titles of your entries within the database.

History

Keep history of password changes: When this option is checked, an entry is always 
made in the history of a password when you change it. You can then find it on the 
History tab of the Properties dialog (Ctrl + M), which allows you to change or edit 
passwords.

Max. number of changes in history: Here you can set the number of changes in the 
history.

Delete history: Deletes the history for all passwords in the database.
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Recycle bin

Delete entries immediately: Select this option if you want to delete entries directly 
without moving them to the Recycle Bin first. Note that the deletion is irrevocable in 
this case.

Move entries to the recycle bin: Select this option if you want to move entries to the 
Recycle Bin first before deleting them permanently. This way they can be restored if 
necessary.

Maximum number of objects in the recycle bin: If you have activated the Move 
entries to recycle bin option, then you can define the maximum number of objects 
that the recycle bin of your database may contain. The default setting is 1000 
objects. Once this number is reached, you will not be able to move anything to the 
Recycle Bin, but will have to either restore or permanently delete entries first.

Empty recycle bin: Use this button in the database properties to empty the recycle 
bin completely. Before the deletion process, you will be asked again whether the 
objects contained in the recycle bin should really be irrevocably deleted.

TIP: You can also access the recycle bin settings by right-clicking on the recycle bin 
within your database. In addition, this also takes you to the Empty Trash and Restore All 
Items options. 

You can learn more about the Recycle Bin here.
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Properties - Advanced

On the Advanced tab of the database properties, you can define different settings for the 
password policy.

Password policy

Passwords hidden by default: If this option is checked, passwords are hidden and will 
be shown as asterisks (***). If it is unchecked, passwords will be shown in plain text. 
However, this is not recommended for security reasons.

Check password resistance to dictionary attacks: If you activate this option, the 
software will check every password for character strings which may be part of a 
dictionary, and warn you in case it finds any.

Force new/edited passwords to comply with the following policies: If you select this 
option, all new or modified passwords will be checked for compliance with the 
parameters defined below. When a password does not meet the defined policy, you 
will be prompted to modify the password. 

Minimum length: Define how many characters a password must contain at 
minimum.

Password must include: Define which characters a password must contain and 
how they must be distributed.

Second password

Activating this option forces authorized users to protect the database with a second 
password. This way, Enterprise Server databases can be protected from access by the 
super-admin.
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Properties - Notes

On the Notes tab of the database properties, you can change the comment and hint
which you want to store for your database and for the master password. This information 
is shown whenever you open a database and are prompted to provide the master 
password.

Hint: You may enter a new hint for the master password in this field. This field is 
optional, and must never contain the actual master password!

Comment: You may enter a description of your database. This can be particularly 
helpful if you work with many different databases. This field is optional, and must 
also never contain the actual master password!

When opening a database, both the comments and hints are also displayed in the login 
window when prompted to enter your database's master password. 

NOTE: In these two fields, do not enter any information which could help a third party 
to guess or even find out your master password. If you enter a hint, it should merely 
serve as a helpful reminder for you alone and nobody else.
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Properties - Backup

The remote backup file is an additional option for creating backup files. This should not be 
confused with the standard backup file, which is set via Edit → Options ( F10 ) → Save.

In the dialog window Backup in the database properties, you can set the storage location 
and the creation/settings of backup files.

Remote backup locations

Choose whether you want to save your backup locally and/or on an Internet Server.

Server: In case you would like to save the backup files on a Internet server, check the 
box and use the Manage Servers button to select an existing server or to create a 
new one.

Local System: If you prefer to save the passwords file locally on your PC, check the 
box and select the corresponding path via Browse (or type in the field).

Remote backup settings

Create automatic backup every: To create backups automatically and regularly, 
check this option and enter the number/interval of days.

Create Backup: Allows you to create an instant backup now.

NOTE: The Create Backup button is only active and usable if you have selected a 
backup location above!
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Properties - Entries

You can see all types of entries which are available in Password Depot by default in the 
entries tab of the database properties. You can see these types of entries also when 
creating a new entry and going to Edit → New or you can also see them in the drop down 
menu when creating a new password.

You can uncheck now all types of entries you do not use or you don't want to work with - 
all unchecked types of entries then will not be available anymore when creating a new 
type of entry, that is you will not see them in the drop down menu anymore. This way, you 
can adjust the list of available types of entries individually. This will help you to organize 
your personal database further.
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Properties - Security

Here you can find security-related options for the entire database.

Use a second password: You have the option to define a second password for 
accessing this database. This option is particularly useful if you need or want to 
ensure a four-eyes principle. Accordingly, this additional security measure only 
makes sense if you are using your database on the Password Depot Enterprise 
Server with multiple users. This option is not recommended for private databases.

Change Second Password: If you are already using a second password, you can 
change it here. Before doing so, you will be prompted to enter the previous second 
password.

Tip: If you want to remove the second password, simply uncheck the box for "Use a 
second password".



Enter Master Password 65

Database Authentication

Enter Master Password

To open a database, you will first need to authenticate yourself. A small dialog box, 
showing the name of the database you are going to open, will appear. In this window, you 
will have to enter your master password and, if you previously chose this option, the 
corresponding key file. If you encrypt your database with a master password and a key 
file, we speak of Two-Factor Authentication. In this case, this applies for databases stored 
on your local system or in one of the offered cloud services.

Show Details

Below the section for entering master password and key file, there is the option Show 
details or Hide details. Using these functions, you can show or hide the description of the 
database you are opening (if available).

If you have the details shown, you will see the button Load last-used file at program start. 
Depending on whether you check or unckeck this option, the passwords file that you have 
last used in Password Depot will be loaded upon opening the program.

Forgot your (Master) Password?

In case you have forgotten your master password and had indicated a hint for this 
password when generating it, you can click on Forgot your password? which will then 
display the hint.

Entering a wrong Master Password

If you enter a wrong master password or indicate a wrong key file, you will see an error 
message. Subsequently, you can re-type the master password.

NOTE: After each incorrect input, the "OK" button will be disabled for an exponentially 
increasing duration to make brute-force attacks more difficult.
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Change Master Password

In order to change your master password, open the program Properties and select the tab 
General.
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Change Authentication

To change the authentication for an open database, click on Database → Properties (
Ctrl  + I  ) or Properties on the toolbar, and then General → Change.... This will start an 

assistant for changing the authentication.

First, you have to enter your current credentials and then click on Next to authenticate 
yourself.

Afterwards, you can select another authentication method or just define a new master 
password for the database.

Authentication by: Here you can choose among one of several methods of protecting 
your database:

Master password - The classic and (depending on the complexity of the master 
password) safe method of encrypting a database, using a master password. Enter 
your master password (and confirm this entry!), whether in clear text or concealed 
format (right-hand side eye icon), or open the master password generator (right-
hand side gear wheel icon), to generate a particularly safe master password.

Master password and key file - The database is protected by a master password and 
a key file.

Key file - The database is protected by a key file. Key files contain complex 
encryption keys which are very safe and cannot be cracked, not even by a brute-
force attack. However, please remember that anyone who has access to your key file 
and your database can read all your passwords! You should therefore treat your key 
file like a real "vault key" and always store it in a safe place (e.g. on a USB stick). Use 
the button Generate key file (small left-hand side gear wheel icon) to create such a 
key file.

NOTE: If you use a hint for your authentication, make sure to update it as well. 
Otherwise you might get confused when you need it later on.

HINT: Below, in the dialog field, you will see an estimate for your entered master 
password´s security and quality.
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Key File Generator

You can use the Key File Generator at two moments:

when you are creating a new database,

when you are modifying/editing the authentication of an existing database.

To open the corresponding dialog box, you need to select an authentication method 
involving a key file (i.e. either master password plus key file or key file only). Having made 
this selection, you can now click on the small gear wheel icon on the right-hand (when 
creating new databases) or left-hand (when modifying/editing existing databases) side of 
the field Key file.

To generate the key file (256-bit key) within the Key File Generator, simply move your 
mouse cursor across the generator's field. This way, you randomly select characters that 
will then form your key. Once you have generated the key, click on Save in order to save 
the key as a proper key file.

WARNING: Keep the generated key in a safe place and do not forget to create backup 
files. We highly advise against using only key files for authentication, since this means 
that anyone with access to the database and the key file at the same time can read 
your password entries without having to enter a master password.  
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Backup Copies of Database

Backup Files

In Password Depot, you can create backup files of your databases, manually and/or 
automatically.

Backup files increase the security standard of your database. For instance, you can re-
create the content of a database that was accidentally deleted by using a backup file.

Basically, backup files are identical with regular databases. The only difference lies in their 
file extension name ".bckd".

NOTE: We highly recommend the use of backup files!

Backup location

By default, backup files are saved in the following directory:

C:\Users\<USERNAME→\Documents\Password Depot\Backup.

You can access this backup location via Edit → Options ( F10 ) → Save → Working 

directories → Backups.
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How to Create Backup Files

Backup files can be created in two different ways: manually by the user and/or 
automatically by Password Depot.

Creating backup files manually

You can manually create backup files of your current database. To do so, open the tab 
Database and click on Backup ( Ctrl  + B ).

Creating backup files automatically

You can set Password Depot to regularly create automatic backups. For this purpose, the 
following options are available:

Automatic, remote: In Database → Properties ( Ctrl  + I ) → Backup, you can set 

up automatic remote backups and the intervals in which they are created.

Automatic, local: In Edit → Options ( F10 ) → Save → Save and Backup, you can set 

up automatic local backups and choose when they should be created.
Create a backup copy on database saving

Create a backup copy on database opening

Additionally, you can define how many backup copies should be saved at 
maximum. Outdated backups will be deleted automatically.
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How to open Backup Files

The backup files generated by Password Depot have the file extension .bckd and are 
stored, by default, in the following folder:

Documents\Password Depot\Backup

In case your database is damaged or got deleted by mistake, you can open a backup file 
to restore your data.

How to open a backup file:

Open Password Depot.

Click on Database → Database Manager.

Click on Backups.

Select a backup of your file from the desired date and click on Open.

Authenticate yourself, using your master password and/or key file.

Click on Database → Save as ( Ctrl  + Alt  + S ) to save the file in its original 

format (.pswd or .pswe).
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Entries

Adding & Modifying Entries

Basic Entry Operations

Add Entries

To add new entries, click on Edit → New or use the Password button on the toolbar ( Ctrl

+ Ins ). By clicking on the button directly, you can add a password entry. By clicking on 

the arrow on the right, you can choose an entry type from a drop down menu. The 
following types are available:

Password

Remote Desktop Connection

TeamViewer

PuTTY Connection

Credit Card

Banking

Software License

Identity

Information

Encrypted File

Document

Certificate

Custom
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All entry types, save for the document, allow for the use of the virtual keyboard. It can be 
found in the bottom left of each window.

NOTE: If a desired entry type is not shown, it may have been deactivated in the 
database properties. You can activate it in Database → Database properties ( Ctrl  + 

I ) → Entries.
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Modify Entry

To modify/edit existing password entries, please open the Properties dialog window.

This window can be accessed in five ways:

Either you select the password and then click on Properties on the toolbar-

Or you select the password and press ( Ctrl  + M ).

Or you right-click on the password entry and select Properties.

Or you use the menu Edit → Properties.

Or you select the password entry and left-click twice.

NOTE: The function Properties can only be accessed if you have previously selected a 
password entry from the list.
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Entry Type: Password

To create a password entry, click on Password ( Ctrl  + Insert ) in the toolbar. The new 

password will be saved in the currently open folder (displayed in the left Navigation area). 
Alternatively, use the tab Edit → New → Password.

In the General tab, you can make the following entries (all entries except the description 
are optional):

Description: Enter a description for the new password. The description also serves as 
the name displayed in the Passwords area.

Change Icon (Icon to the right of Description): To change the icon for the password, 
click Change Icon to the right of the description.
If you click directly on the icon with the left mouse button, the Select Icon window 
will open. If you click on the icon with the right mouse button, you have the choice 
between three options: Select Icon (takes you to the Select Icon window), Load from 
URL (use the default icon (favicon.ico) of an entered URL), and Default Icon (uses the 
default icon for passwords or resets the icon to this).

User: Enter the username associated with this password.

Password: Enter the password here.

Show/Hide Password (Eye icon): Changes whether the password is displayed in plain 
text or hidden (and displayed as dots).

Password Generator (Cogwheel icon next to the input field): Calls up the Password 
Generator. After a password has been generated, it will be automatically entered in 
the Password field.

Quality: Indicates how secure your password is. You also receive an assessment of 
the quality of your password and information about whether it is contained in whole 
or in part in a dictionary.

Category: Categories help you structure your passwords.

Importance: Define the importance of your password using the Importance
dropdown menu. Based on the selected option (High/Medium/Low), you can later 
identify which passwords are particularly important.
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Valid until: If you want to specify a validity date for your password, activate the Valid 
until option with a checkmark and type in a validity date or select it using the 
Calendar function (to the right of the input field); or select a time period via the 
Insert expiration date button ("Expand" to the right of it), e.g., three months or five 
days. If your password does not yet have a validity date, you can still set a date to 
be reminded to change it at a specific date (which also activates the checkmark on 
the left). Please note the Tip for secure passwords to change passwords regularly.

Tags: Here you can assign tags for better filtering of entries.

Notes: Optionally enter additional information here.

For this entry type, you also have the following tabs available:

URL

Advanced

Custom Fields

TAN Numbers

Attachments

History

Conditional Access

Security

Click OK to save changes or Cancel to close the window without saving changes.

NOTE: In this dialog box, you have the option to use the virtual keyboard. It is located 
at the bottom left of the dialog box.
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Entry Type: Remote Desktop Connection

You can enter and manage your Remote Desktop Connections in Password Depot to 
establish a connection to the server with one click. To add new Remote Desktop 
Connection entries, click on Edit → New → Remote Desktop Connection. The new entry 
will be saved in the currently opened folder (shown in the navigation area on the left-hand 
side).

In the dialog General, you can enter the following data (all entries apart from the 
description are optional):

Description: Enter a description for the new Remote Desktop Connection. The 
description is the name that will be displayed in the password area window.

Change icon (button to the right of Description): To change the icon for a Remote 
Desktop Connection, click on Change icon to the right of the description. If you left-
click on the icon, the Select icon window opens. If you right-click on the icon, you 
can choose among three options: Select Icon... (guides you to the Select icon
window), Load from URL (using the standard icon of the URL you entered), and 
Reset Icon (Resets the standard icon of RDP connections).

Computer: Enter the address of the computer, e.g. 192.168.178.201

User: Enter the password's user name.

Password: Enter the password.

Show/Hide password (eye icon to the right): Changes whether the password is 
shown or hidden (and represented by dots).

Password generator (gear wheel symbol to the right of the Password box): Opens 
the Password Generator for generating random passwords. Once you have 
generated your password, the Password field will be automatically completed with 
the newly generated password.

Quality: Shows how secure or insecure your password is, and whether it contains 
any character strings similar or identical to dictionary entries. In addition, you will be 
shown how long it approximately takes to crack your password.

Command line: Optionally, you can enter additional command-line parameters that 
are known to mstsc. Note: Username, password, and address (computer) are 
automatically passed and should not be listed here.
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Category: Categories help you to structure your passwords.

Importance: Select the level of importance for your password.

Expires: You can use this option if you want to be reminded about changing your 
password. You can either enter a date when the password will expire or click on the 
Extend button next to the date field, to select how long the password will be valid.

Tags: Here, you can define tags for easy filtering of your entries.

Comments: Add any further comments to the new password.

Apart from the present entry tab, the following tab is available:

History

Click on OK to save changes, or on Cancel to close the window without saving changes.

NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in 
the lower left-hand corner of the dialog box.
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Entry Type: TeamViewer

Since Password Depot 14 the type of entry TeamViewer is available, too. With this type of 
entry you can enter your TeamViewer data in Password Depot for connecting via 
TeamViewer very easily. To create the type of entry TeamViewer, click in the menu on Edit 
-→ New -→ TeamViewer or, alternatively, choose this type of entry from the drop down 
menu when creating a new entry. In the General tab you can see the following options 
(everything is optional except of the description):

Description: Enter a description for the new entry TeamViewer. The description is the 
name that will be displayed in the password area window.

Change icon: To change the icon of TeamViewer, click Change icon to the right of 
the description. If you left-click the icon, the Select icon window opens. If you right-
click the icon, you can choose between three options: Select icon (guides you to the 
Select icon window), Load from URL (using the standard icon of the URL you 
entered), and Reset icon (resets the standard TeamViewer icon).

Partner ID: Enter the partner ID with which you would like to connect to.

Password: Enter the corresponding TeamViewer password of your partner in order 
to start a connection.

Mode: Select whether you want to connect via remote control or want to carry out 
file transfer.

Category: Categories help you to structure your passwords.

Importance: Select the level of importance for your password.

Expires: You can use this option if you want to be reminded about changing your 
password. You can either enter a date when the password will expire or click on the 
Extend button next to the date field, to select how long the password will be valid.

Tags: Here, you can define tags for easy filtering of your entries.

Comments: Add any further comments to the new password.

Click OK to save changes, or Cancel to close the window without saving changes.

NOTE: In this dialog box, you may use the virtual keyboard. This feature is situated in 
the lower left-hand corner of the dialog box.
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Entry Type: PuTTY Connection

You can enter and manage your PuTTY Connections in Password Depot to establish a 
connection to the server with one click. To add new Remote Desktop Connection entries, 
it is necessary to install PuTTY in a first step. You can do so here. As soon as you have 
successfully installed PuTTY, click on Edit → New → PuTTY Connection. The new entry will 
be saved in the currently opened folder (shown in the navigation area on the left-hand 
side).

In the dialog General, you can enter the following data (all entries apart from the 
description are optional):

Description: Enter a description for the new PuTTY Connection. The description is 
the name that will be displayed in the password area window.

Change icon (button to the right of Description): To change the icon for a PuTTY 
Connection, click on Change icon to the right of the description. If you left-click on 
the icon, the Select icon window opens. If you right-click on the icon, you can 
choose among three options: Select Icon... (guides you to the Select icon window), 
Load from URL (using the standard icon of the URL you entered), and Reset Icon
(Resets the standard icon of PuTTY connections).

Protocol: Choose between four options and select the connection protocol (ssh, 
telnet, rlogin, or raw).

Host : Please enter the host´s address.

Port: Enter the server's port number through which you want to communicate.

User: Enter the password's user name.

Password: Enter the password.

Show/Hide password (eye icon to the right): Changes whether the password is 
shown or hidden (and represented by dots).

Key file: Please enter your key file´s path, either by typing or left-clicking on the right 
folder icon.

Key password: Enter your key´s password.

Show/Hide key password (eye icon to the right): Changes whether the password is 
shown or hidden (and represented by dots).

https://www.chiark.greenend.org.uk/~sgtatham/putty/latest.html
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Categories: Categories help you to structure your passwords.

Importance: Select the level of importance for your password.

Expires: You can use this option if you want to be reminded about changing your 
password. You can either enter a date when the password will expire or click on the 
Extend button next to the date field, to select how long the password will be valid.

Tags: You can enter additional tags/keywords for your PuTTY entry here. This option 
will help you to further filter and structure your database's entries.

Comments: Add any further comments about the new password.

Click OK to save changes, or Cancel to close the window without saving changes.

NOTE: In this dialog box, you may use the virtual keyboard. This feature is situated in 
the lower left-hand corner of the dialog box.
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Entry Type: Credit Card

To add new credit card entries, click on Edit → New → Credit Card or use the arrow on the 
Password button on the toolbar. 

On the General tab, you can enter the following information:

Description: Enter a description for the new entry. The description is the name that 
will be displayed in the password area, and is therefore the only field that is not 
optional.

Change icon: By clicking on the icon of an entry, you can change it. By right-clicking 
the symbol, you can choose between the options Select Icon, Load from 
URL and Reset Icon.

Card: Select a credit card type.

Card Holder: Enter the name of the credit card owner.

Card Number: Enter the credit card number.

Expires on: Enter the expiry date of the credit card.

Security Code: Enter the security code of the credit card. By clicking the eye symbol, 
you can hide or display it in plain text.

Service Phone: Enter the telephone number of the credit card company.

Service URL: Enter the URL of the bank manually, by browsing your folders or by 
opening your standard browser.

Additional code: Enter a supplementary code if needed.

PIN: If applicable, enter the PIN of your credit card. By clicking the eye symbol, you 
can hide or display it in plain text.

Comments: You can add further notes here.

Additionally, the following tabs are available here:

URLs

Additional

Versions

Conditional Access
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Click OK to save changes or Cancel to close the window without saving changes.
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Entry Type: Banking

To add new banking entries, click on Edit → New → Banking or use the arrow on the 
Password button on the toolbar. 

On the General tab, you can enter the following information:

Description: Enter a description for the new entry. The description is the name that 
will be displayed in the password area, and is therefore the only field that is not 
optional.

Change icon: By clicking on the icon of an entry, you can change it. By right-clicking 
the symbol, you can choose between the options Select Icon, Load from 
URL and Reset Icon.

User: Enter the user name.

Password: Enter the password. In the bar below, you can see how secure your 
password is. By clicking the eye symbol, you can hide or display your password in 
plain text. Clicking the star symbol opens the password generator.

Card Holder: Enter the name of the EC card holder.

IBAN: Enter the IBAN code.

BIC: Enter the BIC.

Bank name: Enter the name of your bank.

Account number: Enter the number of your bank account.

Bank code number: Enter the code to identify your bank.

Card number: Enter the number of your EC card.

Service phone: Enter the service telephone number of your bank.

Legitimacy ID: Enter an additional ID code, if applicable.

PIN: Enter your PIN.

Expires on: Enter the expiry date of your EC card.

Category: Assign a category to the entry to help structure your database.

Comments: You can add further notes here.

Additionally, the following tabs are available here:
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URLs

Additional

TANs

Versions

Conditional Access

Security

Click OK to save changes or Cancel to close the window without saving changes.
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Entry Type: Software License

To add new software license entries, click on Edit → New → Software License. The new 
entry will be saved in the currently opened folder (shown in the navigation area on the 
left-hand side).

In the dialog General, you can enter the following data (all entries apart from the 
description are optional)

Description: Enter a description for the new software license entry. The description is 
the name that will be displayed in the password area window.

Change icon: To change the icon of a software license entry, click Change icon to 
the right of the description. If you left-click the icon, the Select icon window opens. If 
you right-click the icon, you can choose between three options: Select icon (guides 
you to the Select icon window), Load from URL (using the standard icon of the URL 
you entered), and Reset icon (resets the standard software license icon).

Product: Enter product's name.

Version: Enter product's version number.

Registered Name: Enter name of the person the software is licensed to.

Email Address: Enter email address used for the license's purchase.

License Key: Enter product's license key.

Additional key: Enter, if needed, an additional key (e.g. the license key of a previous 
version).

Download URL: Enter URL where the product can be downloaded. You can choose 
between the following input options (from left to right): typing, browsing through 
your folders, and opening in your standard browser.

User Name: Enter user name linked to software license key.

Password: Enter corresponding password for above user name.

Show/Hide password (eye icon to the right): Changes whether the password is 
shown or hidden (and represented by dots).

Download is password protected: indicates whether the download requires a 
password
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Purchase Date: With the help of the calendar function, select the date on which you 
bought the product.

Expires : Indicate software license key's expiry date, if applicable.

Order Number: Enter product's order number.

Category : Categories help you to structure your passwords.

Comments: Enter, if needed, supplementary information.

Apart from the present entry tab, the following tabs are available:

Additional

Attachments

History

Click on OK to save changes, or on Cancel to close the window without saving changes.

NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in 
the lower left-hand corner of the dialog box.
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Entry Type: Identity

To add new identity entries, click on Edit → New → Identity or use the arrow on the 
Password button on the toolbar. 

On the General tab, you can enter the following information:

Description: Enter a description for the new entry. The description is the name that 
will be displayed in the password area, and is therefore the only field that is not 
optional.

Change icon: By clicking on the icon of an entry, you can change it. By right-clicking 
the symbol, you can choose between the options Select Icon, Load from 
URL and Reset Icon.

Account Name/ID: Enter an account name or another form of ID here.

First/Last Name: Enter the name of the person here.

Email Address: Enter the email address here.

Web Site: Enter the URL of a website connected to the person, either manually, by 
browsing through your folders or in your standard browser.

Birth Date: Enter the birth date of the person.

Company: Enter the company name here.

Street/House number: Enter postal address information here.

Address 2: Enter further address information here, if applicable.

City: Enter the name of the city here.

State (Province): Enter a state, province, or district here.

ZIP: Enter the postal code of the city here.

Country: Enter the country here.

Phone/Mobile/Fax: Enter the telephone, mobile, and fax numbers here.

Category: Assign the entry a category to help structure your database.

Comments: You can add further notes here.

Additionally, the following tabs are available:
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Attachments

Versions

Conditional Access

Security
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Entry Type: Information

To add new information entries, click on Edit → New → Information. The new entry will be 
saved in the currently opened folder (shown in the navigation area on the left-hand side).

In the dialog General, you can enter the following data (all entries apart from the 
description are optional):

Description: Enter a description for the new information entry. The description is the 
name that will be displayed in the password area window.

Change icon: To change the icon of a information entry, click Change icon to the 
right of the description. If you left-click the icon, the Select icon window opens. If 
you right-click the icon, you can choose between three options: Select icon (guides 
you to the Select icon window), Load from URL (using the standard icon of the URL 
you entered), and Reset icon (resets the standard information icon).

Category: Categories help you to structure your passwords.

Content: Enter some text you want to save here. You can format your text using the 
buttons below.

Apart from the present entry tab, the following tabs are available:

Attachments

Versions

Conditional Access

Security

Click on OK to save changes, or on Cancel to close the window without saving changes.

NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in 
the lower left-hand corner of the dialog box.
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Entry Type: Encrypted File

Password Depot offers the possibility to encrypt external files with the secure algorithm 
AES 256 Bit. The password which you need to decrypt the file afterwards can be stored 
within your database.  

There are four ways how you can create an entry for an encrypted file:

Click on Edit → New → Encrypted file.

Encrypt a file via Tools → Encrypt external files.

Select Password on the toolbar, click on the right-hand down-arrow button and 
choose Encrypted file.

Right-click on a file in the Windows Explorer and click on Password Depot 14 → 
Encrypt (this will automatically take you to Password Depot).

In the dialog window General (shown after the first and third options), the following 
functions are available:

Description: Enter a description for the new encrypted file entry. The description is 
the name that will be displayed in the password area window.

Change icon: To change the icon of an encrypted file entry, click Change icon to the 
right of the description. If you left-click the icon, the Select icon window opens. If 
you right-click the icon, you can choose between three options: Select icon (guides 
you to the Select icon window), Load from URL (using the standard icon of the URL 
you entered), and Reset icon (resets the standard encrypted file icon).

Password: Enter a password for the encrypted file.

Show/Hide password (eye icon to the right): Changes whether the password is 
shown or hidden (and represented by dots).

Category: Categories help you to structure your passwords.

Importance: Select the level of importance for your password.

Comments: Enter, if needed, supplementary information.

On the second tab Files, you have the following options:

Files: Shows a list of encrypted files belonging to the selected entry. They are 
ordered by/can be ordered by Name, Path on Disk, Last modified, and Size.
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Add file: Allows you to add an encrypted file (*.pwde) to the list.

Delete file: Removes no longer needed files from the list.

Decrypt file: Select a file from the list and click on Decrypt file to decrypt the file with 
a saved password.

Click on OK to save changes, or on Cancel to close the window without saving changes.

NOTE: Encrypted files are always saved and deposited on your own data storage 
medium, whereas Password Depot´s database only contains the password and link to 
the encrypted file. If you delete the file from your computer, e.g. via Windows Explorer, 
you will no longer be able to access it. In contrast to this, the entry type Document
saves your file directly within Password Depot´s database, i.e. documents are part of 
your Password Depot database.

NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in 
the lower left-hand corner of the dialog box.
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Entry Type: Document

You have the possibility to enter your documents in Password Depot. The documents will 
thereby be added to your encrypted database. To create a new entry for a document, 
click on Edit → New → Document.

When you add a new document, you must select the file first.

The following fields are filled in automatically after file selection and cannot be edited:

Document: The name of the file.

Type: The type (file name extension) of the file.

Size: The size of the file.

Modified: [Date/Time] of the last change.

Change icon: To change the icon of a document, click Change icon to the right of 
the description. If you left-click the icon, the Select icon window opens. If you right-
click the icon, you can choose between three options: Select icon (guides you to the 
Select icon window), Load from URL (using the standard icon of the URL you 
entered), and Reset icon (resets the standard document icon).

The following fields are also available:

Original path: The original path of the file. With Erase, you can, if desired, delete the 
original file irrevocably from your hard drive.

Default folder: The default folder for actions with this file (e.g. export). You may 
either type or click on the right-hand folder icon to set a path.

Category: Categories help you to structure your passwords.

Comment: Enter further information, if applicable.

The following functions are available at the bottom of the tab:

View: Displays the file with the application linked in Windows.

Edit: Opens the file with the application linked in Windows.

Import: Import the file again, e.g. from another source.

Export: Save the file on a data carrier.
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Click on OK to save changes, or on Cancel to close the window without saving changes.

NOTE: The Document entry type stores a file directly within Password Depot, i.e. 
documents are part of your Password Depot database. The entry type Encrypted file, 
on the other hand, is always stored on your data carrier and stored in the database of 
Password Depot are only the password and the link to the encrypted file. If you delete 
the file from your computer (for example, using Windows Explorer), you can no longer 
access it.
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Entry Type: Certificate

To add new certificates, click on Edit → New → Certificate or use the arrow on the 
Password button on the toolbar.

On the General tab, you can enter the following information:

Description: Enter a description for the new entry. The description is the name that 
will be displayed in the password area, and is therefore the only field that is not 
optional.

Change icon: By clicking on the icon of an entry, you can change it. By right-clicking 
the symbol, you can choose between the options Select Icon, Load from 
URL and Reset Icon.

Public key: Here, you can select a certificate by clicking the folder icon, view it by 
clicking the magnifying glass icon, or save it by clicking the floppy disk icon.

Private key: Here, you can select a certificate by clicking the folder symbol, view it by 
clicking the magnifier symbol or save it by clicking the floppy disk symbol as well.

Password: Enter the password. By clicking the eye symbol, you can hide or display 
your password in plain text.

Category: Assign a category to the entry to help structure your database.

Importance: Select the level of importance for this entry.

Expires: If your certificate is valid for a limited time, you can add an expiration date 
here. By clicking Extend, you can extend its validity.

Tags: Here, you can add tags to allow for better filtering of your entries.

Comments: You can add further notes here.

Additionally, the following tabs are available:

Conditional Access

Security

Click OK to save changes or Cancel to close the window without saving changes.
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Entry Type: Custom

Password Depot 17 allows you to use custom templates for entries. To add a custom 
entry, click on Edit → New → Custom or use the arrow on the Password button on the 
toolbar. If you have not created any custom templates yet, you can do so here. Otherwise, 
a list of available templates will be displayed here.

To create a new template, go to Edit → New template. Here, you can name the new 
template and change its icon. Below, you can edit the components of your template. The 
following components are available:

Custom

User name

Password

URL

Comments

Importance

Expiry date

Category

Tags

New components can be added by clicking the plus symbol. By selecting a component 
and double-clicking it or clicking the pencil symbol, you can edit it. You can delete a 
component by selecting it and clicking the folder symbol with the red cross. The arrow 
buttons move a selected component up or down. The eye symbol hides or displays the 
values of password components in plain text.

Custom entries are created on the basis of these templates.

Additionally, the following tabs are available both while creating new templates and while 
creating new custom entries:

Additional

Versions

Conditional Access
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Click OK to save changes to the template or entry, or Cancel to close the window without 
saving changes.
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Advanced Entry Operations

Add/Modify Entries - URLs Tab

The URLs tab is available for various entry types. Here, you can link an entry to a URL, 
which is required for working with the browser add-ons, for instance.

Default URL

Enter the URL of a website or the path of a file that this entry should be used with.

NOTE: The Default URL field cannot contain wildcards (*). To add masks with wildcards, 
please use the list below.

Associate the entry with following URLs and Templates

Here, you can link the selected entry to other URLs that use the same login credentials. 
This way, you do not have to create a new entry for each deviating URL.

You can add a new URL by clicking the plus symbol. By clicking the folder symbol with the 
cross, you can remove a selected URL. The recycle bin icon deletes all URLs from this list.

When adding a new URL, you can enter either exact URLs or masks. In such masks, 
characters can be replaced with a specific placeholder character. In Password Depot, this 
character is an asterisk (*) that you can place before or after the URL.

EXAMPLE: http://www.example-url.com/* includes both http://www.example-url.com/
forum/ as well as http://www.example-url.com/login.php.
*example-url.com* includes all possible sites of this domain.

Click OK to save changes or Cancel to close the window without saving changes.

NOTE: The virtual keyboard can be used on this tab. It can be found in the bottom left.
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Add/Modify Entries - Additional Tab

The Additional tab is available for various entry types. Here, you can edit various settings 
concerning, among others, the auto-complete function or browser add-ons.

Window Title

The title of the linked application or browser window will be displayed here.

Command line parameters

Here, you can enter the parameters with which you would like to open a local application 
or document.

EXAMPLE: If you would like to open an encrypted Word document, select the path to 
Winword (e.g. C:\Programs\Microsoft Office\OFFICE11\WINWORD.EXE) in General/URL/
Local Document and indicate the path of the document that is to be opened (e.g. C: 
\mydocument.doc). 

If the program you would like to open with command line parameters is password-
protected and opened via a DOS command line parameter (for example PuTTY or 
MySQL), you can use the Insert button to the right to add the user name and password to 
the command.

EXAMPLE: The correct way of indicating a command for PuTTY is as follows: Create a 
new password entry. Enter your log-in credentials into the "password" and "user name" 
fields as usual. Select the path to PuTTY: either enter it into the field Default URL/File
on the tab URLs, or select it by clicking the icon next to the input field. Switch to the tab 
Additional. In the field Open local file with command line parameters, you need to 
enter the following: @ -pw . If you now select the new entry in Password Depot and 
click F5, PuTTY will open and you will automatically be logged in with your account.

Auto-complete sequence

Select an auto-complete sequence from the list. If a desired auto-complete sequence is 
not listed, you can create custom sequences by clicking Compose.
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Auto-complete method

Select one of the following methods to use for the auto-complete mode:

Use global settings: With this method, data will, if possible, be inserted based on 
global settings.

Clipboard I: With this method, data is first copied to the clipboard and then entered 
into the target field by simulating the key combination SHIFT + INS.

Clipboard II: With this method, data is first copied to the clipboard and then entered 
into the target field by simulating the key combination CTRL +V.

Keyboard input simulation: With this method, data is entered into the target field by 
simulating keyboard typing. 

Multi-Channel Obfuscation: This method offers particular protection from 
keyloggers as the password is not entered all at once but by a random mix of entry 
methods.

Windows Messaging I: This method sends passwords directly to the target input 
field.

Usually, you will not need to change this option. Each of the methods above works 
correctly in the majority of the cases. For testing purposes, you can open Notepad.exe 
and check the auto-completion of a dummy password. There are, however, some 
exceptions in which one or more of these methods does not work. In this case, we 
recommend trying each method.

Preferred browser

If you have multiple browsers installed on your computer, you can assign a specific 
browser to an entry here. This may be helpful if certain websites can only be displayed 
correctly in a specific browser.

Open URL in private browsing mode

If you allow Password Depot to open URLs, the browser will be opened in private 
browsing mode.
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Use entry with browser add-ons

Here, you can determine whether or not the selected login credentials are automatically 
filled out by the browser add-ons.

Update web form data

You can manually update the web form data associated with a password here. This can be 
useful if the auto-completion via the add-ons does not work correctly.

No password policies for this entry

Here, you can define whether or not the password policy compliance of an entry should 
be assessed. This way, you can avoid warnings regarding the security of the entry. This 
option is only recommended if a password is weak but you cannot change it.

2FA Secret

Entries can save 2FA keys to generate TOTP codes and make two-factor authentication 
easier. If, for example, two-factor authentication is necessary for logging in on a website, 
you can save the secret key on the Additional tab. Password Depot uses it to generate a 
TOTP code that you can use for logging in on this website.

You can use a button on the top bar to copy TOTP codes. Find out more here.

Click OK to save changes or Cancel to close the window without saving changes.

NOTE: The virtual keyboard can be used on this tab. It can be found in the bottom left.
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Add/Modify entry - Tab Custom Fields

Custom Fields allow you to create your own customised fields for entries, and to define 
their values.

You can add custom fields to your password entry by going to the Custom Fields tab while 
adding (Edit → New) or editing (Edit → Properties) a password entry.

Here, you are shown a list of all existing custom fields. The columns of the list are labelled:

Name

Value

In the lower part of the tab Custom Fields , you will find six buttons for working with 
customised field:

Click Add field to create a new field. To do this, you have to enter a name for the 
field and the value which the field should have.

Click Edit field to change the value or the name of a field.

Click Delete field to erase the selected custom field from the list.

Use Move Up and Move Down to change the order of your custom fields, e.g. to 
find certain passwords more quickly on the top bar.

If you uncheck the option Mask Values , you will be able to see the unmasked values 
you entered for each field.

Click on OK to save changes, or on Cancel to close the window without saving changes.

See also: global custom fields

NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in 
the lower left-hand corner of the dialog box.
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Add/Modify entry - Tab TANs

In this window/tab, you can enter TANs associated with your password. For example, if 
you store your bank details in Password Depot, you can enter the TANs which you 
received by your bank for certain transactions.

Columns are labelled: No, Value, Used On, Amount, Confirmation Code, and Comment.

The buttons in the lower part of the tab offer the following options:

Add TAN: Click this button to open the Add TAN dialog box, where you can enter 
new TANs.

Edit TAN: Click this button to open the Edit TAN dialog box for editing existing TANs.

Delete TAN: Deletes all selected TANs after prompting for confirmation.

Import TANs: Allows you to import TANs from a file. The file formats available are 
CSV, XML, and TAN lists (in plain text). The TAN lists format expects a text file 
containing exactly one TAN per line. Since banks usually issue printed TAN lists, you 
may require an OCR (optical character recognition) software to convert your TAN list 
from hardcopy to the file format required by Password Depot.

Export TANs: Allows you to export TANs to a file. The formats available are CSV, 
XML, and TXT.

If you uncheck the option Mask Values , you will be able to see the unmasked values 
you entered for each TAN.

Click on OK to save changes, or on Cancel to close the window without saving changes.

NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in 
the lower left-hand corner of the dialog box.
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Add/Edit entry - Tab Attachments

To add an attachment to your password entry, go to the Attachments tab while adding
(Edit → New) or editing (Edit → Properties) a password entry.  

Click Add attachment to select the desired file where it is currently located and 
saved. It will now be added to your list of attachments. On the right-hand side, you 
see the file's path.

Via Delete attachment , you can remove a file from your password entry.

Using the button Delete from Disk will delete the file from its original place, but it will 
still be saved and available in Password Depot.

Extract to Disk will save an item wherever you like.

The Open with Internal Viewer button will open the current file.

Click on OK to save changes, or on Cancel to close the window without saving changes.

WARNING: Using attachments is not recommended. In connection with the server, 
attachments have already been deactivated. Instead, please use the new entry type 
Document.

NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in 
the lower left-hand corner of the dialog box.
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Add/Modify entry - Tab Versions

On the Versions tab, you can see how a password has developed and changed in case 
there was a data loss or you have accidentally overwritten an entry.

Here, you see a list of all changes that have been made for a password.

Clicking View Differences will show you all differences between two versions of a 
password in detail.  

Via the Delete button, you can erase an item from the versions list.  

Restore will take the password back to the selected state.

At Versions, you can decide whether you want to keep a history for the respective 
password or not. By default, the global settings you set in the options will be 
applied.

Click on OK to save changes, or on Cancel to close the window without saving changes.

NOTE: In this dialog box, you may use the virtual keyboard. This function is situated in 
the lower left-hand corner of the dialog box.
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Add/Modify Entries - Conditional Access Tab

All entry types available in Password Depot have the Conditional Access tab. This tab is 
particularly helpful if multiple users have access to the same server database.

Warning message

Activate this option and enter an individual text in the field below if you would like users to 
receive a warning when accessing this entry. How this warning is displayed depends on 
the severity level selected.

Severity level

Informational (popup notification): Displays the warning message in a Windows 
popup notification.

Major (modal message box): Accessing the entry opens a new dialog window that 
contains the warning message. The entry can only be opened by clicking OK.

Critical (modal dialog box with the verification text): Accessing the entry opens a 
new dialog window that contains the warning message and a custom text that users 
will have to confirm before being able to open the entry. This custom verification 
text can be entered into the field below.

Limit access to the entry

You can only activate this option when working with Enterprise Server databases. In this 
case, you can check the option and allow accessing the entry only when connected to 
Password Depot Enterprise Server.

Click OK to save changes or Cancel to close the window without saving changes.
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Add/Modify Entry - Security Tab

On the Security tab, the options Use a second password and Change second 
password are available.

A  second password is used to ensure controlled access to important database entries, 
databases or folders.

By clicking Change second password, you can define a second password or change an 
existing one.

WARNING: Please make absolutely sure that you will not forget your second password. 
Otherwise, you will not be able to access the data you protected with it.

NOTE: The virtual keyboard can be used on this tab. It can be found in the bottom left.
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Importing & Exporting Entries

Import/Export Entries

The Import and Export functions allow you to import passwords from an external file or to 
export the current database to an external file. These functions (on the Tools menu) are 
especially useful for the interaction between Password Depot and other password 
managers.

By clicking on the respective functions, you will find detailed information about exporting 
and importing passwords with Password Depot.

NOTE: Your database is a highly confidential document. Make sure that no other 
person gains access to the list. Store the list in a secure location.

WARNING: If you export your database, it will be saved on your hard drive - in 
unencrypted form!
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Exporting entries

Databases and database entries can be exported into another file format through Tools → 
Export.

Supported Formats for Export

Databases can be exported into one of the following file formats:

XML (Extensible Markup Language)

CSV (file with entries separated by comma)

TXT (text file)

HTML (Hyper Text Markup Language)

To export a file into one of these formats, click on Tools → Export.

WARNING: The file formats (XML, CSV, TXT, HTML) do not support encryption. Anyone 
with access to those files can read their content.

NOTE regarding the .csv file: Every .csv file contains one password per line. Up to nine 
fields are assigned to each password in turn, separated by semicolon: Description, 
Importance, Password, Last modified, Expiry Date, User Name, URL, Comments, and 
Category.

How to Export

Before exporting the content of your file, you need to authenticate correctly first.

Afterwards, you can define the following:

Export format: Select the format into which you want to export the content.

Target file: Choose a name for your export target file. Click on Browse to define the 
location for storing it.

Click Next to continue and afterwards, choose one of the offered options depending on 
the data you would like to export:
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All entries in the database

Entries in the active view

Selected entries in

HINT: If you choose the option Selected entries in, you can further select individual 
folders within your database for export and also decide whether you want sub-folders 
to be included or not. Besides, additional features are at your disposal here (e.g. Check 
All or Uncheck All etc.) which are accessible through right-clicking with the mouse on 
the list of entries being displayed. The option Selected entries in includes all entries of 
the last view of your database before starting the export wizard.

Click Next again to continue. The wizard will show you the export result. Select Finish to 
complete the export. When using the .csv format, an intermediate step will be required 
where you can specify export parameters for the CSV file.

HINT: You can check the option Show the exported file in Windows Explorer. If you 
select this option you will be forwarded to the Windows Explorer and corresponding 
directory as soon as you finish the process and close the export wizard. This may be 
helpful, for example, if you do not remember the directory you chose for storing the 
exported file when launching the wizard.

NOTE: In this dialog box, in the beginning, you may use the virtual keyboard. This 
function is situated in the lower left-hand corner of the dialog box.
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Import Wizard

With Password Depot, you can both import passwords from external files and export them 
into an external file. These functions are to be found on the Tools menu.

Supported Import Formats

The software supports following file formats for importing passwords (Tools → Import ):

XML (Extensible Markup Language)

CSV (file with entries separated by comma)

Password Depot Format (.pswe and .pswd as well as older versions and backups)

TXT (text file)

Import process

To launch the import wizard, you have to enter your master password first. Then, you are 
asked for the following information:

Import format: Format of the file you wish to import.

Source file: Click the button Browse... to select a source file that should be imported.

Target folder: In the drop-down list, select a target folder into which the passwords 
are to be imported.

Click the Next button to continue, and then Finish to complete the process.

NOTE regarding the Enterprise Server: The Import function cannot be executed while 
you are connected to the server. If you would like to import passwords, please contact 
the administrator. They then have to open the database into which the passwords are 
to be imported via Password Depot Client as a local copy (via Database → Database 
Manager → Local System). Only on the client, the Import function is available. Now 
import the desired passwords, save the file and finally add it back to the server or save 
the file directly on the server directory.
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NOTE: In this dialog box, in the beginning, you may use the virtual keyboard. This 
function is situated in the lower left-hand corner of the dialog box.
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Import Wizard - CSV File Import

This page of the import wizard is used to adjust parameters for importing passwords from 
a CSV file.

If the source file was created using the same version of Password Depot , you can accept 
the standard values of the wizard. If the source file was created using another version or 
another software altogether, you have to check or define the following field assignments:

Delimiter: This is a character used in CSV files to separate values, the most 
frequently used symbols being ';', ',' or ' ' (blank).

Text qualifier: This is a symbol used to group complex strings; the most often used 
symbol is '"' (double quotation marks).

Available Fields: If the source file is not empty and the delimiter and text qualifier are 
specified correctly, this list contains values from the first row of the source file.

Assign target and source fields: This list is used to establish correspondence 
between values in the source file and the relevant fields used by Password Depot. To 
assign a source field to a target field in Password Depot , select a value from the 
Available Fields list on the left and the relevant target field from the list on the right 
and click the >> button. To remove a relation, select an item from the right list and 
click the << button.

If the first line of the CSV file contains the field description ("First line contains field 
names"), please check this control box to exclude the first line from the import process. 
Subsequently, the depiction in the wizard will be updated.

To continue, click the Next button.
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Import Wizard - Import from other password managers

Importing passwords from one password manager to another (e.g. KeePass, 1Password 
etc.) may prove to be a very tedious task in case you have to do this manually and must 
transfer each password individually.

If you import passwords into Password Depot, however, the import wizard (via Tools → 
Import) will help you. First, you have to export your passwords contained in the other 
passwords manager into a .csv or .xml file, then you can import this file via the import 
wizard into Password Depot.

EXAMPLE: Import from KeePass

If you want to import KeePass data into Password Depot, please first export this data into 
CSV format.

The KeePass CSV file contains only the main fields "Account","Login", 
"Name","Password","Web Site" and "Comments".

In Password Depot, click Tools → Import and choose the exported CSV file.

On the next page enter a comma "," as delimiter. Now you will see all available fields from 
the KeePass file in the left column.

Please assign them as follows:

Click the field Account in the left panel.

In the right panel choose the corresponding Password Depot field, which is 
Description.

Now click the icon >> to make the assignment.

Proceed with the remaining fields as follows:

Login Name → User Name

Password → Password

Web Site → URL

Comments → Comments
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After that, check the option First line contains field names and click the Next button.
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Import Wizard - Import Completed

This page displays the results of the import process and the number of processed items.

To insert the imported passwords into the database, click the Finish button.
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Cleaning-up & Deleting Password Entries

Clean-up Password Entries

Using the Clean-up function on the Tools tab, you can see at one glance all of the 
passwords which you have not used for a long time or which have expired. Additionally, 
you can directly delete those entries which you no longer need.

NOTE : Make sure that your database is up-to-date; unused and/or expired entries only 
overload the program unnecessarily.

To find passwords, six options are available:

Show entries expired before : Shows all passwords which have expired before the 
day you have selected.

With attachments, bigger than (KB) : Shows all passwords which have an attachment 
bigger than the number of KB you entered. This option allows you to quickly find 
big attachments which might cause delays in loading your database.

Entries not used after: Shows all passwords which have not been used since the day 
you have selected.

Never used entries: Shows all passwords which you have never used since you 
created them.

With History: Shows all passwords for which "Keep change history" has been set 
previously.

With custom icon: Shows all passwords which have been customized by the user.

After you have set the desired filter options, you will see all passwords which meet the 
criteria you have chosen. Additionally, there is corresponding information (e.g., Expiry 
Date and Frequency of Use) displayed in the list.

For the clean-up of the displayed passwords, four options are available:

Delete History: Deletes Change history of the selected passwords.

Delete Attachments: Deletes attachments of the selected passwords.

Reset Icon: Resets the standard icons of the selected passwords.
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Delete: Deletes all passwords which you have selected in the list.

Export: Click the Export button to export the clean-up results into an external CSV 
file and save it to your local system. 

NOTE : Deleted passwords will be moved to the Recycle bin. Click on Close to 
complete the process.

Click Close to finish. 
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Delete Password Entries

The Delete function on the Edit tab ( Ctrl  + Del ) or the button of the same name on 

the toolbar clear both password entries and (sub)groups.

Whenever you choose to delete passwords or groups, you will be asked if you are sure 
that you want to proceed. This way you cannot delete passwords or groups by mistake.

NOTE: Note that if you delete a group, all its passwords and subgroups will also be 
deleted.

NOTE: Deleted entries are moved to the Recycle bin and can be restored from there.



Recycle Bin 120

•

•

•

•

Recycle Bin

Password Depot features a recycle bin into which deleted password entries are moved.

You can find the bin in the main view in the navigation area, the latter being by default 
placed on the left-hand side.

By left-clicking onto the recycle bin symbol, a new tab with the same name opens. Under 
this tab, you will see a list of all deleted entries and have the following options (either by 
right-clicking on the entire recycle bin or selected entries):

Empty recycle bin: Permanently deletes all entries contained in the bin. In order to 
delete only a single entry, right-click this item and choose Delete.

Restore all: Restores all deleted entries to their original places.

Restore: Restores only those entries that are selected from the list.

Settings

NOTE: If you have mistakenly deleted an entry, quit the program without saving the file. 
The next time you open the program, the entry in question will again be in the recycle 
bin and you can now restore it. In case you have activated the option for automatically 
saving the database upon quitting the program, you may need to refer to backup 
copies of your file. These are, by default, saved here: C:
\Users\<USERNAME>\Documents\Password Depot\Backup.
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Program-internal Password Entry Functions

Search Entries

The search function ( CTRL  + F ) can be found on the right in the toolbar, above the list 

of entries. It allows for searching entries in the currently opened database. Alternatively, 
you can select the tab Search → Search.

Note that the search function only scans entries that you can read. Entries protected by a 
second password that has not been entered yet are ignored.

In order to search an entry, enter a search term into the search field. The following 
attributes of an entry are scanned:

Description

Username

URL

Comments

Category

Tags

Content (in information entries only)

You can refine your search with the following logical operators:

Keyword/
Symbol

Examples Function

NOT social NOT security
Finds items that contain social, but 
not security.

  social security
Finds items that contain 
social, security or both.

OR social OR security
Finds items that 
contain social, security or both.
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Quotation 
marks

"social security"
Finds items that contain the exact 
phrase social security.

→
date:→11.05.2020

size:→500

Finds items with a modification date 
after 11.05.2020.

Finds items with attachments whose 
size exceeds 500 bytes.

<
date:<11.05.2020

size:<500

Finds items with a modification date 
after 11.05.2020.

Finds items with attachments whose 
size is less than 500 bytes.

.. date:11.05.2020..11.10.2020
Finds items with a date beginning 
on 11.05.2020 and ending on 
11.10.2020.

Note that the operators are not localizable. Even if the program has a user 
interface language other than English, AND/OR/NOT should be used anyway.

Furthermore, the following filters are available:

Entry type (type:): Currently, Password Depot supports the strings "Password", 
"CreditCard", "License", "Identity", "Information", "Banking", "EncryptedFile", 
"Document", "RDP", "PuTTy", "TeamViewer", "Certificate", and "Custom". Note that 
these strings are not localizable; you will need to use the English terms regardless of 
the language of your user interface.

Modify date (date:): Returns entries edited before or after a certain date, depending 
on the operator used. Password Depot supports the DD.MM.YYYY format for dates.

Expiry date (edate:): Returns entries that expire before or after a certain date, 
depending on the operator used. Password Depot supports the DD.MM.YYYY 
format for dates. 
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• Attachments size (size:): Returns entries with attachments bigger or smaller than the 
specified size, depending on the operator used. The size is measured in bytes.
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Advanced Search

The advanced search function ( Ctrl  + Alt  + F ) can be opened via Search → 

Advanced. It allows you to specify your search further with the use of various criteria. 
These criteria are:

Description

User name

URL

Comments

Tags

Modified before/after

Expired before/after

Category

Importance

Attachment size

Entry type

Click Start search to launch the search. Entries matching your criteria will then be 
displayed at the bottom of the window. To work with one of the entries, right-click it and 
choose an action.

By clicking New search, you can clear the entries and launch a new search. Click Close to 
exit the window.
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Search and Replace

The Search and Replace function ( CTRL  + R ) on the Search menu allows you to search 

the entire database for the occurrence of one string of characters and replace it with 
another.

Search for : Enter the character string you are searching for and which you then 
replace.

Replace with : Enter the new string.

Folder: Select the directory from which the search should start.

Search in: Restrict the fields in which you want to search.

Search options and display of search result can be refined even further, e.g. for lowercase/
uppercase spelling etc.

WARNING: This operation cannot be undone.

See also: Search Entry
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Sort Entries

Entries can be sorted by clicking on View → Sort by. See Customize appearance for 
further information.
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Print Entries

Password Depot offers you the possibility to print passwords. This function can be found 
on the Database menu (Database → Print, or Ctrl  + P ).

Before you can print, you need to enter your master password. This ensures that no 
unauthorized third party is trying to get a print copy of your passwords. Having entered 
your master password, the print window opens.

After having entered your master password you will see the print preview of the list of 
passwords or database that is to be printed subsequently. Via the arrow buttons, you can 
switch between the single pages. By clicking the button Print, you start the printing 
process.

With the buttons - and + you can change the scale of the page to be printed, e.g. down 
to 50% of the original. With the Export to PDF button, you can create a PDF file with your 
passwords.

Content

On the Content tab (in the middle), you can determine what exactly you want to print. At 
the top of this dialog, you can define if you want to print All passwords in your file or a 
specific group only (Selected passwords). For the latter, choose a group or database from 
the drop-down list to select this group or database and check the option Include sub-
folders if you want to print any folders included in that group or database as well. You can 
uncheck specific passwords if you want to exclude them from being printed.

To get a better overview of the passwords inside the group, you can sort them ("Ordered 
by"). Use the Check All and Uncheck All buttons to select all passwords or to remove their 
selection.

Below you can select which fields of your entries you want to print. If you uncheck any of 
the available fields, they will not be printed for any of the selected passwords or entries. By 
default, the program also prints the number of attachments (although not the 
attachments themselves).

NOTE: The field Description is necessary and cannot be deselected.
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Layout

The print layout of a database can be changed on the Layout tab to the right.

At the top, you can enter a Title for the print-out.

In addition, you can choose either Portrait or Landscape orientation for the printed page.

If you would like to define Margins - e.g. in order to hole-punch the sheet - please 
indicate the margins at the four sides in millimeters.

At the bottom of the dialog, you can change the Font type, style, and Font size of the 
Title, of the Folders and of the Entries. Simply click the corresponding box and make your 
changes in the dialog Click here to change the font. that opens.

To see the result of the changes you made, you can return to the Print Preview tab.

To print your passwords, simply click on the Print button available on each tab.

NOTE: Your password printout is a highly confidential document. Make sure that no 
other person gains access to the list and store it in a secure location.
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Synchronize Entries

The Synchronize databases function in the Tools tab can be used to compare two 
databases and update them.

First, select the file with which you would like to compare the currently opened file and 
click Open. Next, authenticate for the second file.

You will now see an overview of all differences. On the left-hand side, you will see the file 
with which you are synchronizing your current file ("External File"). On the right-hand side, 
you will see your current database ("Current File"). To help you compare the two 
databases, the size and the date of the last modification will be displayed for each of the 
two.

The entries are sorted into three categories:

Not existing entries

Different entries

Identical entries

The modification date will be displayed next to each modified entry to help you decide 
which version to use in which database in the future. To view the differences in more 
detail, right-click an entry and select View differences.

In the middle, you can define what to do with the entries. To do so, click on the action field 
and select an option from the drop-down menu. Here, you can adopt changes from either 
database in the other. Furthermore, you can delete entries. In the bottom left, you can see 
Recommended actions.

Lastly, click Synchronize to finish.
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Compare Entries

To view all differences that two passwords have in the synchronization, view the 
Differences Report. Here, you get a list of differences, which helps you to identify all 
changes.

By default, passwords and other sensitive data like the user name are masked. If you 
would like to see them in plain text, uncheck the option Mask passwords and other 
sensitive data on the left bottom side.

To return to the synchronization dialog, click OK.
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Organizing Entries in Folders

Password Depot allows you to create folders to better organize your entries. To do so, 
right-click the root folder in the navigation area, select New, and name the folder.

Repeat this process to create sub-folders.

Entries can be moved to a folder by drag&drop.
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Categorize Entries

In Password Depot, you can assign self-chosen categories to passwords, e.g. when adding 
a new entry or modifying an existing entry.

To edit the categories, go to the Edit menu and choose Categories.

Use the following command buttons to edit the categories list:

Add: Adds a new category to the list.

Delete: Deletes a selected category.

Replace: Renames a selected category.

Clear: Deletes all categories from the list.

Load from File: Loads categories from a file.

Save to File: Saves the selected category within a file. This function is ideal if you are 
using different databases and, within these, would like to have the same categories, 
without having to manually edit each file's categories. In thsi cas, you can simply 
save the categories in a file and then load it within a different database, via Load 
from File .

Once you have edited the categories, click OK to apply the changes.

NOTE: The buttons Add and Replace only become active and thus usable after you 
have entered characters into the entry field above.
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Grant Access to Entries/Folders

When working with Enterprise Server databases users can share single entries or also 
entire folders with other Enterprise Server users. This allows temporary access to data that 
is normally not accessible to the corresponding users without the need of changing the 
rights management in the Enterprise Server by the server administrator.

NOTE: This option is only available in the client if the server administrator has enabled 
it in the Server Manager.

By performing a right click on the desired object a drop-down menu with several actions 
available for this entry will open including the option Grant access.

A new dialog window will open. You can now choose another user you want to authorize 
for the entry or folder.

Permission for

If desired or required, you can limit the shared access by entering a date to start in the 
Valid from box and also entering a date of end in the Valid to box. If you do not want to 
limit the shared access, you can uncheck the box Valid to. The shared access will then be 
possible without any time limit.

Access level

You can choose from different access levels and decide which one(s) you would like to 
assign to the user who will be authorized to the entry or folder by you: Use/Read/Modify/
Delete. You can either choose one or several options here. If the other user should only be 
allowed to use the entry, he will be able to use it and, for example, for the login on a 
website. If you also want to grant read and modify access, for example, he will also be 
able to see the entry in clear text and modify it etc.

Select Next, if you have checked all options as required.

You can finish the process here if you want to grant access to an entry or folder only and 
do not want sealed access. To do so, select Finish.

The user who has been authorized to an entry or folder can now login on the Enterprise 
Server with his access data. The user will then see the database on his screen in the 
Database Manager, that is, the database where the entry or folder he has been granted 
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access to is located. Depending on the access level the user can either use the 
corresponding element or modify and delete it also etc.

Shared Entries

If you go to Tools → Shared entries users which are allowed to grant access to entries and 
folders to other users on the Enterprise Server can see which entries and folders they are 
currently sharing with others. This dialog window contains the following information:

Description

Path where the corresponding entry is located within the database

Shared with

Valid from

Valid to

Rights

Here, users being able to share entries on the Enterprise Server with other server users 
can remove the granted access to entries and folders at any time if they do not want to 
share the data anymore. To do so, select the corresponding element from the list of 
shared entries and folders and select Revoke permissions next. The granted access will be 
revoked and the user who had been authorized to use the element can neither access the 
database nor the corresponding entry/folder anymore. Next time he will login on the 
Enterprise Server the corresponding database will bot be displayed anymore in the 
Database Manager.
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Seal Entries

If a user authorizes another user on the Enterprise Server to access entries or folders he 
can also seal those elements. In this case, the user who has been authorized by another 
user has to ask for an approval in order to use the corresponding element in general. 
Please note that without the correct approval, access to sealed entries is not possible.

After access has been granted to a single entry or folder by a user, the issuer selects Next 
and he will be forwarded to the sealed access subsequently.

If you would like to provide sealed access, please check the corresponding box in the 
dialog window. Afterwards, it is required to select one or several users who can send the 
approval to the corresponding user asking for access permission. Finally, select Finish, if 
you have made all necessary adjustments.

NOTE: Only users with admin rights can send approvals for accessing sealed entries 
and folders.

The user who has been authorized to access a sealed entry or folder can login on the 
Enterprise Server afterwards. In the Database Manager the user will then see the database 
containing the entry or folder he has (temporarily) been granted access to. Please note 
that the user will only see those objects within the database he has actually been granted 
access to; other entries/folders and data in general will not be displayed.

By double clicking on the corresponding entry, the user can ask for approval. It is required 
to enter a reason for the access. Finally, click on Request approval. 

An authorized person with admin rights now has to grant the approval. This is made in 
the Server Manager. For more information about this topic please download our 
Enterprise Server manual.

If the approval has been granted, the user can double click on the corresponding element 
again. Password Depot will then ask the user if they are sure they want to break the seal 
and access the entry. Select Break seal to break the seal and access the entry. Depending 
on the user's access level they will be able to open, edit use the corresponding element 
etc.

https://www.password-depot.de/en/documentation/Manual-Password-Depot-Enterprise-Server-15.pdf
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NOTE: Seal status can be changed by an authorized person in the Server Manager at 
any time, if required. Thus, an already broken seal can be revoked and sealed access 
can be set again. In this case, a new approval will be necessary for the user if they want 
to access the element again. The process will start all over again as described above.
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Change type

You can change the entry type by highlighting an entry in the main view and going to 
Entry → Change type. For example, you can convert a "Password" entry into a "Credit 
card" entry. Automatically converting entries into another type of entry simplifies work 
since you do not have to carry out the required steps manually. Please find more 
information below on how to proceed when changing the type of entry.

The dialog window Change entry type displays the following information or moreover you 
can specify the following here:

Current type: You can see here the entry's current type of entry. 

Convert to: Select the desired target type of entry from the drop down-menu, that 
is the type you would like to convert to. 

Associate field names: Here, you can specify how to proceed with the field names of 
the current type during conversion. For example, if you would like to convert a 
"Banking" entry into the entry "Software license" you can assign the field names of 
the current "Banking" type to the field names of the target "Software license" type. 
This way, a "Card holder" might be the "Username" after conversion.

WARNING: If you do not assign any field names, the converter will only take into 
consideration information which is available for both entry types, for example the 
username/user or password field which are available for nearly every type of entry in 
Password Depot. To avoid data loss, we strongly recommend assigning the field names 
before starting with conversion since each Password Depot entry type basically uses a 
different template.

As soon as you have finished assigning the field names click Convert to start the process. 
You will be forwarded to Password Depot's main view next where you can see that 
conversion has been completed and the information saved to another type of entry. 

HINT: You may also select multiple entries of the same entry type and convert them 
into another type at the same time provided these entries should be converted into the 
same target type.
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Using Password Entries on the Internet

Key Shortcuts

To quickly access the most important functions of Password Depot, use the following key 
shortcuts:

Function Shortcuts

Favorites Alt  + C

Save Database Ctrl  + S

Save Database as ... Ctrl  + Alt  + S

Print Database Ctrl  + P

Close Database Ctrl  + W

Backup now Ctrl  + B

Lock Ctrl  + L

Exit Alt  + F4

Add Password ... Ctrl  + Ins

Modify Password ("Properties") Ctrl  + M

Delete Ctrl  + Del

Database Properties Ctrl  + I

Copy password to clipboard F2

Copy user name to clipboard F3
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Copy URL to clipboard F4

Open URL in Primary/Standard Browser F5

Auto-completion F6

Select all Ctrl  + A

Auto-complete sequences Ctrl  + Q

Search Ctrl  + F

Advanced Search Ctrl  + Alt  + F

Search and Replace Ctrl  + R

Options F10

Program help Ctrl  + H

Program help for specific functions F1

NOTE: Password Depot´s keyboard shortcuts listed above are fixed and cannot be 
changed by users. In addition to that, there are several other global shortcuts which do 
work both outside Password Depot and within the program itself. You can define those 
shortcuts individually in the program options. To do so, please go to Options -→ 
Hotkeys .
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Open URL

The URL function can be found in the Password menu or the menu Entry → Open URL. 
This function opens a new Web browser session and goes to the URL address of the 
selected password.

You can always change a password's URL from the Properties (Modify password) dialog 
box.

NOTE: This function for opening the URL is only available if a password is selected from 
the database!
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Copy Information to Clipboard

The Copy to clipboard function moves information (e.g. password and user name) to the 
clipboard.

These functions can be found in the Password menu and also in the top bar.

The options are only active if a password is selected from the list.

User name: Copies the user name of the selected password to the clipboard.

Password : Copies the selected password to the clipboard.

URL: Copies the selected password's URL address to the clipboard.

TAN: Copies the selected entry's TAN to the clipboard.

Custom fields : Copies the selected entry's custom fields to the clipboard.

In order to define after how many minutes the information copied to the clipboard will be 
deleted, open the Options dialog box (under the Edit menu) and select the tab Clipboard.
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Auto-completion of Web Forms

Browser Add-Ons

Password Depot can fill in web forms with user names, passwords and other login data for 
you. There are two methods in which this can be done:

The Auto-Complete function (lightning symbol)

The browser add-ons

In this section, the browser add-ons will be explained in detail. Not only can they fill in 
logins on websites automatically for you, they can also adopt new login credentials directly 
into Password Depot. The browser add-ons are automatically launched along with the 
browser and always activate when you open a website with a login. Currently, we offer 
add-ons for the following browsers:

Internet Explorer

Mozilla Firefox

Google Chrome

Microsoft Edge

If you do not want to use the add-ons, you can remove their checkmarks when installing 
the program. They can be deactivated retroactively in the respective browser.

NOTE: The add-ons do not work if a dialog window is open in Password Depot or if 
Password Depot is locked or closed.

Automatic Completion of Log-ins

If an entry has already been created for a website URL, user name, password and other 
data will be entered automatically.

TIP: The add-on symbol in the login fields of a website tells you if the add-on is 
available here.

If multiple entries are saved for an opened URL, the fields are not filled in automatically. 
Instead, click on the add-on symbol and select the desired login.
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If you never want the browser add-ons to fill in your login credentials, remove the 
checkmark on the option Auto-fill web forms using add-ons under Edit → Options ( F10 ) 

→ Browsers.

If you do not want the browser add-ons to fill in your login credentials on specific 
websites, you can add those URLs to the list of ignored URLS under Database → Database 
properties ( Ctrl  + I ) → Content. Alternatively, you can go to Edit → Properties ( Ctrl

+ M ) → Additional on each entry and deactivate the automatic completion there.

Add New Passwords from Web Browsers

If you log in on a website that has not been saved in Password Depot yet, you can allow 
the program to automatically ask you if a new entry with the credentials you just entered 
should be created. You can activate or deactivate this option in Edit → Options → 
Browser. 

When the program asks you whether it should create a new entry, you can see its 
description, user name, password, URL and the folder in which the entry will be saved. You 
can continue by clicking Add. Clicking Cancel will end the process without saving the new 
entry.

TIP: You can pick a different folder within the database than the one you have currently 
opened for the new entry. However, no other database can be selected.

Update existing entries

In case you need to change your login credentials and do so directly on the website in the 
browser, Password Depot will ask if you would like to update the already existing entry. 
Click Update to save the changes in Password Depot.

Additional options

On the login site

If you click on the add-on symbol, you can copy the user name, the password and/or the 
URL to your clipboard. With the pen symbol, you can open the properties of the entry in 
Password Depot to edit it.
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In the browser

If you click on the add-on symbol in the browser itself, the following options will be 
available:

Search your depot: Search for an entry in your open database. With the respective 
symbols, you can copy data, edit the entry or open it in a new tab. Please note that 
the search currently only works with character strings present in the URL.

Open native client: Opens the desktop client.

Settings: Here, you can change the WebSocket port. Additionally, you can find the 
option Auto-Fill when domain matches. By default, this option is deactivated to 
avoid errors when filling in fields.

Generate secure password: Opens the password generator.

How secure is my password?: When creating a new password without the help of 
the generator, you can check how secure it is here. Please note that this is only an 
estimate.

Visit Password Depot Website

Rate us: We would be very happy if you could rate our add-on and its features!

TIP: If you have trouble with your add-on, please visit the Add-On section in our 
support center.

https://support.password-depot.de/hc/en-us/sections/360001354379-Add-on
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Ignored URLs

This dialog shows you all websites that are currently ignored by the browser add-ons.

You can open this dialog by going to Database → Database Properties → Content → 
Ignored URLs → Edit URLs.

Add: Add a site to this list of ignored web sites, enter the URL into the text field 
above Add and then click the button. Alternatively, you can click Ignore after you 
have filled in a new log in and the program asks you if you would like to save this 
new password entry.

NOTE: The button Add will be activated (recognizable by the button's change in color 
from grey to black) only after you entered at least one character into the text field for 
ignored websites.

Delete: Erases the selected URL from the list of ignored websites.

Replace: Replaces the selected URL from the list with the URL from the text field 
below it.

Clear: Clears the entire list of ignored websites.

Load from File/Save to File: Saves the ignored website to a file or loads a website 
from a file.

NOTE: If you included a website here, you can still fill in its data via the auto-complete
function.
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Auto-Complete

Password Depot can fill in web forms with user names, passwords and other login data for 
you. There are two methods in which this can be done:

The Auto-Complete function (lightning symbol)

The browser add-ons

In this section, the Auto-Complete function will be explained in detail. This function is 
available both in the client and in the top-bar. To fill out a website automatically with this 
function, follow these steps:

Select an entry in the client or the top-bar.

Click on the Auto-Complete button (lightning symbol).

In the upper right, a window informing you of the Auto-Complete mode will open. 

Click the first field of the login that you want to be filled out. The fields in this 
window will then be filled in automatically.

If you change your mind and do not want your login credentials to be filled in 
automatically, simply click Cancel auto-complete in the window that opened in the 
upper right when you clicked the lightning symbol.

NOTE: The order in which the data of an entry is entered can be defined in the Auto-
complete sequence window. Such an auto-complete sequence is required for the auto-
complete function to be used with an entry. 
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Auto-complete Sequences

An auto-complete sequence is the order in which fields in a website are filled with your 
user name, password and other data.

The  Auto-complete sequences options can be opened with two methods:

by going to Edit → Auto-complete sequences ( Ctrl  + Q )

In the Password or Properties windows on the Additional tab

The Auto-complete sequences window includes the default auto-complete sequence of 
Password Depot. The following options are available here:

Add: Add a new sequence.

Edit: Allows for modifying an existing sequence.

Delete: Removes a selected sequence.

Delete all: Deletes all sequences except for the default sequence.

Adding or editing auto-complete sequences

When creating a new sequence or editing an existing one, the following options are 
available:

USER: Adds a user name.

TAB: Jumps to the next input element.

PASS: Adds a password.

Custom: You can also use your defined custom fields for auto-completion. For more 
information, see here.

CLEAR: Clears content of target edit box.

ENTER: Emulates the key Enter .

SPACE: Emulates the key Space .

Additional: Allows the addition of arrow keys, the keys Home, Del, End, Backspace, 
or a delay.

For the added elements, the following options are available:
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Up/Down: Moves elements in the sequence.

Delete: Removes elements from the sequence.

Delete all: Removes the entire sequence.

After creating the desired sequence, click OK.
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Clipboard Monitor Alert

This dialog box is shown when Password Depot is about to move sensitive data to the 
clipboard and detects that an unknown application monitors changes to the clipboard, 
using clipboard viewer technology.

NOTE: This does not automatically mean there is a real threat or infection. It is mainly a 
notification that you should investigate.

Password Depot can 'mask' the changes it makes to the clipboard from other clipboard 
viewers but it cannot guarantee 100% that your PC is clean from any clipboard monitors. 
Click on the Protect button to proceed with 'masking' the changes to the Clipboard. Note, 
Password Depot can detect only certain types of keyboard viewers and cannot replace a 
full-featured anti-spyware program.

If you are sure that the detected program is safe and eligible to read the data Password 
Depot copies to the Clipboard, click the Ignore button, otherwise click Cancel and try to 
find out more about the detected program or process.

When this dialog box shows, you have four options:

Click the Protect button if you would like that the program proceeds to mask its 
changes in the clipboard.

Click the Ignore button if you are sure that the detected program does not pose any 
risk and is thus eligible to read the data which Password Depot has put to the 
clipboard.

In case of doubt, click Cancel to find out more about the detected program or 
process.

Check the box Save Selection if you want that the program applies the option you 
have now selected to all future actions.
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Passwords

Security check

You can check the quality of your passwords by going to Tools → Security Check. 

In the wizard, you can select which entries should be assessed. You have the following 
options:

All entries in the database

Entries in the active view

Selected entries in: Allows you to select a folder whose contents should be checked. 
If desired, you can include sub-folders as well.

Furthermore, you can select or deselect individual entries.

Via Check in Pwned passwords, you can check if your credentials are known to have fallen 
victim to security breaches.

Click Next to analyze the selected entries. The results will show you the following 
information:

!: This column displays the importance of an entry as determined by you in the 
properties of the entry. Therefore, it does not reflect an assessment of quality.

Description

Entropy: The term "entropy" in relation to passwords is a measure of the uncertainty 
or predictability of a password. The higher the entropy, the more difficult it is to 
guess the password because there are more possible combinations. Entropy is 
usually expressed in bits and is a logarithmic measure. Each additional bit of entropy 
doubles the number of possibilities to guess. For example, an entropy of 10 bits 
means that there are 1,024 (2^10) possible combinations.
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Dictionary: Shows you how similar the password is to words or other character 
strings that can be found in dictionaries. The lower the percentage, the more secure 
the password.

Quality: Shows the quality of the password as a colorful bar. The fuller and bluer the 
bar, the more secure your password.

Strength: Tells you how secure your password is in words.

If you click on the title of a column, the entries will be sorted accordingly. The option 
Display only vulnerable entries allows you to only display entries that Password Depot 
deems unsafe.

To improve the quality of a password, select it and click Edit.
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Generating Passwords

Password Generator

The Password Generator is a tool for creating random passwords. It can be opened in 
different ways:

in the dialog windows for adding (Edit → New) or modifying (Edit → Properties) 
entries, via the star symbol

in the top bar by clicking on the star symbol

with the browser add-ons

When generating a new password, you can choose between the Standard and the 
Advanced generator.

Standard

On the Standard tab, you have the following options:

Character types to include in the password

Length: Allows you to define the maximum length of a generated password. The 
upper limit is 256 characters.

Exclude characters: Allows you to define characters that the password should not 
include. By default, a number of similar-looking characters is listed here. You can edit 
this list however you like.

Password policy: Here, you can choose whether the new password should adhere to 
existing global policies.

To generate a password with the standard password generator, move your cursor over the 
green field with random data. Your mouse movement will select random characters, which 
make up the password. It will be displayed in the Password field. The Clear button empties 
the password field, allowing you to generate a new password. By clicking Show/Hide, you 
can display it in plain text or hide it. By clicking Copy, you can copy it to your clipboard.

Click OK to copy the password to the clipboard or save it in the window for adding or 
modifying entries. If you want to end the process without saving the password, 
click Cancel.
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Advanced

The advanced password generator allows you to generate secure, random passwords 
while defining precisely what characters it should contain. These settings can be saved as 
templates for future entries.

The following options are available:

Template

Custom template: Select this option to create your own template. You can save it by 
clicking Save. Templates that you do not need can be removed by clicking Delete.

Default settings for new passwords: Automatically adopts global default settings.

Deduce settings from current password: This setting will be automatically selected if 
you already have a password for an entry. In this case, the settings from the old 
password will be adopted for the new password.

Password settings

Password length

Use only following characters: If this option is activated, the password can only 
consist of the characters you have defined here.

Use following character types with relative frequencies: Allows you to define what 
character types the password should consist of and what percentage of the 
password each character type should make up. By clicking Custom, you can add 
your own characters. Please note that only the first 256 ASCII characters are 
supported.

Use at least one character of each type selected above

Exclude characters: Allows you to define characters that the password should not 
include. By default, a number of similar-looking characters is listed here. You can edit 
this list however you like.

Exclude consecutive identical characters

Exclude strings from dictionaries: Select this option to avoid strings of characters 
that can be found in dictionaries to increase security.



Password Generator 154

•

•

•

•

Generator

Generate: Creates a random password based on your settings. With the arrow 
button, you can define how many passwords the generator tries out in order to find 
the best result.

Password: The generated password will be displayed here. Below, you can see its 
quality. The bluer and fuller the bar is and the higher the estimate on how long it 
would take to crack the password is, the more secure your password is.

Hide/Show: Shows the password in plain text or hides it.

Copy: Copies the password to the clipboard.

Click OK to copy the password to the clipboard or save it in the window for adding or 
modifying entries. If you want to end the process without saving the password, 
click Cancel.
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Advanced Password Generator

With the Advanced Password Generator, you can generate a random password and define 
exactly which characters it contains. In addition, you can save these settings as a template 
and use them for any other password which you later create with this password generator.

You can use the Advanced Password Generator when you add or modify a password 
entry. In the dialog window for adding or modifying an entry, click on the small gear 
wheel symbol (usually on the right-hand side), labelled Generate. A dialog window will 
open, in which you then switch to the tab Advanced.

Template

First of all, select a Template from the list:

Custom password settings : Allows you to create your own password template. You 
can save it under a name of your choice by clicking the Save button to the right. The 
next time you create a password, this template will also be shown in the drop-down 
list for templates. To delete a template you no longer need, select this template on 
the list and click the Delete button on the right-hand side.

Default settings for new passwords : Applies the software's default template for 
generating passwords.

Deduce settings from the current password : If you are currently modifying (and not 
adding) an existing password, the program will automatically choose this option 
which adopts the existing entry's settings for the new password.

Password settings

Here, you can define the characters the password should consist of:

Use only following characters: Enter some characters here, from which your 
password should be created. For instance, if you enter "abcdef" into this field, the 
generated password will contain only these six characters.

Use the following character types with relative frequencies : Check all the characters 
types which the password should contain, for example Lowercase, Numbers and 
Special characters. Using the slider next to each type, you can set a percentage 
which indicates how frequently the selected character type will be used for the 
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password. Via Custom , you can enter some characters like umlauts, which you 
would also like to be part of your password.

NOTE: Because UTF-8 is too extensive (64.000 characters), only the first 256 ASCII 
characters are supported.

Use at least one character of each type selected above: Select this option to ensure 
that at least one character from every type is used for the password. For example: If 
you select uppercase letters, numbers and special characters as types and check this 
option, the created password will contain at least one uppercase letter, one number 
and one special character, even if it is only five characters long.

Exclude characters: You can activate this option and define specific characters to be 
excluded by the password generator when creating new passwords. Please enter all 
characters you would like to exclude. By default, you can see some pre-selected 
charactes here which are quite similar and may therefore be mixed up (for example 
the 0=zero and O=the character O). You can add or remove as many characters as 
you like.

Exclude consecutive identical characters: Select this option to avoid that the same 
character is used twice in a row in the password, for example ZZ.

Exclude strings from dictionaries: Select this option to avoid using character strings 
that are included in dictionaries. Such sequences of characters or words can be 
remembered easily, but also belong to the most crackable passwords.

Password length: Define the number of characters the password will consist of. You 
can select a number between five and 256.

Generator:

In this section, the password will be created and the quality assessed.

Click the Generate button to create a password with the current settings.

With Tries to reach maximum password quality , you can define how many 
passwords the password generator will try to get the best possible result with the 
settings given. A number between 300 and 500 is normally enough to get a 
satisfactorily secure password.

Password: Here, the password generated by the password generator will be shown.
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Copy (button to the right): Allows you to copy the password to the clipboard, so 
that you can insert it in a different location.

Show/Hide (second button to the right): Allows you to see the password characters 
in clear text or in concealed form with dots, respectively.

The Password quality is shown graphically on the one hand, but on the other hand 
there is also an approximate value showing you how long a hacker would need to 
crack your password. Thus, you will be able to better compare passwords in terms of 
their security.

Once you have created a password, click on OK (alternatively, click on Cancel to leave 
without saving). The newly generated password will then automatically be added to the 
Password field of your new or edited password entry.
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Partial Password Builder

Password Depot offers you a Partial Password Builder . To open it, select a password entry 
from your list and right-click on it, selecting Partial Password. Alternatively, click on Entry → 
Partial Password. Or, if activated, click on Partial Password on the top bar.

The partial password method is an authentication method for passwords, with the 
purpose of increasing protection against password theft. The method in question asks the 
user to insert certain characters of his passwords only, instead of entering all of them 
completely. As only a part of the password is always shown, this renders it more difficult to 
find out/intercept the password through common hacker techniques such as keylogging.

If you select a password entry and then open the Partial Password Builder, you will see 
four lines in the window:

Position: The Builder assigns a number to each character of your password; the first 
character has the number 1.

Password: Here, you will see your password. If the function Hide Password (below) is 
checked, the password's characters are represented by dots. Otherwise, you will see 
the password's characters themselves.

Select: In this line, you can select certain characters of your password, by clicking 
onto the desired boxes and thereby placing a check mark within them.

Partial Password: In this line, the partial password created by the Builder will be 
shown, according to the characters you had previously selected in the line above.

Hide Password: If this function is checked, the password's characters are represented 
by dots. Otherwise, you will see the password's characters themselves.

Always on Top: If checked, the window of the Partial Password Builder will be always 
at the front and visible.

Copy to Clipboard: Copies the generated partial password to the clipboard.

Close: Exits the Partial Password Builder and returns to the main window.
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Master Password Generator

The Master Password Generator assists you in finding a password which is particularly safe 
and at the same time also easy to remember.

You can launch this generator when creating a new database and then, in the 
corresponding window, clicking on the button Create Master Password (gear wheel 
symbol to the right of the field Master password).

To create your master password, the generator takes a phrase of your choice as the 
starting point. The generator will then use the phrase's initial letters and change some of 
them in a random manner, using the Leetspeak Conversion Table (see second tab).

Please enter below an easy-to-remember phrase of at least 8 words : Here, you 
enter a phrase that should contain at least eight words. You can invent the phrase 
yourself, but should be sure to be able to remember it! Having entered your phrase 
into this field, the button Generate Password becomes active. Click on this button to 
make the generator create a password.

Generated password: Shows the password that the password generator has created 
from the phrase you had entered above.

Password quality: Shows the generated password's quality.

Convert phrase using: You can chose from a number of options regarding lowercase 
and uppercase letters and the conversion table being used. You also have the 
possibility to keep the original uppercase/lowercase letters of your sentence. After 
all, the most important thing is not only a secure password, but also one you can 
remember!

Template used: Here, you can see how the initial letters of your original phrase were 
changed. To understand the meaning of each template element, please refer to the 
Template Legend at the bottom of the window.

Leetspeak Conversion Table: On this second tab of the currently opened window, 
you can see the Leetspeak Conversion Table and also change the default table in 
use.  

Click OK afterwards to use the generated password as the master password of your 
database.
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NOTE: It is essential that you are able to remember the password based on the original 
sentence!
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Password Depot Operations

Lock Password Depot

The Lock function is one of Password Depot's most important local security features: It 
allows you to safely leave Password Depot running on your computer without having to 
worry that someone else could take a look at your database.

Lock Password Depot

If you lock the program, this moves the application into the tray bar and in this way 
secures ('locks') it. The Lock function can be found at three places:

on the Database menu, under Lock (Ctrl+L),

on the blue toolbar, on the far-right side (lock icon).

on the top bar, on the far-right side (lock icon).

Unlock Password Depot

To restore the application, you must enter the authentication method of the currently 
opened file - i.e. its master password and/or key file:

Click on the tray bar icon of Password Depot. Alternatively, simply select Password 
Depot from your normal program applications.

A window opens, asking for the file's authentication.

Enter the master password and/or select the path to the key file.

NOTE: If you have entered a wrong master password and/or selected a wrong key file, 
you will receive an "Invalid master password/key file" error message. The application will 
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be locked briefly. Afterwards, you can re-enter the master password and/or re-select 
the key file.

Click on the OK button.

NOTE: As long as the application is locked, you cannot perform any actions: neither 
edit the currently opened list, nor add a new list, nor open a different list. This may 
seem annoying, but only this guarantees the highest security standard possible on your 
computer.
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USB Installation

You can, optionally, execute Password Depot via USB stick. This can be helpful if you want 
or need to keep your confidential documents, passwords, and other confidential 
information - which you manage via Password Depot - always at hand. If you would like to 
use Password Depot on such a removable storage device, then you will need to install it 
via the USB Installation function - not via the standard installation wizard!

The USB Installation Wizard (menu Tools → USB Installation) helps you to install Password 
Depot on removable storage devices, e.g. USB flash drives. Additionally, it lets you update 
both the program and your files stored on these devices.

Removable drive: Select the drive of your storage device.

Copy/update databases: Having selected a drive, in this window, you will see all files 
stored on the selected device. Check those files that you would like to copy or 
update.

Update Password Depot configuration file on the target media: If you check this 
option, your settings for the program will be transferred to the device as well.

Update Autorun.inf to launch Password Depot automatically: If checked, the file 
autorun.inf will be installed on the device, as well. This will automatically launch 
Password Depot as soon as you use the device.

Next: Click on this button to run the installation or to upgrade automatically.

NOTE: Certain functions that require a local installation (e.g. browser add-ons) cannot 
be used with the USB installation.

NOTE: When upgrading Password Depot, please first update the program on your local 
system!
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Mobile Versions

You can also use Password Depot on mobile devices. Currently, we offer editions for the 
following mobile operating systems:

Android

iOS

Both editions are currently free of charge.

You can easily export your PC´s database to use it on your smartphone.

To synchronize the file on your mobile phone with the one on the PC again later, transfer 
your file back to your PC, by using the Synchronize databases function on the Tools tab to 
detect any differences.  

Operating System Android

Download the Password Depot app for Android via Google Play and install it.

Connect your mobile phone to your computer and transfer the .pswe file to the 
phone.

Start Password Depot Android Edition and load the file.

Please consult the manual for more information.

NOTE: If your smartphone uses an Intel processor chip, unfortunately Password Depot 
cannot be installed nor used on your device.

Operating System iOS

Download the Password Depot iPhone app via the AppStore and install it.

Start iTunes.

Connect the iPhone, go to the Apps tab and scroll until you reach the File Sharing 
section.

Select the Password Depot App and add the database on the right side.

Now you can use your database in the iPhone App.

https://play.google.com/store/apps/details?id=de.acebit.passworddepot&hl=en
https://www.password-depot.de/en/documentation/documentation.htm
https://itunes.apple.com/de/developer/acebit/id402445878?mt=8
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Please consult the manual for more information.

https://www.password-depot.de/en/documentation/documentation.htm
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Command Line Parameters

You can start Password Depot using command line parameters. Password Depot supports 
the following command line parameters:

PasswordDepot.exe

PasswordDepot.exe [FileName.pswe] - Launches Password Depot and loads the database 
"FileName.pswe".

pdFileTools.exe

pdFileTools.exe <-encrypt|-decrypt|-erase> <FileName>

-encrypt: File encryption

-decrypt: File decryption

-erase: File deletion

<FileName> - File which contains the names of the working directory and the files to be 
processed.

The format of this file has to be as follows:

First line - full path to the current directory

Next lines - relative paths to all selected files
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Encrypt, Decrypt and Erase External Files

Password Depot allows you to encrypt, decrypt or erase external files, regardless of their 
format. The encryption uses the AES 256-Bit algorithm.

You can find the functions Encrypt external files, Decrypt external files and Erase external 
files in the Tools menu.

Encrypt external files

Select Tools → Encrypt external files.

Select the file(s) you want to encrypt and click Open.

Enter your desired password in the dialog field Password Depot - Encrypt and 
repeat it. By clicking Generate, you can generate a password. By clicking Show/Hide, 
you can display the password in plain text or hide it. The quality of the password will 
be displayed as a bar.

If desired, select the following options:
Delete original file(s) after encryption: Permanently deletes the original file.

Create a self-extracting archive: Allows users who have not installed Password 
Depot to open the file.

Store password with Password Depot: Saves the password in Password Depot.

Click Encrypt to finish.

Decrypt external files

Select Tools → Decrypt external files.

Select the encrypted (.pwde) file you want to decrypt, and click Open.

Enter the password of the file in the Password Depot - Decrypt window.

If desired, you can select Delete encrypted files after decryption if you no longer 
need the decrypted file.

Click Decrypt to finish.
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Erase external files

With Password Depot, you can permanently delete files from your hard drive. These 
erased files cannot be restored, not even by specialized programs, since they are 
overwritten multiple times during their deletion. To erase files, follow these steps:

Select Tools → Erase external file.

Select the file(s) you would like to delete and click Open.

Password Depot will warn you that the selected file(s) will be deleted. If you want to 
permanently delete them, click Erase.
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Erase External Files

With Password Depot, you can erase external files from your hard disk, regardless of their 
format. These erased files cannot be restored, not even by specialized programs, as they 
will be overwritten several times.

To erase files, follow these steps:

From the Tools menu, select the option Erase external files.

In the dialog box that opens, select the file you wish to erase.

Click on Open.

A warning message will appear to tell you that the selected files will be erased. If 
you wish to erase the files completely, click on Erase.
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Global Custom Fields

Global custom fields, which can be accessed via the menu Edit, provide frequently used 
custom information without having to add an individual custom field for each new entry.

Add field: Creates a new field. Name it and enter a value.

Edit field: Here, you can edit the name or value of an existing field.

Delete field: Removes a custom field from your list.

Up/Down: Changes the order of the custom fields.

Hide: Activate or deactivate this option to show the values of password-type fields in 
plain text or hide them respectively.

Creating a new Global Custom Field

If you click the plus in the Global Custom Fields window, you will need to enter the 
following information:

Name: Enter a name for the field or choose one from the list.

Type: Select a type for this field.

Value: Enter a value for the field.

Input element: Here, you can enter the name of an appropriate HTML input 
element.
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Search Duplicates

This compact feature/function (Tools → Search for duplicates) searches up to three main 
fields of your database for duplicates:

User name

Password

Default URL

While the user name can often be the same (e.g. due to representing your email address) 
and duplicate entries can also occur for the URL, the password never must be identical.

However, you also have the option of combining analyses by, for example, searching user 
name and password. You can also use the operators AND or OR.

Then, click on Find Duplicates to start the process.

Note that the results that correspond to the previously selected fields and the operator will 
be grouped together.

You can use the following functions by right-clicking in the results list:

Edit: Opens the entry for editing.

Delete: Deletes the entry from the database.

Open URL: Opens the corresponding URL in the browser.

Select all: Selects all entries in the result list.

Click the Export button to export the list of possible duplicates found in your database 
into an external CSV file and save it to your local system. 
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Customize Password Depot

Customize Browsers

In Password Depot, you can define your custom browsers which the program has not 
recognized as such.

To add a browser, proceed as follows:

Open the menu Edit → Options → Browsers → Custom browsers....

In the window that opens, click on Add....

Select a Description for this browser in the new Custom Browser window.

Below, you can select the Path to .exe file by clicking Browse on the right-hand side.

If applicable, please define additional Parameters.

Then, confirm your new browser with OK.

You can always change an existing browser via Edit... or use Delete to remove it from the 
list.
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Customize Icons

In the dialog box Select Icon, you may associate a certain password entry or an entire 
folder with a specific symbol.

To open this dialog, call up the properties of the entry (via Properties, Modify Entry) or 
folder (e.g. via right-click) in question. In the respective dialog windows, you then click on 
Change Icon.

To assign an icon, you may either select a predefined icon (Standard tab) or one of you 
own icons (Custom tab).  

NOTE: If you have opened a database from the Enterprise Server, you can choose new 
icons for the passwords, but it is not possible to delete and sort the custom icons. To 
delete custom icons, open the file locally (via the Database → Database Manager → 
Local System tab), make your changes and then ask the administrator to upload the 
changed file via the Control Panel.

Standard

On this tab, you can choose from several predetermined icons. To do so, select the 
desired icon and then click on OK.

Custom

The Custom tab allows you to manage the collection of your icons via the following 
commands:

Import: Opens a dialog box where you may select an external graphic file to load. 
You can either select a file from the local system, from a URL or from the cache. This 
is also possible with the right arrow button.

Export: Opens a dialog box where you can export a file from your PC. You can 
choose between Export all and Export selected with the right arrow button.

Delete: Deletes a selected icon from the list.

Clear: Deletes all icons from the list.

file:/C:/Users/User/AppData/Local/Temp/RHTMP/PDF-Handbuch5wsWpy/contents/group-properties-en.htm
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In the drop-down list View Size, you can decide about the size of the custom icons: 
whether they should be displayed in Large or Small size.
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Customize View

The user interface consists of a maximum of five simultaneous windows or areas: Password 
area, Navigation area (with or without databases on a potential server), Statusbar, Toolbar, 
and D etails.

Password Area

This is the main window. It is therefore placed in the center of the screen and cannot be 
closed or hidden.

This windows provides access to your passwords. You will see here a password's 
description and additional information can be displayed here such as last modified, user 
name, URL, and category. Go to Edit → Options → Layout and change the layout 
according to your personal needs.

If the details view is enabled, you can select the details that should be displayed by right 
clicking on the details bar.

You can select a different view for the list of passwords in the View tab.

To edit password entries, switch to the Edit tab or right-click on an entry. This way, 
you can add, modify, delete, and print entries.

By right-clicking on an entry, you open the password menu. The menu's functions can only 
be used, however, if the information needed for this function - e.g. a TAN - is existent. 
With this menu, you can:

modify ("Properties"), delete or print the selected password(s), similar to the 
functions in the Database and Edit tabs.

cut, copy, insert and duplicate the entry or add it to your list of favorites.

copy the password's information to the clipboard.

create a Windows Shell Link. This is a shortcut to a password that you can save 
anywhere on your system (e.g. on your desktop) and that allows you to access the 
password quickly.

From within the Password Area window, you can also move passwords from one group to 
another. Just select the passwords you want to move in the navigation area to the left of 
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Password Depot (which means this feature needs to be activated) and then drag & drop 
them into the desired group.

Navigation Area

This area offers a tree structure of the folders inside the opened database, similar to 
Windows Explorer. Additionally, it also displays the Favorites, the Recycle Bin and the 
Search Results after a search for quick access.

Types

In the navigation area you can display the list of all types of entries available in Password 
Depot no matter if you have already used those entries or not. In general, you will see all 
entry types here. Double click a specific type of entry to display all entries of the 
same type currently available in your database in the main view. This will temporarily hide 
all other types of entries within the database in the main view and might be helpful, for 
example, if you would like to work with "Password" or "Information" entries only for some 
time.

Categories

You can do the same with the categories of your database. In the navigation area all 
available categories will be displayed, that is both the builtin ones as well as the categories 
you created yourself. If your entries have been assigned to specific categories you can 
double click on a specific category in the navigation area to call up all entries that belong 
to the corresponding category (all types of entries inlcuded). Those entries will then be 
displayed in the main view. This way you can search for entries using the categories they 
have been assigned to and display them alltogether in the main view.

If you are using the Enterprise Server , here you can quickly access the files from the 
server here as well. To display the files in this area, click on View and activate the option 
Databases on Server. The files on the server are only displayed if you are connected and 
logged in to the server.

Statusbar

 If you have set the Statusbar function under View, you will find a blue bar at the bottom 
edge of Password Depot, including information for version, license status (or remaining 
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days for the trial mode), number of objects, "local system" (or network), and overall 
statistics (number of folders and passwords/entries).

Toolbar

Above the navigation and password areas, you will always find the Toolbar, offering quick 
access to Password Depot´s important core functions, e.g. its Database Manager (first 
symbol to the left) or Password (create new password, third symbol from the left). Further 
to the right, there is a box/field for a file path as well as the basic search function ("Search 
entry").

Details

This window is situated on the right side of the screen. Its purpose is to display the 
information of a selected password in a more compact manner, so that required entries 
can be identified more quickly.

Furthermore, different actions are available in the details area which can be useful for your 
entries:

Auto-Complete ( F6 )

Copy user name ( F3 )

Copy password ( F2 )

Custom fields/Global custom fields

Copy URL ( F4 )

Open URL in browser ( F5 )

With these actions you can easily access any data stored in Password Depot and further 
use it.

HINT: If you have added custom fields to an entry you will also see them in the details 
area on the right. However, information will not be displayed in clear text but hidden. If 
you want to read it, click on the eye icon. The information will be shown in clear text for 
a short time. Next to it you can use the corresponding icon for pasting the information 
of a custom field to the clipboard.



Customize Appearance 178

NOTE: If you select the icon for Custom Fields in the details area both custom fields 
referring to this entry and global custom fields which you may have added under Edit 
→ Global custom fields will be displayed here. Thus, you can select the required 
information.

You can also see a star in the details area on the right. A yellow star means that this entry 
is one of your favorites. 

Sort by

Here, you can choose how password entries are sorted, e.g. by their Description or 
Importance. When choosing the option Custom View you can change the arrangement of 
entries in the password area via Drag & Drop according to your wish. To do so, select an 
entry from the list, hold the mouse button pressed and move the entry to the correct 
position.

Direction

Here, you can decide if the sort order should be in Ascending or Descending order.

Group by

Here you can choose if and how the entries should be grouped. They can be grouped by 
their type or category.

Mode

Here, you can choose between Password Depot´s Expert or Beginner mode or set your 
own Custom mode.
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Program Options

Program Options

In the Edit → Options dialog ( F10 ), you can configure important program features 

individually.

The Options dialog box has the following tabs:

General

Actions

Hotkeys

Top Bar

Passwords

Save

Clipboard

Layout

Network

Browsers

Warnings

At the bottom left of each tab, you will find the possibility to Restore default settings. Use 
this option in case the program does no longer work as expected due to a specific 
combination of options.

Certain security-related functions are not stored within the program's Options, but within 
the database itself. These functions can be accesses via the respective file's Properties.
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Options - General

In the program's Options (Edit -→ Options or F10 ), the tab General allows you to 

change the following settings:

User interface

Language: You can select the language of the user interface, e.g. German, English, 
French, Dutch or Spain. 

Theme: Here you can choose between the themes Light, Dark and System. The 
selected theme will be applied each time you close the options by clicking OK.

Program Start

Start mode: From the drop down list, define how Password Depot will be started: In 
a normal window, minimized to tray, in the top bar or in the last state it was used.

Start in locked mode: The program is always launched in locked state so that you 
will have to enter the master password to unlock it from the system tray.

Launch application on Windows startup: Activate this option if you wish to start the 
program when launching Windows.

Delay start for: It may be helpful to delay the start of Password Depot by a 
certain number of seconds. For example, if your Windows needs some time 
before connecting to required network drives.

Open last used database at program start: Activate this option to load the same 
database as last time when starting the program.

Store lists of used databases and key files: Check this option and the program will 
save a list of databases and key files which you have used recently. You can see your 
recently used files in the main menu and on the Most Recently Used tab when 
opening a file.

Update settings

Automatic updates: Here, you can choose between three options for automatic 
updates - "Download updates and prompt to install", "Notify when updates are 
available," and "Do not check for updates automatically".
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• Interval (days): Choose an update interval, measured by days.
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Options -Actions

In the program's Options (Edit → Options or F10 ), the tab Actions allows you to change 

the following settings:

Auto-complete

NOTE: These options refer to the normal auto-completion only (via F6 or the lightning 
symbol). It does NOT refer to auto-completion by means of the browser add-ons.

Open the password's URL first: If you select this option, the URL/local file which you 
have defined for this password will be opened before the auto-complete function 
starts. If you disable this option, you can open the URL/file via the according button 
Open URL from the top bar or manually.

Window position: Here, you can choose between four options for the window 
position.

Auto-complete delay: Determine a value for the delay with which the program 
enters data. Normally you do not need to modify the default values, but on slow 
computers, this value may be increased to make the auto-complete function more 
stable (though slower).

Double-click actions

Action # 1: Select the option which you want to be taken if you double-click on a 
password in your database.

Action # 2: In case it makes sense with your first action, you can select another 
option here which will be taken after the first one.

Minimize program

Automatically minimize when the program is inactive for: Here you can define after 
which period of non-using the program the auto-minimize function should be 
activated. Select this option and specify the desired time period in minutes and 
seconds. To additionally lock the program when it is not used, activate the option 
Close database and lock program: when the program is auto-minimized.
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Minimize when the Close button is clicked: If you select this option, the program is 
minimized (instead of closed) when you click the Close button.

Minimize to System Tray: With this option, you can set the program to be minimized 
into the system tray.

Close database and lock program

When the computer is idle for: Here, you can define after which period of not using 
the computer the auto-minimize function should be activated. Select this option and 
specify the desired time period in minutes and seconds.

When the current user (session) changes: The program is automatically minimized 
and locked when the active desktop user or terminal session changes.

When the computer enters standby/hibernate mode: The program is automatically 
minimized and locked when the computer goes into standby or hibernate mode.

When the program is auto-minimized: If you select this option, the program is 
locked automatically when it is auto-minimized.

Always when program is minimized: If you select this option, the program is locked 
automatically when it is minimized.

Incremental search

Use depth-limited search in folder view (levels): When this option is enabled, you 
can specify how many levels should be considered during this process.

Example: When you type a character in the main view, in the left column with the 
folders, the selection jumps to the first folder with this initial letter. If the option 
Use depth-limited search in folder view (levels) is disabled and you type the same 
character on the keyboard, the selection jumps to the next folder with this initial 
letter - regardless of which level it is in (for example, first level or second, i.e., a 
subfolder of a folder). However, if you set the value, e.g., to 1, only the first level 
will be considered during this process, and subfolders will be ignored.
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Options - Hotkeys

Several system-wide hotkeys are available in Password Depot which do work both within 
the program itself as well as outside Password Depot. Those global shortcuts are 
predefined by default and can be found under Options → Hotkeys. You can define them 
individually in the options.

In Password Depot, by default those system-wide hotkeys are defined as follows:

Function Hotkey

Main window/Minimize Strg  + Alt  + R

Top bar/Minimize Strg  + Alt  + T

Find and insert username Strg  + Alt  + U

Find and insert password Strg  + Alt  + P

Find and auto-complete Strg  + Alt  + A

Insert selected username Strg  + UMSCHALT  + Alt  + U

Insert selected password Strg  + UMSCHALT  + Alt  + P

Auto-complete selected Strg  + UMSCHALT  + Alt  + A

In addition to that, you can use the  WinKey +  →  , for example, for docking Password 

Depot to the right on your screen, or WinKey  + ←  for docking it to the left on your 

screen etc. This way you can work with Password Depot in full mode and still change 
between different programs and windows on your screen very easily.
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Options - Top Bar

In the program's Options (Edit → Options or F10 ), the tab Top Bar allows you to make 

settings regarding the position and appearance of Password Depot 's top bar mode.

Position

Floating: Activate this option to be able to freely move the top bar on the screen. 
You can additionally activate the option Always top Left to always display the top 
bar on the top left of the screen, from where you can move it to any position.

Always top Left: (Only available when Floating is selected.) Enable this option if you 
want to always display the top bar on the top left of the screen.

Top screen edge: Activate this option to always display the top bar on the top 
screen edge. Use the options Always on top and Auto hide to further define the 
behavior of the top bar.

Bottom screen edge: Activate this option to always display the top bar on the 
bottom screen edge. Use the options Always on top and Auto hide to further define 
the behavior of the top bar.

Always on top: (Only available when Top screen edge or Bottom screen edge is 
selected.) Activate this option if you wish to display the top bar always on top of all 
other applications.

Auto hide: (Only available when Top screen edge or Bottom screen edge is 
selected.) Activate this option to hide the top bar by default. To have the top bar 
displayed again, you will have to move the mouse to the upper or lower edge of the 
screen, respectively.

Monitor: If you have several monitors connected to your computer, this drop-down 
list allows you to define on which monitor the top bar is to be displayed.

Appearance

Use theme colors: If this option is activated, the top bar appears in light-blue, and 
the bar's symbols are colored in blue and grey.
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Custom colors: If you activate this option, you can determine the top bar's color 
yourself. In case you select the same start and end color, the top bar will appear only
in this one color. In case you select different start and end colors, the top bar will be 
shaded in a color gradient: starting from the defined start color at the bar's upper 
edge to the end color at the bar's lower edge. If the colors offered by the software 
are not enough for you, you can click on Define colors in the respective and will 
then have a broader choice of colors.

Show bar captions: If this option is selected, you will see explanatory texts when you 
move your mouse cursor onto the symbols shown in the top bar.

Show server database selector: This control field only has consequences, if you are 
connected with the Enterprise Server. If it is activated, there will be a drop-down 
field in the top bar, from which you can select any file that your administrator has 
assigned on the Server.

Show search box: Here, you can, optionally, show or hide the search field.

Transparency of bar: Define a transparency level for the top bar. If you set the cursor 
to the left, the top bar is clearly visible; if you set the cursor to the very right, the bar 
is virtually invisible.

Length of drop-down lists: This setting refers to the height of the two drop-down 
fields for groups and passwords. If you set a low value (left), the drop-down lists will 
be relatively short and can therefore only show up to ten entries at once; if there are 
further entries, you need to scroll. If you however set a high value (right), the drop-
down lists will be long and can therefore show more, perhaps even all, entries.

Width of Folder field: Define the width of folder fields.

Width of Password field: Define the width of password fields.

Width of Search field: Define the width of search fields.

Customize Top Bar: Click this button to select the buttons you want to have in the 
top bar and put them in the order you want to have. Learn more.

Large/Small icons: Define the size of icons on the top bar.
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Options - Customize Top Bar

To call up the dialog for modifying the top bar, there are two possibilities:

Open the program's options (Edit → Options or F10 ), click on the Top Bar tab and 

then onto the button Customize Top Bar.

In case the program is in top bar mode, you can also open the dialog in question by 
right-clicking on the top bar and then clicking on Customize.

In the window Customize Top Bar, you will see two lists: on the left are all buttons that 
could be shown in the top bar but are currently not shown ("Available toolbar buttons"); 
on the right are all buttons that currently appear in the top bar ("Current toolbar buttons").

You are now able to make the following adjustments:

Add: If you would like to add a button to the top bar, select this button from the left 
list and click on Add →. The selected button will then be cleared from the left list 
and will appear on the right list.

Remove: To remove an item from the top bar, select this item on the right list and 
click on ← Remove. The selected button will now be cleared from the right list and 
instead appear on the left list.

Reset: If you click on this button, the program's default settings for the top bar will 
be restored. In this case, the top bar will contain the 15 generally most-used 
functions, e.g. the automatic fill-in function.

Move Up/Down: Using these buttons, you can change the order in which the 
symbols appear in the toolbar. To do so, please select an element on the right list 
and then click on Move Up or Move Down. With every click, the element will be 
placed one position higher or lower.

User name as text button/Password as text button: By checking the boxes for user 
name and password, respectively, you can add those as custom options to the top 
bar. That means you can see your current entry in clear text/unmasked format on 
the top bar. For this purpose, you can also set the maximum length of text displayed 
(Max. text length).



Options - Passwords 188

•

•

•

•

•

•

•

Options - Passwords

In the program's Options (Edit → Options or F10 ), the tab Passwords allows you to 

modify the settings of your saved passwords.

Editing

Default auto-complete methode: Allows you to define which auto-complete 
method will be selected for new password entries by default.

Default auto-complete sequence:  Allows you to define which auto-complete 
sequence will be selected for new password entries by default.

Default expiration period for passwords: You can define a period here, after which 
your passwords will expire by default, for example 3 months. This expiry date is used 
as a reminder to change your passwords regularly. If you want to change the expiry 
date for a specific password, select it, click Properties and change the according 
option on the General tab.

Show warning for expired passwords: If you check this option, you will receive a 
warning by the program if passwords have expired. If you check it, you can set the 
number of days on which you will be shown a warning before the password expires.

Master Password Analyzer

You can create your own policies in this area to define the minimum quality of master 
passwords for new databases.

Minimum length: This policy sets the minimum number of characters a password 
must have. A higher value increases security by preventing weak, short passwords.

Password must contain: This policy defines the password composition requirements, 
such as uppercase letters, lowercase letters, numbers, and special characters. By 
combining different character types, password security is increased, making it harder 
to guess or crack.

Enforce password history: This is a security option that prevents users from reusing 
the same password in a short period of time. When this option is enabled, Password 
Depot stores a specific number of previous passwords for each entry and ensures 
they are not reused when selecting a new password. The value for this option can 
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be set between 0 and 24, where 0 means no password history is enforced, and 24 is 
the maximum number of stored passwords.

Password expires in: This is an option that indicates how long a user password is 
valid before it expires and the user is prompted to create a new password. The 
option can be set in days and can range between 0 and 730. When the value is set 
to 0, the password never expires.

Minimum password age: This is a security setting that specifies how many days must 
be waited before a password can be changed. This setting is designed to prevent 
passwords from being repeatedly changed immediately to bypass the password 
history. The value for this option can be set between 0 and 365 days. With a value of 
0, no minimum age is set, and the password can be changed at any time.
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Options - Save

In the program's Options (Edit → Options or F10 ), the tab Save allows you to determine 

e.g. how often the database and backup files are saved.

Save and backup

Auto save database on every change : If you activate this option, any change to 
your database will be saved automatically. This improves the safety of your data.

Create a backup copy on database saving: If you select this option, a backup file of 
your database will be created each time you select Save or Save As from the 
Database menu (or Save on the tool bar). Below, you can also specify how many 
backup files you would like to have overall.

Create a backup copy on database opening : If you select this option, you will have 
to select the Backup function from Database menu to create backups.

Remote databases / Databases from Enterprise Server

Here, you can define whether the local copy of your database should be deleted after you 
have finished working with files from an Internet server ("Automatically delete local copy 
after closing remote database") or saved and kept locally ("Store local copy of databases 
from Password Depot Enterprise Server").

NOTE: These settings may be disabled through direct server settings by your 
administrator.

Working directories

Here, you can modify the directories of your database and of the backup files.
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Options - Clipboard

In the program's Options (Edit → Options or F10 ), the tab Clipboard allows you to 

configure the program's actions in relation to the clipboard.

Clipboard

Delete password from clipboard after: Here, you can define the number of minutes 
after which the password is going to be deleted from clipboard. This function helps 
you to prevent passwords from staying in the clipboard by mistake. The smallest 
value you can enter here: 10 seconds.

Hide clipboard changes from external viewers: With this function, Password Depot 
hides clipboard changes to protect your sensitive data even further.

NOTE: Password Depot only recognizes particular clipboard viewers. Therefore, it does 
not replace a full-featured anti-spyware program. Learn what to do when Password 
Depot recognizes a clipboard viewer here.
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Options - Layout

In the Layout tab of the Program Options (Edit → Options or shortcut  F10 ) you can set 

the following:

Entries font

Here, you can change the font of your entries. In general, the Default font is pre-selected. 
Choose another one from the drop down-menu as the default font for all types of entries 
within your database.

Display

In the Display area you can select which information about your database entries should 
be displayed in the main password area. Simply check all columns you would like to 
include in the main view.

You can choose between the following columns:

! (Importance)

Description

# (Entry ID)

URL

User name

Password

Type

Modified

Expiry date

Category

Comments

Last accessed
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HINT: If you click one of the layout categories in the main password area your entries 
will be arranged in the main window accordingly. Example: By clicking Modified the 
entries in your password list will be arranged according to the date of their last 
modification.

Expired entries

In the Expired entries area you can define how to proceed with expired entries while using 
the program:

Hide expired entries from the lists: Select this option if you do not want expired 
entries to still be displayed in the main password area.

Hide expired entries from the search results: Select this option if you want expired 
entries to be excluded during search. In this case, they will not be displayed in the 
search results.
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Options - Network

In the program's Options (Edit → Options or F10 ), the tab Network allows you to set the 

options regarding your proxy server and the server module of Password Depot.

Enterprise Server

Default authentication mode: Here, you can set a default authentication mode to 
login on the Enterprise Server. If you choose an authentication mode, it will always 
be pre-selected in the Enterprise Server login window by default. This way, you do 
not have to manually select the required authentication mode each time you would 
like to connect to the server. The following options are available: Integrated 
Windows Authentication (SSO), Sign in with username and password as well as 
Azure AD Authentication.

Default Domain Name: The Default Domain Name option allows you to predefine 
the domain name for PD Server authentication. This makes it easier for you to log 
in, as you only need to enter your username. The domain name will be added 
automatically in the DOMAIN\username format.

Default UPN Suffix: The Default UPN Suffix is an option that allows you to define the 
User Principal Name (UPN) suffix for PD Server authentication. Similar to the Default 
Domain Name, this feature simplifies the login process, as you only need to enter 
your username. The UPN suffix will be added automatically in the 
username@upn.suffix format.

User Logon Name Format: Choose the appropriate logon format based on your 
organization's structure and security requirements.

Simple: With this format, you only need to enter your username to log in. No 
additional information such as domain or UPN suffix is required.

<Domain><sAMAcountName>: In this format, the username is entered along 
with the domain. The input is in the form of "DOMAIN\Username". Here, 
"DOMAIN" represents the name of the domain where the user is registered, 
and "Username" represents the individual username.

UPN (User Principal Name): In this format, the username is entered along with 
the UPN suffix. The input is in the form of "username@upn.suffix". Here, 
"username" represents the individual username, and "upn.suffix" represents the 
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predefined UPN suffix. This option is helpful when users from different 
domains need to access the same server.

Internet Protocol version: Here, you can choose between three options (Auto, IPv4, 
and IPv6) for the internet protocol.

Automatically reconnect on network errors : If you check this option, the software 
will automatically try to re-establish a connection after errors pertaining to the 
network connection.

Reconnect interval (sec): Here, you can set the temporal distance (in seconds) 
between the automatic attempts at reconnecting.

Reconnect attempts: Allows you to set how often the program should try to re-
establish a connection.

SSL/TLS Settings

If your administrator installed a certificate on the Enterprise Server, you can define the 
settings for the SSL/TLS connection to the server: whether an SSL/TLS connection should 
be used and, whether the server certificate should be verified.
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Options - Browsers

In the program's Options (Edit → Options or F10 ), the tab Browsers allows you to set 

different options regarding the standard browsers and the browser add-ons.

Internet browsers

Default browser: Select a browser here which you want to use by default. It will now 
be opened via F5  and is preset if you click Open URL/File. You can either choose a 

browser from the list of browsers which Password Depot has found on your system 
or define a custom browser by clicking on the Custom browsers... button.

Browsers add-ons

Auto-fill web forms using add-ons: Check this option if you want the browser add-
ons to fill out web forms fully automatically. If you prefer drag & drop or the auto-
completion via the lightning symbol, uncheck this option.

Automatically select passwords in top bar: If the program is set to the top bar mode 
and you manually enter an URL into the browser, the program automatically selects 
the corresponding password (given that there is an entry with a password for the 
current URL). For this function to work, the browser add-ons must be activated.

Add new passwords from web browsers: If you want Password Depot to suggest to 
add new passwords while you are surfing the Internet, check this option.

Warn about identical passwords for different URLs: Here, you can set Password 
Depot to warn you in case of identical passwords on different URLs. This will increase 
your security.

WebSockets port: Here, you can set or change the port for WebSockets of Password 
Depot. The default port in Password Depot 14 is 25110.

Protect access with a password: We recommend to activate this option if you desire 
enhanced or additional security for accessing Password Depot from browser 
extensions. As soon as you check the required box, a new dialog window will open 
and you will be requested to enter a new password and confirm it in the field below. 
Click OK in order to finish. If you want to change the password click on the button of 
the same name. For deactivating this option, please uncheck the corresponding box. 
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Before finishing the process you will be requested to enter your current password 
once again.

NOTE: All options regarding the browser add-ons refer to the three browsers Internet 
Explorer, Chrome and Firefox only, as browser add-ons currently are available for 
these three browsers only.
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Options - Warnings

In the Warnings tab of the program Options (Edit -→ Options or F10 ), you can define 

which warnings should be send by the program and which you would like to ignore. Thus, 
you can decide for yourself which warnings are helpful to you.  

Uncheck the boxes of all warnings you don't want to be shown any longer. You can choose 
between the following options:

Weak master password.

Recommendation to use secure FTP protocol.

Extraction of encrypted data on disk.

Too many entries in the root folder.

The database is too large.

Data copied to the Clipboard.

Password Depot is running in locked state.

Disconnected from Password Depot Enterprise Server.

Moving of non-empty folders.

Switch to offline mode.

Moving entries to Recycle Bin.

Alternatively, you can also select Check All to activate all available warnings or Uncheck All
to disable all warnings from being displayed by the program.
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User Modes

Mode

In Password Depot, you can choose between three different modes. The mode you 
choose determines the functionalities that will be available to you.

To change the mode, select the View menu and click on the Mode option.

You can now select one of three modes:

Expert Mode (available only in the trial and full professional version)

Beginner Mode

Custom Mode

Additionally, here you can change the settings for the Custom Mode by clicking Edit 
Custom Mode.
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Expert Mode

In Password Depot, you can choose between three different modes. The mode you 
choose determines the functions that will be available to you.

To change the mode, click on View → Mode.

In the Expert Mode , all functions contained in Password Depot are available. Thus, this 
mode also provides functions that cannot be used in the Beginner Mode (such as 
Synchronize databases and Clean-up under Tools). Due to its full scope of functions, the 
Expert Mode is especially appropriate for users who know the program very well and 
intend to use all of its functions.

To use only the program's basic functions, choose the Beginner Mode. To determine 
yourself which functions you would like to use, choose the Custom Mode.

NOTE: The freeware version after the trial period can be used only in the Beginner 
Mode. To switch to the Expert Mode with additional functions and settings, Password 
Depot must be unlocked.
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Beginner Mode

In Password Depot , you can choose between three different modes. The mode you 
choose determines the functions that will be available to you.

To change the mode, click on View → Mode.

In the Beginner Mode , only the most important and most basic functions of the program 
are available. Any advanced functions (like Synchronize databases, Clean-Up, TANs etc.) 
are disabled and only available in the Expert Mode and Custom Mode (if set accordingly). 
Due to its restricted functions, the Beginner Mode is especially appropriate for users who 
do not (yet) know the program very well and/or who would like to only work with the 
program's basic functions.

To use all functions offered by the program, switch to the Expert Mode. To determine 
yourself which functions you would like to use, choose the Custom Mode.

NOTE: The freeware version after the trial period can be used only in the Beginner 
Mode. To switch to the Expert Mode with additional functions and settings, Password 
Depot must be unlocked.

Options

The following (Edit →) Options ( F10 ) are available in the Beginner Mode:

User interface

Language: Here, you can select the language of the user interface.

Icons: Here, you can select one of two options for changing the colors of the design.

Internet browsers

Default browser: Select a browser here which you want to use by default. It will be 
opened via F5  and is preset if you click Open URL/File. You can either choose a 

browser from the list of browsers which Password Depot has found on your system 
or define a custom browser by clicking on the Custom browsers... button.
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Browsers add-ons

Auto-fill web forms using add-ons: Check this option if you want the browser add-
ons to fill out web forms fully automatically. If you prefer drag & drop or the auto-
completion via the lightning symbol, uncheck this option.

Automatically select passwords in top bar: If the program is set to the top bar mode 
and you manually enter an URL into the browser, the program automatically selects 
the corresponding password (assuming there is an entry with a password for the 
current URL). For this function to work, the browser add-ons must be activated.

Add new passwords from web browsers: If you want Password Depot to suggest to 
add new passwords while you are surfing the Internet, check this option.

Warn about identical passwords for different URLs: Here, you can set Password 
Depot to warn you in case of identical passwords on different URLs. This will increase 
your security.

Close the Select Password dialog box automatically in: Here, you can set the dialog 
field for selecting passwords to close automatically, after an interval measured by 
seconds. The default value is 10 seconds.

WebSockets port: Here, you can set or change the port for WebSockets of Password 
Depot. The default port for Password Depot is 25109.

NOTE: All options regarding the browser add-ons only refer to the three browsers 
Internet Explorer, Chrome and Firefox, as only these three browsers offer add-ons at 
the moment.

Display

Here, you can select the fields that will be displayed in the main window. Simply check all 
of the elements you would like to be displayed. You can choose between the following:

Importance

Description

URL

User name

Password
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Type

Last modified

Expiry date
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Custom Mode

In Password Depot, you can choose between three different modes. The mode you 
choose determines the functions that will be available to you.

To change the mode, click on View → Mode.

In the Custom Mode , you can choose yourself which functions contained in Password 
Depot you would like to use and which you want to deactivate. In doing so, you can of 
course only deactivate those functions that the program does not need in order to work 
properly. Functions that can be deactivated comprise e.g. Synchronize databases and 
Decrypt external files (under Tools). Due to its personally defined scope of functions, the 
Custom Mode is especially appropriate for users who know the program very well and 
exactly know which functions they will need.

To use all functions offered by the program, switch to the Expert Mode. To use only the 
program's basic functions, choose the Beginner Mode.
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Edit Custom Mode

In Password Depot, you can choose between three different modes. The mode you 
choose determines the functions that will be available to you.

If you want to determine yourself which functions of Password Depot you would like to 
use and which you do not need, you can run the program in Custom Mode.

Click on View → Mode to select and edit the Custom mode .

A click on Edit Custom Mode opens the Custom Mode Editor. On the left side, you see a 
number of Categories into which the functions which you can enable or disable are 
divided. If you select a category on the left, you will be shown the corresponding 
functions (Commands) on the right-hand side. Remove the check mark if you do not want 
to use a function in your customized mode.

The following categories are available to you:

Edit (with the following commands: Auto-complete sequences, Duplicate, 
Categories, Internet servers, and Global custom fields)

Entry (with the following commands: Copy TAN N/A to clipboard, Create Shell Link, 
Print, Generate password, Partial password, Edit TAN N/A, and Mark TAN N/A as 
used)

File (with the following commands: Save As and Backup)

Folder (with the following command: Properties)

Search (with the following commands: Advanced Search as well as Search and 
Replace)

Tools (with the following commands: Import, Export, Encrypt external files..., Decrypt 
external files, Analyze, USB Installation, Erase external files, Synchronize databases, 
Clean-up, and Search for duplicates)

However, you can only disable functions which are not needed by the program to work 
normally. This means you can only disable extended functionality like Synchronize 
databases or Encrypt external files... (under Tools).

Click on OK to save your changes.
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Support

Technical Support and Frequently Asked Questions (FAQs)

The following technical support options are available to you:

Knowledge Base: Visit our Knowledge Base to find a comprehensive list of frequently 
asked questions about Password Depot and their corresponding solutions.

Community: If your question is not answered in the FAQs and you need a quick 
solution, please visit our Community. A similar question might have already been 
asked and answered.

Support Ticket: Create a Support Ticket with your inquiry.

Email: Send an email to info@acebit.de.

Phone: Call us at +49 6151 1365010 (Note: This service is free, but intended only for 
corporate customers).

TeamViewer: Schedule a remote support session to solve the problem directly on 
your computer (Note: This service is free, but intended only for corporate 
customers).

Webinar: Book a personal Webinar session for a live demonstration of Password 
Depot (Note: This service is free, but intended only for corporate customers).

https://support.password-depot.de/hc/en-us
https://support.password-depot.de/hc/de/community/topics
https://support.password-depot.de/hc/en-us/requests/new
mailto:info@acebit.de
https://www.password-depot.de/en/support/premium-support.htm
https://www.password-depot.de/en/password-server/webinar-server.htm
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License Agreement

You can find the license agreement for Password Depot in the installation program and on 
our website.

https://www.password-depot.de/en/company/eula.htm
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